Reparación luz de emergencia con tubo fluorescente

#1
Hola! tengo un pequeño problema, estoy reparando una luz de emergencia con tubo flurosecente, el conjunto oscilador-alto voltaje es del tipo electrónico, con un capacitor en serie en una de las salida del bobinado secundario. Lo que observo es que al conectar la batería el tubo realiza un destello y se apaga, si vuelvo a repetir la operación logro hacerlo parpadear nuevamente, pero nunca dejarlo encendido.
Probé el tubo con un balastro de luces de bajo consumo y funciono correctamente, también cambie los zócalos, verifique que ningún transistor este abierto o en corto, como así cheque la continuidad de los bobinados del pequeño transformador.

Alguien sabe que puede ser??

Gracias!
 
#3
Si si, disculpa, ahí van unas fotos del circuito.. el cable rojo a la salida del trafo va a una extremo del tubo y el azul al otro. Lo que esta montado sobre el disipador es un regulador de voltaje (7806).

Gracias.
 

Adjuntos

Última edición:
#5
Hola franquitoo,,,Aparentemente tenes un problema en el circuito que detecta la falta de voltage de la red,ya que aparentemente el convertidor arranca y se corta,lamentablemente sin el circuito y sin mediciones de tensiones es poco en lo que te podemos ayudar,,,yo verificaria el estado de los transistores y diodos que posea el circuito ,como asi tambien las resistencias del mismo.


Saludos.
 
#7
Gracias a todos por las respuestas, hasta ahora no logree hacerla andar.... resolde los transistores que están sobre el primario del trafo, chequee diodos y resistencias y no parece ver ninguna cortada. La batería tiene 6,20 volts en reposo y al conectarle el circuito baja a 6,12 volts, por lo cual dudo que ese sea el problema. Veo medio levantadito (es decir como alomado en su parte superior) el capacitor que une a los dos transistores que están sobre le primario, veré de conseguir el mismo valor y reemplazarlo.

No bien tenga novedades les aviso!
nuevamente gracias por las ideas!

Saludos!
 
#9
Hola! comento novedades, logre localizar el transistor que activa el conjunto osilador-amplificador (s9012), al darle tensión al colector de este el tubo encendió! joya pense! asi que me puse a husmear la entrada a la base de ese transistor PNP y termine observando que al acercarle un destornillador a la base de un NPN que trabaja sobre la base del s9012 el tubo enciende. Aun no tuve tiempo de ver exactamente que hace este transistor pero por ahí viene la mano. Seguiré probando y comento cuando quede andando correctamente!

Saludos y gracias por los comentarios!
 
#11
Mejor, sería adaptar eso a leds, porque aumentaría la autonomía.

O la mantendría con una batería de menores dimensiones, y por tanto, más barata.
 
#12
El instrumento esta funcionando correctamente, resolde todas los componentes de la etapa de encendido, cambie transitores y empezó a funcionar correctamente la luz de emergencia. Solo parece iluminar poco el tubo, pero lo atribuyo mas a desgaste del propio tubo. Lo voy a cambiar y revisar. Después todas las etapas empezaron a funcionar correctamente.

Muchas gracias por la ayuda.
 
#13
El instrumento esta funcionando correctamente, resolde todas los componentes de la etapa de encendido, cambie transitores y empezó a funcionar correctamente la luz de emergencia. Solo parece iluminar poco el tubo, pero lo atribuyo mas a desgaste del propio tubo. Lo voy a cambiar y revisar. Después todas las etapas empezaron a funcionar correctamente.

Muchas gracias por la ayuda.
La mayoria de los kits de emergencia, tienden a encender el tubo, driver led, etc, pero casi siempre es a un 60% u 80% por un tema de autonomia de la bateria y no encandilar a las personas que evacuan del mismo lugar. Saludos

 

Temas similares