Reparación UPS Emerson

#1
Hola Colegas,

el asunto es el siguiente tengo una UPS Emerson Modelo Ap 166, esta tiene una entrada de 220 voltios, es una UPS On Line, el problema es que cuando la enciendo genera una alarma que dice Input power Problem, al revizar el transformador de entrada tiene un primario de 3 terminales al cual les mido la continuidad a sus bobinas y me da forma correcta (Baja resistencia y genera bien los voltages correspondientes, en el secundario consta de 5 terminales de los cuales 3 me generan continuidad y 2 se encuentran aislados (alta impedancia) con respecto a los otros 3, cuando mido continuidad de los 2 que se encuentran aislados me muestra una resistencia alta de 18 Megaohms, pero tengo que decir que en el secundario se generan los voltages correspondientes de forma correcta, la inquietud es ¿será que la Ups marca error de entrada por la impedancia del trasformador que muestra entre las 2 terminales del secundario ó que tenga otro error del cual no he podido encontrar? ¿ Algun colega tendra planos de los esquematicos de la Ups Emerson Model Ap 166? ¿alguien puede dar alguna idea de porque ese error.

De antemano muchas gracias por su respuesta.
 
#3
Es posible que sea la bateria que tenga alguna placa en corto o ya no suministre la potencia suficiente por tener alguna placa agujerada y esto te genere un error de entrada
 
#4
Anibalmg muchas gracias por su respuesta, les cuento que estuve revisando la tarjeta donde esta el procesador (uP8085) y me di cuenta que el procesador sensa señales por medio del ADC0802, utiliza un circuito de muestro y retención con referencia LM398 y un multiplexor analogico con referencia dg528, los retire de la tarjeta y decidí probarlos en un protoboard y el lm398 y el dg528 no funcionaron solo funciono el Adc0802, tambien me di cuenta que el procesador no genera las señales correspondientes para hacer una lectura en el ADC0802.

Todos sabemos que en todo sistema micoprocesador ó microcontrolado que contenga panel de alarmas, lo logico es que el procesador sense y segun los valores que obtenga de dicha lectura es que genera las señales de alarma, pero yo simulé una señal al adc0802 y nada, da la sensación que el procesador no pudiera leer el adc, ya que no genera las señales correspondientes para ponerlo a funcionar, ahora no se que estará pasando con el procesador, tengo la duda si se afectó la memoria eprom donde esta almacenado el programa.
 

Temas similares

Arriba