reparacion de amplificadore de audio

#1
Hola para todos los participantes del post, he leido algunos y me ha ayudado a solucionar ciertas fallas de mi equipo, mi problema es el siguiente, tengo un amplificador denon avr 3300, este es mi equipo para mi estudio y hace aproximadamente 6 meses me fallo luego de apagarlo. al siguiente dia lo quise encender y no hay nada de audio.

lo he abierto y revisado las tarjetas una por una y la falla critica que he encontrado han sido los capacitores de la fuente, estos estan hinchados y si los agitas son una caja con una piedra por dentro, (12000uf, 63v), compre los repuestos los he colocado y aun sigue la falla. este equipo cuandos e enciende se activa un relay, cuando ya el equipo esta listo para usarse suena otro relay y este el que no suena sin esto mi etapa de audio esta poir fuera, y es aqui dode quiero que me ayuden a ver si puedo salvar mi equipo...

esta abierto el tema para todas la preguntas necesarias...
 
#2
Hola, el otro relay es la proteccion de los parlantes, , tendrias que probar si hay señal del otro lado del relay, sino, es muy probable que se alla quemado una salida y se active la proteccion
suerte
 

pandacba

Rocker Bear
#5
Tenes el esquema del mismo? para indicarte para hacer algunas mediciones, probalo sin la salid de parlantes y con el control de volumen al mínimo y fijate si hace lo mismo
 
#6
Hola para todos los participantes del post, he leido algunos y me ha ayudado a solucionar ciertas fallas de mi equipo, mi problema es el siguiente, tengo un amplificador denon avr 3300, este es mi equipo para mi estudio y hace aproximadamente 6 meses me fallo luego de apagarlo. al siguiente dia lo quise encender y no hay nada de audio.

lo he abierto y revisado las tarjetas una por una y la falla critica que he encontrado han sido los capacitores de la fuente, estos estan hinchados y si los agitas son una caja con una piedra por dentro, (12000uf, 63v), compre los repuestos los he colocado y aun sigue la falla. este equipo cuandos e enciende se activa un relay, cuando ya el equipo esta listo para usarse suena otro relay y este el que no suena sin esto mi etapa de audio esta poir fuera, y es aqui dode quiero que me ayuden a ver si puedo salvar mi equipo...

esta abierto el tema para todas la preguntas necesarias...
Hola
Cuando se activa uno de los relay el equipo se apaga?, estoy reparando un Meridian de un amigo y salta un relay de protección general y te corta la entrada del toroidal de entrada por protección, tiene transistores de potencia de uno de los canales en corto.

Slds
Osvaldo

Tenes el esquema del mismo? para indicarte para hacer algunas mediciones, probalo sin la salid de parlantes y con el control de volumen al mínimo y fijate si hace lo mismo
Desde este link se pueden bajar el service manual

http://www.eserviceinfo.com/download.php?fileid=45996"]http://www.eserviceinfo.com/download.php?fileid=45996

Slds
Osvaldo
 
Última edición:
Arriba