Reparacion PROCO SB4000

Buenas noches!
Recientemente adquirí una consola potenciada PROCO modelo SB4000 que no funcionaba.
Cuando la desarmo encuentro los 4 transistores de salida quemados, un transistor 5551 con fugas, una resistencia de emisor carbonizada (y con resistencia infinita) y alguna que otra R cortada...
Después de reemplazar todo, hago la prueba con lámpara en serie, todo funciona perfecto.. Terminé de armar, con su disipador en su lugar, todo ok.
Controlé que no tenga continuidad entre el disipador y los transistores, puse pasta térmica, etc. Y controlé la tensión de la fuente (37 0 37 VCA) y todo ok.

Armo completo, pruebo con lámpara en serie, y también todo ok funcionando media hora.
Saco la lámpara en serie y lo probe unos minutos, todo bien. Eso fue anoche, hoy probaba nuevamente y a un volumen casi minimo para ese tipo de amplificador, y a los 20 minutos de funcionar, se corta el audio y sale humo.

Volvieron a quemarse los TR de salida (par complementario 5200 y 1943), una resistencia de emisor, y esta vez también el transistor excitador (tipo TIP42C o ese estilo)...

La cuestión del post no es preguntar "qué se quemó" porque eso lo estoy viendo. Sino consultarles.. Es posible que haya sido por uno de esos transistores falsificados? O como se presenta esa falsificación a fines prácticos?
Tocará volver a reemplazar todo lo quemado nuevamente..

Y otra pregunta. En qué afecta si aumento el valor de la resistencia de emisor de los transistores? Actualmente utiliza unas de valor 0.22R.. Qué sucede si la aumento a 0.47, si la aumento a 27ohms por ejemplo..
Entiendo que se utilizan para que la carga del transistor se reparta de forma pareja entre los transistores que trabajar en paralelo porque puede suceder que uno tenga mas ganancia que el otro, y demás. Pero no sé en qué afecta si aumento ese valor.
Se me ocurre que a medida que es mas alto, considerando la tolerancia de las R, pueden ser mas distintas una de otra.. Pero mejor preguntar.

Les dejo unas fotos porque sé que les gustan y perdón por lo largo del mensaje!
Saludos!!
 

Adjuntos

Fogonazo

"Qualified exorcist approved by the Vatican"
¿ Revisaste los transistores que excitan a los de salida ?

También podría ser que los transistores de reemplazo que colocaste fueran falsificaciones
 
Si, antes de armar comprobé los dos transistores NPN y PNP que excitan los de salida. Y estaban correctos y sin fugas..
Esta vez uno de ellos se partió y el otro se quemó.

Y eso de las falsificaciones justamente es lo que preguntaba.. Si se rompen asi como asi, o se rompen si los exigís.. Lo tenía funcionando en 4 ohms y con un volumen muy tranquilo..
Tanto tiempo Fogonazo! Qué bueno seguir leyéndote por acá. Siempre por una cosa u otra termino leyendo un posteo tuyo, de Cacho, Ezbolla..
Gracias por responder!
 
Nimer, tantos años!
que mala suerte loco, deben ser esos transistores que son recontra truchos, abrilos para verlos (de puro placer macabro nomás...)

abrazo!
 
otra pregunta. En qué afecta si aumento el valor de la resistencia de emisor de los transistores? Actualmente utiliza unas de valor 0.22R.. Qué sucede si la aumento a 0.47, si la aumento a 27ohms por ejemplo..
Entiendo que se utilizan para que la carga del transistor se reparta de forma pareja entre los transistores que trabajar en paralelo porque puede suceder que uno tenga mas ganancia que el otro, y demás. Pero no sé en qué afecta si aumento ese valor.
Se me ocurre que a medida que es mas alto, considerando la tolerancia de las R, pueden ser mas distintas una de otra.. Pero mejor preguntar.
En efecto, si aumentas esa resistencia tendrás mas tolerancia entre transistores, si la aumentas también aumenta la disipación de esa resistencia y mas importante, disminuye la corriente de polarización.
Apareaste los transistores? de pronto uno estaba trabajando mas que los otros, se quemó y se llevo al resto.
 
En efecto, si aumentas esa resistencia tendrás mas tolerancia entre transistores, si la aumentas también aumenta la disipación de esa resistencia y mas importante, disminuye la corriente de polarización.
Apareaste los transistores? de pronto uno estaba trabajando mas que los otros, se quemó y se llevo al resto.
Gracias por responder sebsjata.
Entiendo.
No los apareé.. Lo que me llama la atención es que al volumen que estaba, medio transistor tenía que bancarse eso.. Pero bueno.
abrilos para verlos (de puro placer macabro nomás...)
Hola ska_gatow! Tanto tiempo!!
Lo pedís, lo tenés.

Me vieron la cara, no?
El 5200 se ve un poco mejor. El que se prendio fuego fue el 1943 (de las primeras fotos, pastilla diminuta)
 

Adjuntos

Última edición:

Temas similares


Arriba