Reparando el radiograbador Presicion PRC200

#1
A ver.. Mi querida abuela me trajo su radiograbador porque no funciona.
Bueno, después de un par de sonrisas de buen nieto, lo abrí.

Alimentándolo con la fuente en la entrada de DC (Con las cocodrilo a donde van las pilas), funciona perfecto. El tema era el transformador.

Y acá me encuentro con el problema.. Saqué el trafo y resulta que tiene en el primario el neutro, y uno para 220v y otro para 110v. En la salida tengo también 3 cables, dos negros y uno rojo en el medio..

Ahora, es posible que esta "cosita" trabaje con tensiones negativas??
Necesito comprar un trafo (De hecho ya lo compré) y no sé qué tensión meterle a cada cable.

Pensé en mandar directamente 6v a los conectores de las pilas, pero necesito rectificar la salida del trafo, y no tengo lugar para agregar un rectificador y un filtrado..

Tendrán alguna idea de cómo averiguar con qué tensión iba alimentado?
Compré un trafo de 12v con punto medio (6+6) x 300mAh.. Pero me parece extraño que utilice 6+6..

Para que se den una idea, este es parecido:



Mismas funciones. Una casetera, Radio AM/FM, MONO...

Se agradece cualquier ayuda..

EDIT: Agrego: Trabaja perfecto con 4 pilas de 1,5v. 1,5 * 4 = 6v.
 
Última edición:
#2
Si el radio utiliza 4 pilas es evidente que usa 6V. De hecho el transformador que llevaba dentro debia incluir en alguna parte ( tal vez cerca al tarnsformador o en la misma placa principal ) algunos diodos y un condensador como minimo.

Como cuentas que el secundario del transformador llevaba 3 cables es probable que se trate de un rectificador de onda completa ( ver aqui ) usando 2 diodos.

Si la salida de tu transformador es 6 + 6 es posible que sirva, pero la unica forma de saberlo es examinando el circuito para saber que tipo de rectificador usa.

Por otro lado es importante verificar cuanto es el consumo de corriente del radio. Normalmente viene indicado en la parte posterior o en alguna parte del mismo, sea en corriente o en watios.

Por ultimo.... es posible que con ese transformador obtengas un poco mas de 6V de tension continua en el radio. Seria conveniente medir cuanto obtienes, de modo que si ves que te pasas en mucho de los 6V nominales deberias cambiar el transformador.

Un calculo aproximado de la tension de salida seria 6 * 1.41 -0.7 = 7.7 Volt.
Es probable que 7V o incluso algo mas no sean problema para el circuito.
 
#3
Sí sí, estoy muy al tanto de todo eso.
Mi pregunta es qué hacer ante la situación de tener TRES cables para alimentar el equipo.. Usará +6 y -6?
El rectificador y los diodos no los tengo a mano.. Tendría que desmontar toda la parte de la casetera, y quería evitar eso ya que es bastante engorroso.
Si tengo que comprar otro, no hay problema.. Pero la verdad que me complicó la vida eso de mostrarme 3 cables de alimentación... uno es neutro, pero los otros dos no sé de qué tensión alterna tienen que ser.

Alguna sugerencia?
 

Dr. Zoidberg

Well-known-Papá Pitufo
#4
Lo que te dicen es que veas si el rectificador es de 4 o de 2 diodos. Si es de dos diodos podés usar el trafo que tenés, si es de 4 diodos...hummmmmmmm
Y...vas a tener que sacar algunos tornillos para ver eso...
 
#5
Oh, Maldición.. Bueno, entonces no puedo obviar la parte de revisar la rectificación.
Mañana lo haré, recién rompí el multímetro y se me fueron las ganas.

Gracias muchachos, mañana les cuento.
 
#6
Bueno, desmonté todo lo que se puede desmontar.. (Tengo como 40 tornillos que seguro no voy a saber donde volver a poner).
El rectificador es de 2 diodos.
A uno le llega uno de los cables rojos, y al otro el otro cable rojo.
Junto con esos dos diodos, hay dos capacitores que no llego a leer el valor, pero son cerámicos chiquitos.
También les puedo decir que trae un TDA1083 que al parecer es un integrado de AM/FM con amplificación de audio incluida.

Necesito alimentar esto, me va a servir el trafo de 6+6? Es una fuente de alimentación partida o no?
Gracias!

(Agrego: El TDA1083 trabaja desde 3 a 12v)
 
Última edición:
#7
saludos colegas...
claro nimer ese trafo de 6+6 te sirve, si lo multiplicas por la constante de 1.41 el resultado sera de 16,92 vdc. osea que con eso te debe funcionar.

saludos!!!!
 
#9
A uno le llega uno de los cables rojos, y al otro el otro cable rojo.
...
Necesito alimentar esto, me va a servir el trafo de 6+6? Es una fuente de alimentación partida o no?
No creo que sea fuente de alimentacion partida. Mas probable es que sea una fuente con rectificador de onda completa usando dos diodos. La unica forma de confirmarlo es examinando el circuito. Hasta donde llegaste parece que si.

Es muy probable que el transformador que tienes te sirva.
 
#10
Pero tengo 3 cables que estaban conectados al viejo transformador..
Uno rojo, y dos negros. El rojo al medio.
No sé por dónde meterle los 6v, si tengo 3 cables que conectar..

Ante la duda ya estoy evaluando soldarle dos diodos al la salida de 6v de mi trafo y soldarlos a la entrada de las pilas...

-------------------------------------------------------


Listo, muchachos. Hoy me recibí. :)

Denme el premio al [INSERTE INSULTO AQUÍ] más grande del año.
Probé el transformador que saqué a 110v para medir el valor del secundario y así sacarme las dudas, y se me dió también por probar el primario de 220v con lámpara en serie.. La lámpara no prendía. Lo conecté sin lámpara, y todo funcionaba espectacularmente.

El problema no era el transformador. (Acá viene la parte donde dicen "¿Y qué era?")


































Era el cable.

Saludos.
 
Última edición:
#11
por hay hay un dicho popular que dice:

!hal mejor cazador se le escapa la liebre!!

pero eso es demasiado.... jejejejejejeje

y claro que con el voltage que te di trabaja el ic.

saludos!!!
 
#12
por hay hay un dicho popular que dice:

!hal mejor cazador se le escapa la liebre!!

pero eso es demasiado.... jejejejejejeje

y claro que con el voltage que te di trabaja el ic.

saludos!!!
Sí, perdón por afirmar que te equivocabas. El equivocado era yo.
Incluso el transformador que traía el equipo era de 8 + 8. 16v, que rectificados daban 22,56v. No entiendo cómo soporta 22v un integrado que dice soportar 12v.

Pero si usara una sola rama del trafo (8 x 1,41 = casi 12v) estaría perfecto.

Igual, el problema era el cable, y al darme cuenta quería arrancarme la cabeza del cuello. Pero después me reí, y se lo conté a todo el mundo.
 
#14
No, no.. No medí a la salida del rectificador. Pero por lo que vi, hasta creo que era un rectificador de media onda para cada salida del transformador. Un diodo a cada una.

En el secundario del transformador habían 8 0 8.
Supongo que usaba 12v para una parte del circuito, y 12v para otra parte del circuito. (Que serían los 8 y 8)
Fue extraño.
 
#15
jeje no era mas facil comprar una radio nueva? jaja naa es un chiste! =)
a mi me paso un caso muy parecido, y me volvi loco tratando de resolver el problema, al final era un cable suelto (de 3), casi como lo tuyo jeje
 

Temas similares

Arriba