reparar amplificador fisher ca-331

#1
Hola buenas,
Pues mi problema es que tengo un amplificador fisher modelo ca-331 como pone en el titulo, el amplificador ya tiene muchos años tendra 18 o 20 años pero la calidad de sonido para mi es inmejorable.
El caso es que hace 2 años estaba escuchando musica cuando saltaron los fusibles que tiene dentro el amplificador, supongo que para salvarlo de cortocircuitos los compre nuevos y encuanto enchufas el ampli y lo enciendes saltan de nuevo.
Mis conocimientos de electronica son casi nulos.. aunque es algo que me gusta mucho y no me da pereza aprender lo que sea necesario, volviendo al tema en cuestion e estado revisando la placa y no parece que aya ningun componente dañado, los fusibles estan justo en la entrada del circuito y justo anteriormente a el esta el transformador yo pienso que es lo que esta averiado pero nose como probar si esta dañado o si tendre que comprar otro.

Gracias y espero que puedan ayudarme
 
Última edición por un moderador:
#2
Bienvenido al foro tirant;los fusibles que se dañaron; obviamente como ud explica, es por estar dañado algo dentro del circuito de su amplificador; lo mas probable es que sean los transistores de salida del equipo; ahora como saber y que hacer para verificar los susodichos transistores u/o algun componente del equipo, se necesita el diagrama o en su caso algunas fotos de su equipo, de la placa y de los transistores de salida, son los que estan montados en la placa de aluminio que sirve de disipador.
 
#3
muchas gracias por la bienvenida; como no localizo los transistores ni el diagrama e subido un pack de fotos, el link lo dejo mas abajo y si alguien me pudiera ayudar a enccontrar el diagrama me seria de gran ayuda

gracias por echarme una manita jorge

Link:http://www.mediafire.com/?lh622dubu9b14rb
 
Última edición por un moderador:
#8
vale, como base sirve ya que el frontal no se parece mucho pero en el interior es casi identico, entonces sino me equivoco esto seria lo que me dices no?

edit: fijate que gracia que tambien tengo ese con el mismo problema :LOL: el ca 520
 

Adjuntos

Última edición:
#9
Retiren la STK e intenten probar si los fusibles no saltan, si lo sigue haciendo, revisen el rectificador y capacitores de la fuente, si los fusibles ya no saltan con el STK afuera, ya saben quien es el culpable ;)
 
#10
es probable que este dañado el circuito integrado, habria que desoldar el c.i y cambiarlo por otro, antes de cambiarlo;probar sin c.i y fusibles dentro, si todo ok (no hay fusibles fundidos) esperar a que se descargen los capacitores de la fuente, y instalar c.i y despues soldarlo y probar, dejo tambien el datasheet del c.i saludos
perfectamente explicado por el compañero Ratmayor, disculpa por no leer el mensaje anterior, mil disculpas, "vision tunel"
 

Adjuntos

Última edición:
#11
pues yo creo que va a ser eso, ya que e estado leyendo el pdf y dice que solo funciona a 8 ohmios y el error que yo cometi fue enchufar 2 subwoofer en cada salida funcionando a 4, en vec de haberlos puesto a 8 no creen?
 
#15
jajajaja valla por aquel entonces no sabia mucho de sonido :LOL:, ahora los uso en un ampli de 400 watts rms que opera de 2 a 8 ohmios y van de lujo, este le quiero arreglar para usarlo con sus altavoces de fabrica en mi salon :LOL:.

ya e desmontado el stk y mañana ire a comprar fusibles que ya no me quedan mas :( mañana cuando los pruebe os contare como me a ido...
 
Última edición:
#16
hola a todos de nuevo, e probado a quitar el ci y el equipo enciende ^^, sin sonido obiamente pero enciende, ahora tengo una duda porque e ido a pedir uno y el de la tienda me a dicho que le meta sino un stk 4182ii, que trabaja hasta 50 voltios y da mas potencia no como el stk 4152ii que trabaja a 42 voltios, seria seguro para el equipo ponerle el stk que me recomienda el de la tienda o mejor voy por lo seguro y meto el que tenia de fabrica?
 
#17
:unsure: de modificarlo yo usaría un STK4181V, suenan mas lindo :D aunque debido a la potencia de la fuente, no esperes que el ampli entregue mas, con un STK mas "fuerte" solo le daría algo de durabilidad...
 
#18
perfecto ya solo me queda encargarlo, es que el stk4152ii no lo encuentra el de la tienda.... :LOL:
mañana ire a por el que me dices si da mas calidad lo prefiero :)
 
#19
buenas a todos de nuevo, ya e rempazado el ic y le e montado el stk 4181v como me dijiste ratmayor, el sonido es muy limpio y con mucha claridad, aqui os dejo un video para que veais como funciona aunque le tengo puesto en las salidas 2 fusibles de 3.15 amperios en vec de 2.5, porque ya no me quedaban de 2.5 tampoco :LOL:.

link de youtube:

nada mas que decir, que muchisimas gracias a los que me habeis ayudado a reparar este magnifico amplificador... os debo 1.. :LOL:
 

Temas similares

Arriba