Resetear automáticamente timer con CD4060

#1
Hola estimados compañeros del foro!
Armé el circuito que se ve abajo para intentar aprender algo de contadores binarios. El mismo funciona perfectamente sin modificaciones.
Ahora bien: tal como está en el esquema, al conectar la alimentación, el pulso generado sobre el pin 12 hace que empiece la cuenta predefinida mediante VR1, activando el relay en posición ON hasta cumplirse el tiempo; para luego volver a la posición OFF quedando en espera hasta tanto se desconecte la alimentación. Para repetir el conteo, basta con volver a conectar la alimentación nuevamente.
Hasta aquí todo perfecto, entonces, lo que quisiera saber es: cual es la forma para que el sistema se reinicie automaticamente en ciclos regulares sin la necesidad de cortar la alimentación?
Por ejemplo: que al encender el sistema, el relay permanezca en posición ON durante 5 minutos, luego pase a la posición OFF otros 5 minutos y vuelva a empezar otra vez indefinidamente sosteniendo esos intervalos.
Aun no logro entender como hacerlo, así que agradecería mucho vuestra ayuda.
Saludos! Lucho.-
 

Adjuntos

Última edición:
#2
Buenos días Lucho LP

No termino de entender cual es el problema.
Como lo tienes conectado, al conectar la alimentación el relé estará desactivado, después de un tiempo el Relé se desactivará y estará el mismo tiempo desactivado, el ciclo se retetirá continuamente.
Si lo que pretendes es que al conectar la alimentación se active el Relé, solo tienes que poner un transistor PNP, el Colector a masa y el Emisor al Relé.
La Resistencia de 1MΩ que hay conectada en el Pin 12 (Reset) quizás sea algo elevada para garantizar una masa, si tienes problemas bájala a 100k.

Sal U2
 
#3
Hola Miguelus, muchas gracias por responder!
La cosa es así: yo conecto la alimentación y el relay se activa (porque lo escucho y lo comprobé con el tester) durante por ejemplo 1 minuto, luego que ese tiempo se cumple, el relay corta y se queda así (no repite el ciclo) hasta que desconecte la alimentación.
Es decir, el integrado está disparando el relay solo una vez y dejandolo "en pausa" hasta que manualmente uno se disponga a repetir el procedimiento; y lo que yo quisiera es que repita la activación y desactivación del relay cíclicamente y no se detenga.
Voy a realizar el cambio de esa resistencia a ver que ocurre y en la próxima cuento como me fué.
Saludos y agradecimiento nuevamente.
Lucho.-
 
#4
Hola! Ya solucioné el inconveniente. En primer lugar, mi IC no funcionaba correctamente porque estaba dañado (lo había reciclado de vaya uno a saber que aparato...), así que lo reemplacé. Por otra parte el relay no estaba bien conectado.
Hechos los cambios todo funciona ok!
Mil gracias Miguelus por la intervención.
Saludos!
Lucho.- (y)
 
#5
Hola! Ya solucioné el inconveniente. En primer lugar, mi IC no funcionaba correctamente porque estaba dañado (lo había reciclado de vaya uno a saber que aparato...), así que lo reemplacé. Por otra parte el relay no estaba bien conectado.
Hechos los cambios todo funciona ok!
Mil gracias Miguelus por la intervención.
Saludos!
Lucho.- (y)
Lucho que tal mira mi duda es o asi alguno sabe si relmente funciona digamos que el relay se conecta y desconecta cada 5minutos (ej.) ya que estoy armando una lampara a mi sobrina y esto realmente me sacari del problemita que ando teniendo ya que los timer que vi solo funcionan y no se recetean y la idea es que prenda la luz cada 5 munutos aprox. claro esta que tenga un boton de prendido y apagado.

desde ya muchas gracias!!!
 

Temas similares

Arriba