Retardos en reloj digital

#1
Buenas, como he posteado anteriormente estoy haciendo un reloj digital con logica digital cableada, usando los integrados de familia TTL 7447,7493,7490 y display de 7 segmentos de catodo comun. Hay veces que funciona bien, pero hay un gran problema entre la simulación y la practica, que es que la simulación va perfecto mientras que en la placa de prototipos produce un molesto retardo cuando sobrepasa, en este caso los 60 y tiene que realizar el cambio de 00 de minutos a 01. No adjunto esquema ya que en simulación va bien, ¿Por que son causados dichos retardos?

Tambien se ha realizado un Fuente de alimentación con un 7805, condensadores y transformador, comprobando con el polimetro da los valores correctos, pero una vez que se coloca en la placa board este hace que el circuito se vuelva "Loco", cambiando aleatoriamente en resultado de los display de 7 segmentos.
 
Última edición:
#2
No entendi lo del retardo, este se produce al momento de cambiar de 59 a 00 o de 00 a 01?? y de cuanto es el retardo que referencias ??
Respecto a la fuente, pues simple induce mucho ruido al sistema, quiza tu etapa de filtracion no es adecuada ni a la entrada ni ala salida.
 
#3
No entendi lo del retardo, este se produce al momento de cambiar de 59 a 00 o de 00 a 01?? y de cuanto es el retardo que referencias ??
Respecto a la fuente, pues simple induce mucho ruido al sistema, quiza tu etapa de filtracion no es adecuada ni a la entrada ni ala salida.
Te comento los segundos funcionan correctamente, cuando hace el ciclo de 60 segundos instantaneamente entra en jeugo las unidades de minutos, eso dice lo teorico pero en practica este tiende ha hacer un retardo de unos 20 segndos, es decir en vez de cambiar a a los 60 segundos cambia a lo los siguientes 20 segundos, es decir cuando ya es el minuto no lo marca hasta que pasan 20 segundos mas.

En si el circuito es un kaos, para verlo te adjunto una foto, de todas maneras muchas gracias ^^
 

Adjuntos

Temas similares

Arriba