Ruido molesto del mother.

#1
Hola amigos foreros, les comento que hace 1 semana limpie la pc y saqe el mother. Cuando lo conecto para volver a armarla, pum...se me quema uno de los transistores de las memorias ram, los q estan justo arriba. Mi placa madre es Asus P4V8X-X . Si quieren una foto la posteo. Cuando intente encender la pc , no respondia , nada, estaba muerta. PRendia pero no habia imagen El tema es que yo trabajo de tecnico en pc y en el trabajo le cambie el integrado x otro . El que se quemo era un APM2014 de 20v Canal n- y yo le puse uno de 30v.

El tema es que cuando volvi a conectar , la pc prendio, imagen, sonido todo. Pero cuando carga me hace un ruido molestisimo y muy agudo. Probe todo, sacar las memorias, poner de a 1 y nada. Me baje un programa que hace test en las memorias ram y cuando corro el programa y empieza a testearlas el ruido es impresionante y constante. Los videos me van de a pocos cuadros y los juegos, injugables. TEngo una Placa Ati Radeon 9200 SE (por eso el problema no esta en la placa, es buena placa como para q los videos me corran lento)

La pregunta es : esta mal el integrado que cambie? Al cambiarlo, tuve q desoldar un capacitor, puede ser que el capacitor este roto? o algo asi?

Salu2
 
#5
hola, no se si sabias, pero cuando limpias las compus (supongo que utilizaste alcohol etilico) debes dejarlas secar (recomendado de 15 a 30 min.), ya que si todavia tiene restos de alcohol se queman esas partes. Lo mejor es usar alcohol isopropilico, y dejarla descansar antes y despues de limpiarlas para evitar estos accidentes. Tambien puede que tu problema se deba a que se pudo quemar otra parte de la mother, mejor checala con cuidado y ponle el transistor que es.
Espero esto te ayude

Saludos
 
#6
m.. si es video onboard ya se lo q es...en mi pc ase lo mismo tiene como una o dos bobinas q sino me equivoco una es d video...cuando le pongo graficos empiesa a hacer ese ruido....es una pentium 1.7ghz 224ram 80gb
salu2
 

Temas similares

Arriba