Salida de bass quemada ?

#1
Hola a todos , bueno mi problema es que tengo un subwoofer de marca wintec 5.1 que hace un tiempo quise probar instalandole en la salida del bass un subwoofer pionner de 12 pulgas de doble bobina , el cual sonaba bien aunque con un poco de perdida de sonido , y ahora cambie de habitacion todo y al momento de conectarlo y probarlo , lo unico que no sonoba era el subwoofer pionner , mientras todas las demas salidas central , frontales suenan.
ahora nose que habra ocurrido , revise todo el circuito y esta en buenas condiciones a la vista , ni siquiera huele a quemado ni nada.

si necesitan más datos diganme cuales y yo los dare.

muchas gracias a todos
 
#3
aaah olvide mencionar que cuando enchufe el sobwoofer estaba con el volumen del bass al maximo y siempre suena como un boom ! fuerte pero me ah ocurrido antes y no me habia pasado nada, reive todos los terminales y habia uno que estaba desoldandose y pense que era eso , pero no lo era :/ y ahora no tengo un teste para poder hacer mediciones.
 
#4
listoo..fijate si tenes continuidad en el woofer,te lo puede haber quemado ese pico,todas las otras salidas andan bien?algun olor raro componente exploitado o algo fuera de lo normal?
 
#5
todas las demas salidas estan bien y ningun olor extraño o algun componente reventado , si desmantele el sobwoofer entero y no encontre nada raro
 
#8
ok ahora nos entendemos,tenes idea que circuito tiene la placa?llegas a ver algun transistor o integrado de potencia?revisa los valores de voltaje de fuente para empezar
 
#11
no es casera, lo compraron en una tienda y quise buscar el diagrama y no lo encontre , porque la marca no es de prestigio o muy conocida que digamos
 
#12
Si conectaste el parlante con todo enchufado y el volumen al máximo, lo cual es totalmente inadmisible y porque no paso nada seguiste haciendolo? bueno ese fue tu gran error y lo inevitable paso, se salvo un par de veces, pero hay elementos que no se rompen a la primera pero se van resintiendo y un buen dia no pueden más y chau....
Fijate si tiene fusibles a la vista y si no estan cortados, si estan oscuros emnegrecidos o brillantes como epejo en un lado, volo algo amigo,
 
#13
no puedo ver una parte de los componentes que van en la salida del audio ya que tiene una especie de pegamento agregado que cubre todo donde van los capacitores y unos transistores y si lo despegara , romperia casi por completo la placa y acabaria con todo.
 
#14
trata de buscarle una solucion para identificar el circuito,desde aca no podemos ver la placa..si no podes hacer el seguimiento de las trazas y componentes para asi ver el plano y compararlo con otros
 
#17
lo que ocurrio esque se quemo la salida y se fundieron unos componentes , el problema fue que no podia cambiar lo que se quemo asi que hice una mezcla con otro sobwoofer y lo pude reparar muchas gracias a todo :)
 
#19
me parece que a nadie se le ocurrio que un woofer doble bobina (normalmente 4ohms por bobina) se puede conectar en serie o en paralelo.
Pensando que el integrado que tiene el home debe ser un tda2030 o 2052 como mucho (aceptemoslo, excepto que sea un sony o pioneer de 2000U$S los home no van a venir con salida a fets o transistores) puede tomar 3 ohms y no explotar por casualidad, y al cambiar de lugar talvez lo cableo de otra forma.
Entonces si cableo mal el woofer creo que la etapa se quemo. Fijate como conectastes el woofer porque te puede volver a pasar
 

Temas similares

Arriba