Salida de un amplificador operacional a una bocina

#1
hola, solo una duda rapida.

Una vez de oscio según yo me puse a amplificar audio como si fuera cualquier señal analógica con un opam solamente, la señal de audio que metí fue de un reproductor, la salida se llegaba a escuchar. Ya que la amplificadorfiqué con un amplificador operacional, en el osciloscopio vi que la señal se amplificaba de manera correcta, y cuando la conecté a la bocina no se escuchaba nada

Yo supongo que no se escuchaba porque solo salía voltaje del opam mas no corriente, y supongo que para que se escuche también se necesita corriente, estoy en lo correcto?

¿Que le puedo poner para que de la salida del opam que yo amplificadorfiqué se escuche?

El opam que usé es el 741, o también el tl082, quiero que sea con cualquiera de esos dos porque sé que también existe otro que luego luego se amplifica y se escucha el audio desde la bocina
 

Cacho

Antiguo tableador
#2
gyerardos dijo:
Yo supongo que no se escuchaba porque solo salía voltaje del opam mas no corriente, y supongo que para que se escuche también se necesita corriente, estoy en lo correcto?
Sí y sí. Como P=V*I... Con un buen voltaje de salida, pero una corriente mínima, no tenés potencia como para moverl os parlantes.


gyerardos dijo:
¿Que le puedo poner para que de la salida del opam que yo amplificadorfiqué se escuche?
Un amplificador. Lo que hiciste es la base de un preamplificador.


Saludos
 
#3
muchas gracias por tu respuesta, el problema es que me quedo casi en las mismas.

a que te refieres con un amplificador? que circuito o que integrado o que tipo de circuito?
 
Arriba