Se rompen pistas con trabajo en maquina

#1
Hola, gracias de antemano por la ayuda prestada........

Diseñe el circuito que adjunto, para controlar 2 bobinas de contactores de 36v, cuando se detecta el giro de un potenciometro....en la mesa de trabajo todo bien, pero al ponerlo en la maquina, trabajo 5 minutos y empezó a quemar las pistas del positivo y negativo de alimentación del circuito.
Las fui parchando con cable delgado y se rompían de diferentes puntos. alguna idea de por que se dañaron las pistas.........las hice muy delgadas? habrá alguna contracorriente???

hice mediciones y la corriente total del circuito es de 90mA máximo.....se alimenta con 40vcc desde una batería, los relevadores los hice trabajar con el regulador lm317 a 12v y esos 12 volts luego los mande a un 7805 para alimentar el microcontrolador......



gracias y saludos
 

Adjuntos

#2
seria de mas ayuda si subieras fotografias del cto impreso y el diagrama..

NOTA puede ser que las pistas presenten pequeñas interrupciones o puntos diminutos sin cobre y que al pasarle mediana corriente (por sobre carga, corto -diseño o contracorriente) estas al final de un breve tiempo se abrieron. (checa los diodos que tienes en paralelo con las bobinas de los reles...
 
#3
no sera que en la maquina hay algo en corto ??
la placa esta bien aislada de las chapas de la maquina ??

si en la mesa trabaja y en la maquina hace lio >>>> algo pasa en la maquina.

y empezó a quemar las pistas del positivo y negativo de alimentación del circuito.
s
linda placa, la proxima vez fijate de hacer algo de lugar para algo llamado :
"portafusibles "....:LOL:
 
Arriba