Silver se cierra vertical

#1
MODELO SILVER 2188A TMPA8897PSGNG al estar encendido sale perfecto sin falla pero luego de un momento se cierra el vertical solo queda una franga de una purgada de ancho ya le cambie el vertical el eeprom y todos los filtros del vertical y los de la fuente en su secundario pero aun asi se cierra lo que veo es qu al vertical le llegan 32v pero si le coloco una resistencia para vajar el voltaje de la fuente este no abre correctamente si algien tiene el diagrama o el eeprom de caulquier modelo similar este tiene una pantalla plane de callon corto
 
#5
GRACIAS HERMANOS el numero de vertival es LA78040 si tienes diagrama esta marca en venezuela es sil2188a pero en otro pais no es el mismo asi que si tiene el diagrama o el eeprom de un modelo que use la misma jungla me silve TMPA8897PSGNG O EL TMPA8897-3-0
necesito el modod de servicio si lo tienes
 
#11
hola juan. cuando se te cierre el vertical empieza a medir el voltaje que sale des el flay back
pasando por la resistencia el diodo..... y sigue el camino hasta que llegue al integrado vertical.
en algún sitio de ese recorrido encontraras el elemento que al calentarse retiene el voltaje perdido.
 

el-rey-julien

Well-known-Perejil Trans
#13
revisa el transformador,en una de esas se desoldó el cable de cobre y el terminal ,para revisarlo tienes que quitar el transformador ,resoldar el cobre(alambre del bobinado del trafo) y ve que pasa
 
#14
hola: la idea es que midas el voltaje que alimenta al integrado de el vertical en la mayoría de los caso es alimentado desde el flay back, pero en tu caso es desde la fuente, entonces comienza a medir voltaje, desde la fuente hasta el integrado para que así encuentre cual es el elemento que al calentarse te esta haciendo dar contra el mundo.
Buena suerte.
 
#15
creo a ver encontrado el problema luego de medir la tensión en el yugo frió y encendido este me dio 12vac en sus extremo y en cada uno de ello debido a que este son dos bobinas en sierre el voltaje era de 6vac en cada uno de ellos pero al presentarse le falla este caía el debanador izquierdo a casi cero y el otro se elevaba a 11.2vac asi que creo que el yugo esta malo
 

Temas similares

Arriba