Sinclair Z30 reformado (problema regulacion de bias)

Hola, como les va, resulta que he modificado el diagrama del sinclair z30 poniendole un espejo de corriente y un multiplicador vbe para ajustar el bias, de transistor para la regulacion del bias heutilizado el mje 13007 (reciclado de una fuente de pc porque no tenia otro), y el problema es que circulan casi 2 amperes por las resistencias de salida, aqui les muestro en los adjuntos, saludos
 

Adjuntos

  • Sin título.png
    Sin título.png
    245.5 KB · Visitas: 168
  • dfd.png
    dfd.png
    55.3 KB · Visitas: 276

Fogonazo

"Qualified exorcist approved by the Vatican"
No le veo nada raro. Publica tu simulación comprimida con WinRAR o WinZip.
 

crimson

King Moderador
Es más juliangp, yo le pondría un preset de 5K, porque el MJE13007 tiene muy poco hfe, lo que lo hce "duro". Si ponés una resistencia muy baja entre B y E no llega nunca a tener una caída de tensión como la necesaria para polarizar correctamente los transistores de salida. Luego vas regulando el preset hasta obtener la Icq (corriente de reposo) que necesitas.
Saludos C
 
Gracias por la ayuda gente, pronto dire como funciona

He intentado la modificacion, pero se me queman dos transistores de los pequeños q3 y q6 precisamente
 
Ya revise todo, tenia algunos transitores al revez, y otros en corto, por las dudas cambie todos hasta el de bias estaba en corto, y posteriormente me decidi a ponerle resistencias para protegerlo en la entrada de tension, posteriormente, me da que poniendo el preset al minimo tengo 380mA de bias (al mje 13007 lo cambie por un tip 29), que pasara?
 
ya lei e hicE toDo lo que allí dice, la lampara en serie prende y aun mas lo hace cuando pongo el preset al máximo, probé todo sin lampara y no se calienta nada , excepto los transistores de salida y la resistencia dle 2n3055 qUE se pone roja en su interior :( ya no se que hacer, con lampara y todo tengo 10 v de offset a la salida y no detecto nada mal conectado ni en corto
 
Última edición por un moderador:

Fogonazo

"Qualified exorcist approved by the Vatican"
ya lei e hicE toDo lo que allí dice, la lampara en serie prende y aun mas lo hace cuando pongo el preset al máximo, probé todo sin lampara y no se calienta nada , excepto los transistores de salida y la resistencia dle 2n3055 qUE se pone roja en su interior :( ya no se que hacer, con lampara y todo tengo 10 v de offset a la salida y no detecto nada mal conectado ni en corto

¿ Cual resistencia ?
 
la de emisor, resulta qUE el transistor de salida estaba en corto, lo reemplace por un mje 15015 a los dos pero la lampara en serie prende y cuando le introduzco audio recorta algun semiciclo
 
Última edición por un moderador:

Fogonazo

"Qualified exorcist approved by the Vatican"
la de emisor, resulta qUE el transistor de salida estaba en corto, lo reemplace por un mje 15015 a los dos pero la lampara en serie prende y cuando le introduzco audio recorta algun semiciclo

¿ De que potencia es la lámpara ?
¿ Foto del transformador ?
¿ Pusiste en corto la entrada de audio ?
 
La lampara es de 42 watts, el trafo lo saque de un equipo aiwa viejo que entrega 160watts (no tengo con que sacar la foto), si puse en corto la entrada de audio para medir.

He encontrado al solucion estoy muy contento, lo solucione con un puente :D , gracias por la ayuda gente!!

Hola, como podria variar el offset en este circuito agragando un preset en alguna parte? y ya que está se le podria bajar la distorsion con algun agregado? saludos
 

Adjuntos

  • Sin título.png
    Sin título.png
    67.1 KB · Visitas: 107
Última edición:

Fogonazo

"Qualified exorcist approved by the Vatican"
¿ Que valor tiene la tensión de Offset que quieres bajar ?
¿ Sabes que es la tensión de Offset ?
 
Jajaja me causo gracia que responda , igual si ya lo sabia, el valor de offset que obtengo en el simulador es de 24mv , pero en realidad me tira unos 160mv, por eso tengo ganas de sacarlo, saludos gente, gracias por la ayuda!!
 

Fogonazo

"Qualified exorcist approved by the Vatican"
1) Verifica de aparear (Ganancia) el par diferencial de la entrada del amplificador y los transistores del espejo de corriente.
2) Verifica que tengan contacto térmico entre ellos, si la distancia lo permite, una gota de grasa siliconada y un trozo de termocontraíble que los mantengan unidos física y térmicamente.
3) Si así y todo el Offset es alto agrega un preset de 100Ω entre los emisores del diferencial y el cursor hacia R5, esto te dará un ajuste de Offset
 
Gracias fogo, eso de agregar un preset de 100ohm entre los emisores del diferencial lo probé, pero según el multisim hay un aumento importante de distorsión, osea tiene la misma distorsión de antes que le agregara el espejo de corriente, voy a ver si puedo aparearlos a los transistores, ya trate y mi test chino como que no agarra bien o no se el problema, saludos!! gracias
 
Arriba