Sirena con BD136 de salida , suena muy baja.

#1
Buenas! Como van? Miren, hoy armé el circuito que posteo acontinuación:



El problema que tengo es que tal cual como está, el volumen es muy bajo. Reemplacé el transistor de salida con un TIP32 y el volumen sigue siendo bajo. Lo alimento con una batería de auto.

¿Alguna idea de que puede ser?

Página de donde saqué el circuito:
http://www.ucontrol.com.ar/wiki/index.php?title=Sirena_de_3_tonos

Gracias!
 

DOSMETROS

High 2m Modereitor
#2
No me gusta la salida es horrorosa , clase A

¿ Que tipo de sonido necesitás ?
 
#9
Jaja, si lo eh intentado (para limpiarle la mugre) pero no tiene nada más que el imán (bruto imán).

Encima esos tornillos están cubiertos por la tapa que tienen arriba y es un lio sacarla...

Pero lamentablemente no es nada más que un brutal imán. Previamente tenía esa sirena muy mal alimentada con un circuito para una alarma (que lo usaba en el auto) y un TIP32 de salida. Pero perdí el circuito y nunca lo pude armar de vuelta. La sirena con ese circuito sonaba desde una calle a la otra. Te dejaba sordo. Y el circuito no tenía más de 5 transistores, además del de salida.



Estaba pensando en en reemplazar el BD136 por un MJ2955. ¿Cambiará en algo?

PD: Gracias por la corrección, no se me ocurría otra palabra ;)
 
Última edición:
#11
Sip, calienta bastante. Inclusive cuando lo probé con el TIP32 también calentaba el TIP. Voy a conseguir un MJ y veo que pasa. Si no cambia me armo alguno de los circuitos que posteaste.
Gracias por la ayuda Dosme! Saludos!
 
Arriba