"smokey amp" mini amplificador con lm386

#1
Hola gente, me estoy haciendo un amplificador portatil para usar con la guitarra, buscando en internet encontre el famoso smokey amp. Lo que quiero es lograr lo mas simple de todo, conectar la guitarra, tocar y que suene, entonces decidi armarme este, viendo la datasheet del LM386 veo que los circuitos poseen potenciometros y no quiero eso. Entonces encontre un circuito simple y facil con pocos componentes, lo arme y no me anda. Lo subo aca para ver si a ustedes les parece viable por que no encuentro donde esta el error y supongo que lo ensambre correctamente. Simplemente no suena, ni emite ni un sonido

El altavoz qUE utilice es de 8 omh y 1/2W
 

Adjuntos

Última edición por un moderador:

crimson

King Moderador
#2
Hola torrevino, fijate si en la pata 5 tenés la mitad de la tensión de alimentación.
Saludos C
 

Adjuntos

#4
crimson, gracias por la respuesta, medi, y viendo bien me di cuenta que no estaba bien soldado el circuito, ya lo arregle(soy corto de vista) jaja y anda, el tema es qUE suena muy llovido, demasiado creeria, voy a seguir viendo si los contactos estan bien, sino encontre un circuito parecido con mas condensadores que dicen arreglar el problema, pero a simple vista, a ustedes les parece que el sonido qUE tendria qUE salir es aceptable? muchas gracias por todo.
 
Última edición por un moderador:
#6
Gracis por la ayuda! un gusto contar con personas asi, y les agradezco a ambos. Voy a seguir sugerencias y seguro pruebo ademas este circuito que encontre, que parece tener mas recaudos para un sonido aun mejor. Que les parece?

Y una ultima consulta, asi como esta el circuito anterior, deberia colocarle un interruptor para que no consuma energia mientras no lo use, o hay alguna forma de obviar el interruptor y que se active cuando se le conecta algo al jack de entrada?

http://hypofocus.blogetery.com/2009/08/07/diy-lm386-amp/comment-page-1/#comment-63
 
Última edición:
#9
Gracias DOSMETROS la segunda imagen del lm386 sin pre.. esta buena lo intentare realizar..

torrevino: Yo Tengo este funcionando uso pocos componentes;
1--> Lm386
1-->10uF
1-->220uF
1-->100uF
2-->10 ohms
y me funciona bienn.. no se si es una optima configuracion pero me parece buena puedes hacerla funcionar con una bateria de 9v... el capacitor de 10uF pata 1 y 8.. determina la ganancia..(prueba desde 100nF.. hasta 10 uF)


Att.bydiego
 
Última edición:

DOSMETROS

High 2m Modereitor
#10
Gracias DOSMETROS la segunda imagen del lm386 sin pre.. esta buena lo intentare realizar..

torrevino: Yo Tengo este funcionando uso pocos componentes;
1--> Lm386
1-->10uF
1-->220uF
1-->100uF
2-->10 ohms
y me funciona bienn.. no se si es una optima configuracion pero me parece buena puedes hacerla funcionar con una bateria de 9v... el capacitor de 10uF pata 1 y 8.. determina la ganancia..(prueba desde 100nF.. hasta 10 uF)
http://www.subeimagenes.com/img/ampli-lm386-371496.png

Att.bydiego
Ojo que R1 no es de 10 Ohms , sino 10.000 Ohms (10kOhms)
Y R2 solo representa al parlante , salvo que la dejes puesta en serie con un capacitor de 0,1 uF (100 nF) para evitar oscilaciones.

Saludos !
 
#11
DOSMETROS: puse resistencias de 10 ohms.. como esta en el diagrama.. y la resistencia que dices que seria del parlante. si no la pongo tengo oscilaciones.. pero la verdad que no se si poniendo una de 10k seria el mismo resultado..
Otro saludo
 

Temas similares

Arriba