Solucionar falla en tv philco

#1
hola amigos del foro, siguiendo con mis gans de aprender a reparar televisores,tengo uno que es de un amigo
este es un philco tv20v4e (me lo trajo si la tapa jaja y dice q es ese el modelo).

bueno paso a comentar las fallas haber si pueden darme una manito

al encenderlo no alcanza a estar un minuto y se pone en stand by,intento prenderlo varias veces haciendo lo mismo pero a menor frecuencia se apaga.

en una le pegue al descarado jaja y encendio pro se volvio a apagar, las soldaduras al parecer esta bien ya que no no solucione el problema


podria llegar a sr el flyback? tambien se me ocurrere que podria ser l transitor de horizontal

espero que alguien conozca la falla

desde ya les estoy muy agadecidos

saludos
 
#2
soldaduras frias, algun cable mal conectado revisar que esten bien conectados a sus respectivos zocalos.
si fuese el salida horizontal dañado el tv estaria muerto no encenderia, capacitores de la fuente secos o bajos de valor.
revisar que donde quede pasta ya negruzca debe limpiarse porque puede generarse un puenteo y la corriente haga que el tv se proteja, en fin eso es lo minimo que puedes hacer sino tienes experiencia.
 
#6
Suena a soldadura fria. Coje el mango de un destornillador (sin partes metalicas que si no la lias) y ve golpeando la placa por partes (horizontal, micro, memoria, F.I....)y te da una idea aproximada. Tambien hay otro truco y es darle la vuelta a la placa para que queden las soldaduras a la vista, apagas las luces y dejas todo a oscuras(proveete de una linterna para ver el camino y no tropezar), enciendes el televisor y veras que donde falla la soldadura se ven pequeñas chispitas.

salu2
 
#7
*cronos se ve perfecta la imagen mientras esta encendido al igual que el sonido

*karapalida no se que es la pata de retroalimentacion del choper podrias darme una mano exlicandome eso

*power12 nunca se me hubiera ocurrido probar el tele de esa forma jaja voy a probar a ver si obtengo algun resultado


muchas gracias a todos por su colaboracion
 
#8
entonces claramente es una falla de falsos contactos o soldadura fria, busca todas las soldaduras frias de la fuente o del area de amplificación horizontal, por lo general ahi siempre dan problemas, ya que son sonas donde se genera mas calor y esto debilita las soldaduras, aplica lo de power12 si funciona, o saca una lupa y una lampara y revisa toda la placa.

saludos.
 
Arriba