tda 2050 y stk 401-120 con fuentes individuales

#1
hola,estoy haciendo un 5.1 con un stk 401-120 y 4 tda205,le agrege tambien el conversor 2.0 a 5.1(clic aquí),tengo 2 trafo separados 1 es del stk y otro de los tda,el problema es que si pruebo todos los amplificadores separados funcionan bien, pero si lo conecto al conversor los tda hacen un sonido de alta frecuencia, alimento la pcb del conversor con la fuente del stk,si a las salidas del conversor conecto stk funciona muy bien pienso que al unir las 2 masas de la fuente tengo algún problema, revisé la pcb del conversor y esta perfecta, también el tda 2050 de por si tiene un sonido como un silbido de alta frecuencia pero es mayor si lo conecto al conversor,arme la pcb de mariano nicolau,pero con los componentes que especifican en el datasheet del 2050,como la resistencia de 680Ω,puede ser que el sonido sea por la ganancia que tiene?
 

DOSMETROS

High 2m Modereitor
#3
O sea que tenés dos fuentes dobles , una de 22+22 y la otra de 35+35 a la cual le agregaste dos reguladores para el 15+15 ?

No deberías tener problemas eléctricos uniendo todas las masa , lo que tenés que tener cuidado es con los loops
 
#4
en realidad el stk es un modulo que tiene la fuente ya integrada con reguladores para 12v y - 12v,se alimenta con 40vcd,es de un equipo de audio,pero tenia componentes modificados que los coloque como muestra el datasheet,por ejemplo no tenia el capacitor de 0.1uf y la resistencia de 4.7Ω,en la salida,por eso cuando lo conectaba a la tv empezaba a hacer un chillido



con los loops,te refieres?,a tomar masas de 2 puntos diferentes,como por ejemplo si el disipador esta en contacto con el chasis metálico y le conecto un cable a masa?
 
Última edición:

DOSMETROS

High 2m Modereitor
#5
Si la plaqueta tiene cable de masa , si la ficha RCA de entrada está a masa y lleva masa con el cable blindado , tenés problemas , eso es un Loop (círculo).

Si en amplificador tiene conección a chasis , si el pre tiene conección a chasis , si están unidos por cable blindado o cable retorcido , lo mismo con la ficha RCA puesta a chasis con cable blindado o retorcido que también le da masa . . . ¡ Eso es un bodrio !


El disipador debe estar aislado del integrado , y luego atornillado a masa y sin ningún cable adicional.
 
Última edición:
#6
los conectores están todos aislados,el disipador del stk esta aislado,y los tda están aislados del disipador,la masa del conector va desde el rca hasta el punto medio del chasis,y al stk solo le conecto el positivo de audio,pero al tda si no le conecto la masa del cable blindado hace un ruido horrible, por mas que le llega la masa ya que esta conectado al punto medio pero por ahora funciona bien.
en Internet vi que hay que colocarle un capacitor de 0.47 en paralelo a la entrada,esto es verdad?,siento que quita sonidos agudos
 

DOSMETROS

High 2m Modereitor
#7
los conectores están todos aislados,el disipador del stk esta aislado,y los tda están aislados del disipador,la masa del conector va desde el rca hasta el punto medio del chasis,y al stk solo le conecto el positivo de audio,pero al tda si no le conecto la masa del cable blindado hace un ruido horrible, por mas que le llega la masa ya que esta conectado al punto medio pero por ahora funciona bien.
en Internet vi que hay que colocarle un capacitor de 0.47 en paralelo a la entrada,esto es verdad?,siento que quita sonidos agudos

Si aislaste el RCA del chasis , la masa se la podias dar solo con el cable blindado , algunos agregan una resistencia de 100 Ohms desde la masa del RCA a chasis.

Ese capacitor quitaría agudos
 
#8
hay alguna forma de saber que frecuencias quita?, también los trafos que tengo tienen una banda de cobre,leí que hay que conectarla a tierra,pero si conecto esa banda a tierra,queda todo el chasis conectado a tierra incluido el punto de las masas,lo conecto o lo dejo sin conectar?,disculpa la joda pero quiero dejarlo lo mejor posible así no me da problemas en un futuro
 

DOSMETROS

High 2m Modereitor
#9
Mirá , esa banda toca el metal del transformador y este está atornillado a chasis . . . probá si querés de ponerle el cable y fijate que no HUMMMMM.

A veces se aisla el transformador del chasis para evitar zumbidos !

Hay que probar y oir
 
#12
sabes que todas las pruebas las hice con una serie,pero al conectarlo directo,en la salida del woofer del conversor hace un ruido similar al de 50hz pero,mas bajo y a una mayor frecuencia,si lo conecto con la serie esto no sucede,al conectarlo directo se almienta con +13v y -13v,con la serie se alimenta con +6 y -6v,pude ser que este mal armado el conversor?
 
#14
el conversor o el tda?,el tda si lo desconecto no hace ningun ruido,el conversor lleva el tl072,me vendieron el tl 082,sera por eso?



analizando el pcb,vi que utilice electroliticos de 16 y 25v,sera que al pasarme de ese voltaje haga ruidos el conversor?
 
Última edición:
#17
ya arme la pcb del foro y funciona muy bien.
pero algo raro me paso cuando hice la placa.fotocopie en papel de foto el pcb,lo puse sobre la placa y le coloque un papel común encima,cuando lo estaba planchando,literalmente exploto,se incho en el medio y en los bordes se separo en 1 parte como una transparencia y la otra como papel común,fue muy raro,pero conseguí en otra papelería papel satinado (me parece que era papel de foto y me quisieron embromar) y salio bien
 
Última edición por un moderador:
#18
ya arme la pcb del foro y funciona muy bien.
pero algo raro me paso cuando hice la placa.fotocopie en papel de foto el pcb,lo puse sobre la placa y le coloque un papel común encima,cuando lo estaba planchando,literalmente exploto,se incho en el medio y en los bordes se separo en 1 parte como una transparencia y la otra como papel común,fue muy raro,pero conseguí en otra papelería papel satinado (me parece que era papel de foto y me quisieron embromar) y salio bien

El problema con los tda es que tienen una alta distorcion casi todos tienen el 10% contra un 0.08% de los stk yo harme un amplificador con tda y si me hace ese ruido (pop) segun el fabricante es una caracteristicas de estos ic. por otro lado el fabicante de los stk afirma que estos tienen integrados circuitos para evitar ese ruido(pop), PEro EN TODO CASO SI SOLUCIONAS EL PROBLEMA AVISAME PARA ARREGLAR MI AMPLIFICADOR TAMBIEN NO CREO QUE ESE RUIDO TE LO HAGA EL STK PARA MI QUE ES EL TDA
 
Última edición por un moderador:
#19
el ruido que yo describía eran malas conexiones y también,la pcb que yo realice estaba mal,ademas los tda 2050 son muy buenos integrados tienen una distorsión de 0.5% en 4Ω,si tu te refieres al pop cuando lo enciendes,eso se soluciona con un retardo al encendido.
en el foro hay bastantes
 

Dr. Zoidberg

Well-known-Papá Pitufo
#20
El problema con los tda es que tienen una alta distorcion casi todos tienen el 10% contra un 0.08% de los stk yo harme un amplificador con tda
Antes de hacer una afirmación de ese tipo en un foro con mas de 200.000 usuarios DEBES leer el datasheet y ENTENDERLO, por que lo que decís ES UNA MENTIRA, muy usada por muchas personas ignorantes de la electrónica para descalificar la calidad de estos CI. :( :( :(
 

Temas similares

Arriba