TDT televes DTR 7287

#1
el problema es que pierde la imagen la televisión, le cambie los condensadores electrolíticos de la fuente y problema resuelto, pero después de 15 días vuelve hacer lo mismo, decirme algo.
 
#5
Al tomar una foto debes activar la florecilla de la camara.


Si he entendido bien funciona correctamente el sonido pero falla la imagen, pues raro.

Prueba de cambiar la configuracion de RGB a S-Video porque recorren caminos distintos.


Algunos modelos de TDT tienen problemas de sofocones.

Si esto te pasa pasados unos pocos minutos puede ser un problema de refrigeracion del chip principal.

Simplemente pega un disipador o una chapa en forma de U con un pegamento de 2 componentes tipo araldit escatimando todo lo osible para que no haga grueso.

(Una chapa, un trozo de aluminio o un trozo de cobre la cuestion que tenga mucha superficie para repartir el calor).

Fijate si a la diagonal del integrado hay isletas para soldar el disipador.


Puedes aprovechar alguno de una placa de video o una de ordenador.
 
#6
Si la pantalla se queda negra con sonido, indica que la fuente anda bien, sino no tendria nada de nada.. entonces que tenian los capacitores de la fuente, si en 15 dias vuelve con la falla. De ultima mide si entrega todas las tensiones.
 
#7
Hola Fracorca. Tengo un tdt igual ,y el problema creo que es el mismo.
Al encenderlo, se ilumina perfectamente el display frontal ,dando la hora o el canal, pero no tengo imagen ni sonido. no me aparece el menu ni nada en pantalla.
Puedo cambiar de canal que en el display se ve cómo cambia y todo, pero la imagen y el sonido es nulo. También le cambié los condensadores y funcionó bien más o menos eso, quince días, pero luego volvió a las andadas.
Si lo tengo varios dias desenchufado, luego funciona ,pero termina fallando. El otro día estaba con el problema delante de la tele, le habia pulsado en menu y otros botones, cuando de repente me viene la imagen con el sonido y el menu en pantalla. Por lo visto podia moverme por el menu.
Alguna sugerencia. Gracias.
 
#8
Yo tambien tengo el mismo tdt y mismo problema , yo probre refrigerando el chip principal con un disipador pero sigue despareciendo la imagen y volviendo al rato, alguna idea
 
#9
hola muchachos el problema ya no tiene solución, porque el chip a reventado y ya no funciona nada, pienso que podrían ser los famosos sofocones, de todas formas gracias por vuestra colaboración y hasta la prosima. saludos.
 
Arriba