televisor noblex con ripple en fuente de alimentacion

#1
Buen dia a todos, tengo un inconveniente en mi televisor noblex, cuando lo enciendo hay un zumbido continuo que sale por los parlantes del mismo. lo desarme y medi con el osciloscopio que en la fuente se genera un ripple que es el que produce este ruidoto molesto. todas las aliemntaciones lo tienen inclusive si mido la linea de entrada de 220v tambien se cuela en ella, cuando apago el se corta evidentemente. controle visualmente si habia algun capacitor volado o algun diodo que estuviera recalentado (dado a que es un ruido de alta frecuencia) se me ocurre que podria provenir de alguno de estos componentes, pero todos parecen bien. el tema es que es una fuente swiching con la cual nunca trabaje y desconozco si puede ser otro el problema, bueno si alguien sabe algo al respecto o me puede orientar se los agradezco.
 
#2
No debes confiarte de los capacitores con respecto a inspecciones visuales ni con testeos de diversos instrumentos.

Cuando sospechas de algun condensador malo, simplemente lo cambias. Dado el bajo costo es lo mejor.
En tu caso reemplaza el filtro de la línea +B y el capacitor grande de la entrada a fuente.
 
#3
gracias por tu respuesta lm380, ya reemplace todos los capacitores y sigue igual, lo que veo es que del transformador de salida (tiene dos salidas con bobinados distintos) de uno de ellos es en donde mas riple se genera lo deje con la salida abierta y sigue igual o peor, no me queda pensar que sea el propio transformador (aunque me suena raro) el que tenga perdidas, Esto es posible ????
 
#5
hola lm380 gracias por responder, mira el televisor es un noblex de 21¨ mono que tendra unos 8 años, el modelo bien no lo se y no tiene ninguna etiqueta pegada. tiene 2 parlantes uno a cada costado frontales, y tambien por audio y video sigue el ruido. yo lo medi como te comente antes y sale de la fuente con toda seguridad.
 
#6
No has dicho nada de si hay perturbaciones en la imagen, porque me parece raro que si el riple ya viene desde la fuente no afecte a la imagen.
Entonces queda probar aumentando un poco el valor del Capacitor que filtra la alimentación al integrado de audio. Quizás esté ubicado en la salida de fuente, en el bobinado donde hay mayor riple, que comentaste anteriormente.
 
#7
En verdad no hay alteraciones en la imagen, voy a probar como me decis aumentar (o cambiar) el capacitor de filtro de la salida de fuente aunque no se le vea nada raro. muchas gracias por la información. sergio
 

Temas similares

Arriba