televisor philips mod. 29PT702B/11 chasis GR2.4

#1
Cuando se corta el suministro electrico por algun motivo el TV se queda totalmente
inactivo. Tampoco se enciende el led de stand by. Lo mismo ocurre si lo paro por el
interruptor. Al cabo de un par de dias, estando el interruptor en ON. y sin tocar nada
se activa el led a rojo y con el mando a distancia lo pongo en marcha y funciona con total
normalidad. Siempre que lo deje en Standbby, lo puedo poner otra vez en marcha, pero
si se va el suministro o lo apago por el interruptor, se repite el problema y a esperar de nuevo unos dias. El problema es que ultimamente el led ya no se ha activado mas.
Cual puede ser el problema ?.
 
#2
en los philips suele pasar esa falla y suele ser soldaduras resquebrajadas,no se porque en esta marca falla tanto las soldaduras,repasalas.......ademas tambien puede ser un condensador electrolitico de la fuente en mal estado,midelos....que no esten descapacitados....
 
#4
Nada. He comprobado los condensadores, las soldaduras, diodos, resistencias, todo ello
de la etapa de alimentación que es tipo conmutada con sistema de protección. No se que tipo de componente se puede comportar de esta forma, o sea que cuando se corta el suministro
electrico despues no funciona el TV y que al cabo de dos o tres dias este componente resucite,
estando por supuesto el interruptor de marcha conectado.
Si podeis orientarme os lo agradeceré porque aunque el tv ya tiene unos 12 años, funcionaba
muy bien y pienso que la avería tiene que ser algo de poca monta.
Saludos.
 
#5
Normalmente suele ser por culpa de los condensadores electroliticos que tienen una elevada ESR que no mide el tester.

Yo te recomendaria que cambiaras los 7 o 8 condensadores del secundario, los que estan justo despues de los diodos(el de 160-200V si) y los 2-3 pequeñitos del primario(el de 400V no).



Hay modelos de Philips que llevaban una bateria/pila de litio amarilla/blanca, puede que este en mal estado solia ser de 3V y hacia cosas raras si estaba muy baja.

En todo caso parece un problema de condensadores que sobrecargan la fuente.
 
#6
De acuerdo hare el cambio de condensadores. A ver si hay suerte. La pila no la localizo,
seguramente no debe llevar.
Comunicaré el resultado. Gracias.
 
#7
Bien, he probado con los condensadores, diodos, transistor de horizontal, los integrados que controlan el sistema de protección y nada de nada. En fin, ya me he cansado y he mandado
el Tv. a freir esparragos. Aprovechare para comprar uno con TDT.
Muchas gracias por todo.
 
Arriba