Televisor TCL, Modelo 21e09, sin audio

#1
hola a todos colegas!!!!

espero todos se encuentren bien.....

necesito de su ayuda en lo siguiente:

Me ha llegado un TV marca TCL, modelo 21e09 (21") el cual no tiene audio, la imagen tenia algunos defectos que ya corregi a traves de modo de servicio, el problema es el audio, muestra la barra de volumen pero no se escucha, a traves de modo de servicio no encontre configuracion de audio (probablemente esta, pero quizas no supe distinguirla), revise la etapa de audio y todo lo que es filtros y resistencias esta ok, prlantes OK, ic audio OK, recuerdo haber reparado una vez un TV LG con esta falla cambiando la eeprom.

Soy tecinco en electronica pero en TV me falta bastante manejo, tengo mucho que aprender aun, por lo que requiero de la ayuda de ud para poder reparar este TV.

alguei conoce este modelo?, podria repararlo por service Mode?, creo yo es lo mas probable, pero necesito algo de orientacion...

Chassis 40-2111SG-MAMIX


De antemano, muchas gracias!!!
 
#2
Actualizo informacion: la falla se presenta solo en TV abierta (Canales abiertos, Antena), pero al momento de conectar un aprato como dvd a las entradas RCA (AV1 y AV2), funciona sin problemas, hay audio y todo normal...

Podra ser falla del sintonizador (Señal de audio)? jungla?

de antmenano gracias!!!
 
#3
Despues de mucho buscar y recorrer la intenet, logre solucionar la falla....

Cambie la Eeprom por una nueva y en blanco, luego a traves de MS hice ajustes de imagen, y luego buscando algunas referencias de circuitos parecidos.........

en modo de sevicio se debe seleccionar FACT 7. en parametro OPTM1, se debe ajustar a 60...

ahora se escucha y todo esta perfecto!!!


y ya esta resuelta.....


agradezco a todos por la yuda prestada...

y ya esta solucionado......

ojala sirva para ayudar a otros colegas...

Muchas Gracias!!!!!
 
Arriba