temperatura en transformador

#1
Hola compañeros necesito saber que temperatura es normal para un transformador de amplificador audio,les comento que se trata de un transfo por canal y la potencia del amplificador es 200w rms canal.El caso es que tras hora y media a plena potencia y probado con carga artificial de 4 Omios alcanza una temperatura superior a 70 grados .Agradezco opiniones.
 
#3
La temperatura normal es de 70 a 80 grados. Si decís que lo estás probando a plena potencia, considero yo que es normal que levante esa temperatura.
 
#4
Gracias por contestar,se trata de un ampli ensamblado por mi.Lo pse en el foro en la seccion audio gran señal con el titulo de amplificador 200-500w.Pues se trata de un ampli escalable en potencia en funcion de su alimentacio y unos ligeros cambios.
 
#5
La temperatura normal es de 70 a 80 grados. Si decís que lo estás probando a plena potencia, considero yo que es normal que levante esa temperatura.
Esto es normal para equipos con proteccion termica o equipos que no son de clase de uso continuo.
Para un equipo de uso continuo (8 horas o mas ) esta temperatura es algo elevada ya que por ejemplo tienes que tener en cuenta que cualquier sistema de proteccion contra sobretemperaturas en amplificadores se dispara a los 85 grados quedandote sin audio por al menos el tiempo que tarde el equipo para bajar la misma.

Si tienes mucha temperatura (hay que definir cuantitativamente mucha) en este caso 70 grados y los quieres bajar es factible el uso de un ventilador pero: la temperatura del nucleo del transformador es debido a por lo menos dos tips:
1 mal dimensionado el mismo y le falta potencia para controlar la carga.
2 esta en saturacion permanente o tiene muchas perdidas en el hierro (mala calidad).

Para saber si es el primero o el segundo en tu caso, yo conectaria solo una etapa de slaida y verificaria nuevamente, si no ocurre que tienes alta temperatura puedes arrancar por utilizar dos transformadores o uno de mayor potencia pues debe ser chico.

si aun asi el trafo se calienta entonces es de mala calidad y lo unico que puedes hacer es cambiarlo por otro mejor.

saludos

Juan jose(y)
 
#6
El caso es que el transformador alimenta un solo canal y la prueba de temperatura la efectue con un solo canal conectado,para el otro canal usare otro transformador. Tengo que decir que este transformador lo bobine yo y me temo que el alambre del secundario tiene un diametro escaso 1mm (sin esmalte,calibrado tras rasparle el mismo) y debe dar unos 3A.El transfo en reposo apenas tiene consumo y no se calienta. El primario tiene 0,7mm de diametro creo que es correcto.Gracias por ayudarme,ami tambien me parecia alo excesiva la temperatura.
 
#7
No se si mi comentario te sirve, pero en mi trabajo haciamos seguridad electrica y a la hora de probar transformadores se simulaba un desperfecto y se media la temperatura en el transformador. Si pasaban los 125ºC ya no cumplian con las normas, ademas el barniz y carrete, dependiendo de la calidad del transformador se deterioraban. A parte algunos traian un protector Kliccson(en un foro ya lo comente por si queres mas info) que despues de determinada temperatura(120ºC aprox) se abrian y detenian el paso de corriente.

Suerte y saludos. Felices Fiestas

Post donde hay info del protector:
https://www.forosdeelectronica.com/f12/apagar-motor-sensor-temperatura-28198/
 
#8
Gracias compañero,yo tambien le monte un termocontacto que desconecta a 110 grados,llego a desconectarse pero en prueba extrema, estaba dando 8A-Se que es mucho pedir pero lo hice para probar la protección nada mas .LA prueba real de funcionamiento fue razonable determinando como comente algo mas de 70 grados,talvez sea aceptable teniendo en cuenta que las protecciones de transformadores desconectan como vos decís a 110grados aproximadamente y el esmalte se funde a unos 180.Por eso tengo tantas dudas acerca de la temperatura,me preocupa bastante y agradezco vuestras opiniones.No puedo obtar por un mas grande y potente por el tamaño del gabinete.

Feliz navidad y por supuesto que me sirve tu información.
 
Última edición por un moderador:
#9
Un transformador bien calculado,diseñado, y armado no debe recalentarse ni mucho menos quemarse. Lo que dijo Juan Jose es lo que a mi me enseñaron en el instituto de donde soy egresado. Muchas veces es debido a mal ensamble de las chapas del transformador, se escucha un zumbido o vibración debido a que estas quedaron flojas, o sea que el paquete no esta muy compacto, esto genera perdidas de potencia y recalentamiento.
Otro factor es el calculo erróneo del transformador o también el tener un transformador que entregue justo la cantidad de corriente necesaria, y que no deje un margen de holgura para que trabaje mas reposado, recordemos que al hacer el calculo de transformadores tenemos que tener en cuenta un porcentaje de perdida de potencia, que debe ser añadido para evitar quedar cortos en potencia y corriente.

Se me olvido agregar algo importante. Muchas personas novatas en esto del armado de transformadores piensan que si las chapas están oxidadas deben ser limpiadas con una lija. NO HAGAN ESO!!! las chapas oxidadas se aíslan mejor entre ellas, por eso vemos que cuando las chapas vienen nuevas traen un barniz dieléctrico que las recubre.
Es recomendable que después de terminado el transformador, y probado claro esta, este sea sumergido en un baño de barniz dieléctrico y luego puesto a secar, este procedimiento nos da una protección excelente, nos aisla, y previene los zumbidos indeseados en el núcleo del transformador.
 
Última edición:
#10
Respecto a las chapas no emiten ningun ruido ni bibracion apreciable.El primario esta bien dimensionado teniendo en cuenta el factor de perdidas y la seccion del nucleo es para 210w reales,el problema va a ser el secundario que no consegui meterle hilo de mayor diametro.El caso es que en alguna ocasion lei una revista creo recordar TODO ELECTRONICA que puedeconsiderarse normal que tras 2 horas de funcionamiento un trafo alcance unos 50 grados;estoi de acuerdoen que lo ideal es que se mantenga apenas tibio.Aprovecho para comentar lo que considero una curiosiad que no comprendo:en otra ocasion modifique el secundario de un trao de 600w conservando el primario este apenas se pone tivio funcionando con carga pero se calienta trabajando en vacio;supongo que tambien lo haria antes de modificarlo pero no lo habia provado suficiente tiempo.Gracias por contestar agradezco opiniones aver si podemos de una manera mas objetiva determinar que temperatura es aceptable.
 
#12
Hola como estan yo aqui de nuevo con el problemas del sobrecalentamiento del tranformador hecho.

Bueno tengo una duda hize el tranformador de videorockola
y las salidas de voltage me resultan, lo malo es que calienta demasiado el tranformador
a la 1 hora sin carga ya se esta calentando bordeando los 30°

los calculos que realize fueron los siguentes;
base del nucleo =6.2cm²
altura de las chapas =3.2cm²

entonces calcule el area =6.2 x 3.2 =19.84cm²

para hallar la vuelta por volt

42 constante / area
42/19.84cm²=2.11 volt

hallando numero de vueltas en las bobina primaria y secundaria
en este caso quiero un voltage de salida de 12 volts

bobina primaria =220*2.11 volt=464 vueltas
bobina secundaria=12*2.11 volt=25.3 vueltas

>>Bueno corrijanme si me equivoco
la verdad no se porque calienta el tranformador sin carga
 
Arriba