Tengo Ruido con un TDA 2030

#1
Amigos. Este es mi primer tema y duda
me hice un amplificador con un tda 2030. bueno me funciono. pero con un pequeño detalle. tengo ruido. es cuando lo conecto a un fuente de sonido ( o sea mp3, salida del pc). si no lo conecto a nada, no se divida ruido alguno.

este el diagrama que estoy usando



estoy usando una fuente simétrica. Me entrega 12 Vorts rectificado

Cambie los condensadores C6 y C5 por condensadores de 2200 uf
C4 y C3 los cambie con condensadores de 0.1uf
D1 y D2 son diodos 1N007
Estoy usando un parlante de 30w y 8 Ohms
C2 es Reciclado ( tal vez es la causa del ruido)

si lo pongo bajo ( hasta la mitad) no se escucha nirgun ruido
si le doy mas volumen comienza el ruido

Agradezco la ayuda. y Felicito al foro y a cada uno de uds por ser lo que es.
 
Última edición:

SKYFALL

Well-known-007
#2
Y no has probado cambiando C2 por uno similar o de menor valor a ver que pasa? es posible que este condensador este seco y sea la causa del problema. Es un ruido agudo como si estuviera dañado el parlante o algo asi?
 
#3
Se nota que el ruido viene del potenciometro, pusiste uno de mucho valor, con solo colocarle uno de 20K ya seria suficiente. Y adiciona un condensador a tierra entre 1nf a 10nf, sino se va el ruido.
 
#4
Fernando Arias . tal vez puede que c2 me esta dando problemas. voy a tratar de cambiarlo por uno similar, pero nuevo. No creo que sea el parlante porque conecte este a un equipo de música y funcionaba bien. voy a tratar con otro parlante

Zopilote : no creo que sea del potenciómetro . lo probé con y sin potenciómetro. Estoy usando uno de 20K
el condensador de 1 nf en que parte lo pongo. en la alimentación, en la entrada de sonido o en la salida.

Desde ya gracias
 

Temas similares

Arriba