Tension de salida LM317

#1
Hola a todos, estoy intentando hacer una pequeña fente de 3.3 voltios con un regulador LM317. Se como funcionan estos reguladores y a partri de su funcionamiento deduzco la ecuación de la tension de salida que es: 1,25(1+R2/R1), que es la misma que sale en el datasheet, el problema es que haciendo simulaciones en proteus y orcad no se cumple, es decir, para R1 y R2 iguales se queda 1.25 x 2, y deberian salir 2,5 voltios, pero la tension que obtengo es de 3,75, es decir, 1,25 voltios más, lo mismo sucede si pongo R2 el doble que R1, salen 1,25 voltios más. . . alguien me puede explicar porque pasa eso¿? gracias!
un saludo
 
#2
Hola a todos, estoy intentando hacer una pequeña fente de 3.3 voltios con un regulador LM317. Se como funcionan estos reguladores y a partri de su funcionamiento deduzco la ecuación de la tension de salida que es: 1,25(1+R2/R1), que es la misma que sale en el datasheet, el problema es que haciendo simulaciones en proteus y orcad no se cumple, es decir, para R1 y R2 iguales se queda 1.25 x 2, y deberian salir 2,5 voltios, pero la tension que obtengo es de 3,75, es decir, 1,25 voltios más, lo mismo sucede si pongo R2 el doble que R1, salen 1,25 voltios más. . . alguien me puede explicar porque pasa eso¿? gracias!
un saludo
Lo que te puede estar pasando es que no estás teniendo en cuenta la corriente que aporta el terminal de ajuste. Esa corriente es muy chica, pero si usas resistencias grandes, esa corriente empieza a cobrar importancia.

[LATEX]V_{out}=1,25.\(1+\frac{R_{2}}{R_{1}}\)+I_{adj}.R_{2}[/LATEX]

Según las hojas de datos, Iadj=100uA (máx), entonces si:

- R2=1k y R1=1k => Iadj.R2=100mV
- R2=10k y R1=10k => Iadj.R2=1V
- R2=100k y R1=100k => Iadj.R2=10V

Así que ojo con las resistencias que usas.
 
#3
Por un lado los simuladores son ideales, no reales.

Por otro lado las fuentes de alimentación suelen dar una tensión algo más elevada que la nominal cuando están en vacío o sin carga conectada.

Los reguladores deberían entregar siempre la misma tensión, sin importar la carga...pero..ya verás que en la realidad a veces no todo se cumple.


Mi consejo: armá el circuito y pone R2 variable y listo...vas midiendo con el tester la salida y la calibras ;)
 
#4
Gracias a los dos!! Debe ser por la corriente iadj ya que utilizaba resistencias de 20k. Hare lo que m recomendais de poner un potenciometro y ajustarlo. Gracias de verdad!!
 
#6
Hola.

Para 3.3V con el LM317, puedes usar
R1=220 ohm, R2=360 ohm
R1=120 ohm, R2=200 ohm
R1=110 ohm, R2=180 ohm

También puedes usar el LM7833 que es de 3.3V

Chao.
elaficionado.
 

Temas similares

Arriba