Termometro con 7106

#1
Hola, construi un termometro con el 7106 , segui todas las instrucciones de la hoja de datos que son las mismas que encontre en una revista de electronica, lo vi sencillo y me juge confiado, pero ahora se me quemaron los papeles:enfadado:

Resulta que no me enciende la pantalla, solamente prenden algunos sectores y despues de unos minutos titilan.

Revise el circuito , que es muy simple, y nada:cry:

Adjunto el circuito para ver si alguien me desasna un poco;)

Gracias
 

Adjuntos

DOSMETROS

High 2m Modereitor
#2
Fijate cual es la sección del oscilador (Datasheet ;))

Podría ser lo de las patas 27 28 29 o lo de las 38 39 40 , pero mejor fijate en el data !

Saludos !
 
#3
Fijate cual es la sección del oscilador (Datasheet ;))

Podría ser lo de las patas 27 28 29 o lo de las 38 39 40 , pero mejor fijate en el data !

Saludos !

Si, ya lo revise y lo constate con el data, esta bien p, la unica que me queda pensar es que no esten bien los componentes.
Si no tengo otra idea voy a reemplazarlos para ver que onda.

Gracias
 
#4
Fijate cual es la sección del oscilador (Datasheet )

Podría ser lo de las patas 27 28 29 o lo de las 38 39 40 , pero mejor fijate en el data !

Saludos !





Eureka, estaba mal la info del patillaje de la pantalla. Resulta que el circuito lo saque de una revista de electronica y alli indicaban claramente como era el patillaje y su numeracion, pues bien estana equivocados, y lo descubri comparando varias notas y datasheet.
Ahora solo me resta ajustarlo y ver que pasa.

Gracias
 

Temas similares

Arriba