TIP41, TIP42 como ampli para 12V

el-rey-julien

Well-known-Perejil Trans
#62
si tiene ruido blanco ,no calienta para que se escuche clarito le coloque un capa de 1 µf ente la salida y chasis
 

el-rey-julien

Well-known-Perejil Trans
#64
empeora el sonido ,poniendole un capa que tiene escrito 101, es de poliester,
aun con el capa de 1µf o sin el puesto donde ya dije
 
Última edición:
#69
No sé, pero no creo. Tenés el esquemático que hiciste para el impreso?
Vamos a intentar ver por donde viene la oscilación.
1) Vamos a suponer que es por la alimentación. Colocá justo sobre las patas 4 y 8 del integrado un condensador de 0.1 uF junto con uno de 1000 uF y vemos si varía en algo. El negativo del parlante sacalo directamente de la fuente.
 
#70
Hola chicos no es que me guste el chisme pero me parece que el integrado LM393 esta en el limite de oscilacion por la tenciones de NON creo por que si lo usaba con un capacitor a masa y un divisor resistivo este comenzaba a oscilar no??? soldas cables y probas con el operacional de un LM741

003.jpg
 

el-rey-julien

Well-known-Perejil Trans
#72
con capacitores electroliticos grandes 100 µf ,470µf y 1000µf no ay cambios ,pero con uno de 1µf (poliester) entre el positivo y negativo o entre las terminales 4 y 8 del ic se va la distorsión y el ruido ,pero aun sigue sonando medio raro ,aunque mejoro bastante
 

el-rey-julien

Well-known-Perejil Trans
#74
pequeño detalle ¡¡¡¡ya pruebo de bueltas



le quite todos los capas extra y solo le puse uno de 100 NF entre la pata 2 y 4 del ic y se escucha nítido ,bien clarito el sonido ,sospecho que el problema siempre estuvo en c2 de 390pf ,yo le puse de 330pf el valor mas aproximado que tenia a mano,también reajuste el bias,
mañana consigo de 390pf y lo pruebo ,uff por suerte la placa estaba bien
 
Última edición:

el-rey-julien

Well-known-Perejil Trans
#76
no se todavía,le estoy sacando el jugo fer ,tengo que compararlo ,ya suena nitido



por hoy no me dejan hacer mas ruido ,es tarde
 
Última edición:

SKYFALL

Well-known-007
#77
Oye y cuantos componentes ademas del 2N3055 tenia el amplificador que habias reparado? se me hace muy interesante poder construirlo solo con 1 transistor de potencia y lograr la potencia que habias descrito.
 

el-rey-julien

Well-known-Perejil Trans
#78
un solo transistor 2n3055 y si realmente sonaba fuerte . tres o cuatro r de 1 o 2 wat y un bc548 ,ni pre tenia ,disipador grande, era fuente simple ,creo de 50 0 60 volt
 

Temas similares

Arriba