Tocadiscos Bettor ef 11, sonido con distorsión

Hola, soy aficionado a reparar aparatos vintage, radios y tocadiscos, estoy reparando un Bettor ef 11 el cual tenía problemas en el plato que ya está solucionado, lo que me queda es que el sonido con la radio no se aprecia tanto pero en el fono de oye con mala calidad en los 2 canales, cápsula con aguja es nueva, los transistores parecen estar bien, he cambiado los condensadores de salida pero creo que el problema parece estar en la etapa final, si me podéis ayudar os lo agradecería . Saludos José M.
 
Lo que recuerpo de la epoca en donde se reparaba a diario equipos con tr de germanio, es que no eran faciles de medir con el tester, cuando parecia que estaban mal no lo estaban y cuando parecian que estaban bien, tampoco lo estaban. Cabe aclarar que en esa epoca no contaba con medidor de hfe o beta, solo un simple tester.
 
Lo que recuerpo de la epoca en donde se reparaba a diario equipos con tr de germanio, es que no eran faciles de medir con el tester, cuando parecia que estaban mal no lo estaban y cuando parecian que estaban bien, tampoco lo estaban. Cabe aclarar que en esa epoca no contaba con medidor de hfe o beta, solo un simple tester.
Lo que recuerpo de la epoca en donde se reparaba a diario equipos con tr de germanio, es que no eran faciles de medir con el tester, cuando parecia que estaban mal no lo estaban y cuando parecian que estaban bien, tampoco lo estaban. Cabe aclarar que en esa epoca no contaba con medidor de hfe o beta, solo un simple tester.
Hola el sonido sale muy agudo y poco limpio y pocos graves el fallo se aprecia más en el fono que en la radio ,la cápsula del tocadiscos es nueva ,he cambiado electrolíticos de las 2 placas de las placas finales, he inyectado señal de un plato tocadiscos cerámico ,externo directo a las placas finales con un potenciómetro para atenuar volumen y no suena bien, los transistores los he medido sin desconectarlos y no parecen estar mal son AC 187- AC188, los selectores limpios con limpiacontactos en fin habrá que seguir mirando . Gracias por tu interés Salud2 José M
 
Última edición:
Grave error medir los tr conectados, y mas siendo de germanio, como para empezar buscaria de mejorar el sonido con la radio, el tema de las capsulas es la ecualización y puede que por eso lo notes mas agudo o con falta de algún rango de frecuencia, pero la radio no, ahi es donde tenes que apuntar, y una vez logrado un buen sonido con la radio, seguir con la capsula.
 
El electrolítico de la fuente se ve cambiado y no hay zumbido de alterna lo revisaré haber que tal esta, voy a desconectar los transistores finales y los medire, la radio suena mejor que el fono. Gracias . José M
 
Arriba