Todo sobre Maquinas de soldar

gracias tuchoeste por la respuesta,te comento que la torcha es nueva y el euro acople tambien ,y lo e revisado por las dudas ,te commento otro fenomeno que me sucede que si esta una soldadora mig cerca soldando tambien produce que se dispare sola la maquina y conectadas en distintos tomas de corriente ,es muy raro lo que me sucede ,la plaqueta esta compuesta de triac y tiristores y transitores y sus respectivos filtros y un par de resistencias y se los e cambiado a todos , en poca palabras la plaqueta a quedado a nueva y el problema sigue. si se te ocurre otra sugerencia te lo agradezco .gracias
 
hola calisual el cabesal que modelo es la fuente se regula con carbones o es la electronica . esta tarde tepaso un esquema que tengo del cabesal modelo dev 20 que es lo que tengo .
 
hola nuevamente tuchoeste ,el modelo de maquina es por rosamiento por carbon y el modelo del devanador es el 26 .Te comento que e descubierto que los disparos no deseados que se me producen: si el pote. del (punteo automatico) lo hago variar,el tiempo del disparo no deseado cambia.En pocas palabras si al pote. lo pongo en cero el disparo no deseado es de 1 segundo y si por ejemplo lo pongo al pote. en 6 el diparo no deseado es de 5 segundos (el pote.tiene una escale de 0 a 10 ) es como si el de punteo se me mesclaria con el de inpulso. revisando nuevamente el circuito el llegado a un integrado que tiene el aspecto y forma de un triac o tiristor etc, exepto que no tiene la parte de arriba para la fijacion de un disipador ,dice 055 mex 343 y no se lo que es .puede que me falte una letra o numero en el comienzo porque esta un poco gastado ,pero no lo creo .lo e buscado por las casas de electronica y no saben lo que es .este fue cambiado y no se cual es el original.De ante mano te agradezco la mano que me estas dando me es de mucha ayuda .El esquema me cerviria para compararlo con el mio y saber si ay algo mal conectado.es una maquina usada yo cuando compre la maquina tenia el problema. Un abraso y gracias
 
gracias tuchoeste!!!!!

!!!!!necesito ayuda con cabezal devanador de soldadora mig marca merle ,de 450 ampers ,tendra alguno informacion del esquema electrico de la plaqueta del mismo.gracias

hola tuchoeste ,lo pude ver ,pero es similar al 26,igual gracias .no pudiste conseguir al 26?,saludos
 
Última edición por un moderador:
Buenas, tengo en el taller una soldadora Invertec eps que la conectaron a un generador de gasolina y lo aceleraron para que soldara con mas fuerza.

La he abierto y tenia una resistencia de 2r2 (creo 2,2 ohmio 7W)embobinada quemada, la he cambiado por otra y la sigue dejando en corto, le he vuelto a poner otra y la deja en corto tambien. he medido el condensador y rele paralelos y estan buenos.

¿Alguien me puede dar alguna opinion para repararla?
gracias.
os dejo fotos.
imagenes de la soldadora y resistencia:

*de la soldadora
http://s1077.photobucket.com/albums/w468/chask8/?action=view&current=resistencia.jpg

*de la resistencia quemada
http://s1077.photobucket.com/albums/w468/chask8/?action=view&current=resistenciaquemada.jpg

*del manual de soldadora
http://s1077.photobucket.com/albums/w468/chask8/?action=view&current=manual.jpg
 
amigo del pais yyyyyyyy por lo que se ve lo tienes bien jodido,tienes los transistores de potencia en corto ademas de algun que otro componente más,la recistencias que dices es tipico que pete cuando pasa esto...revisalo y di que tal fue ...saludos.



por cierto hay un tema abierto "todo sobre maquinas de soldar" si lo metes seguro que obtendras mas respuestas....(pero mira primero los transistores)..
 
buenas, muchas gracias por la ayuda
acabo de medir el puente rectificador y me da corto
http://s1077.photobucket.com/albums/w468/chask8/?action=view&current=puenterectificador.jpg

tambien e medido los condensadores que son de 470uf y la medida de los tres me da bien
http://s1077.photobucket.com/albums/w468/chask8/?action=view&current=medicioncondensador.jpg
http://s1077.photobucket.com/albums/w468/chask8/?action=view&current=medicioncondensadorinversa.jpg

y aora les pido como puedo probar los transistores para ver si tienen fuga
este esde ST BYV52 200 Mar 605 y 621
http://s1077.photobucket.com/albums/w468/chask8/?action=view&current=transistorst.jpg

y estos son IRFP P645XB
http://s1077.photobucket.com/albums/w468/chask8/?action=view&current=transistor.jpg

muchas gracias por ayudarme
 
buenas, muchas gracias por la ayuda
acabo de medir el puente rectificador y me da corto
http://s1077.photobucket.com/albums/w468/chask8/?action=view&current=puenterectificador.jpg
:confused: El tester no está marcando un corto.

Esa medición no significa nada, si querés medirlos bien tenés que sacarlos de la placa.
Igualmente, dudo que alguno esté mal.

y aora les pido como puedo probar los transistores para ver si tienen fuga
este esde ST BYV52 200 Mar 605 y 621
http://s1077.photobucket.com/albums/w468/chask8/?action=view&current=transistorst.jpg
No son transistores, son diodos unidos por el cátodo.

Son IRFP450


Empezá aceptando que lo más probable es que no la puedas arreglar, porque aunque encuentres algunos transistores en corto, si éstos llegan a ser lo único quemado considerate un tipo con suerte.

Como de la placa no se tiene circuito ni nada, las mediciones que pueden hacerse son precarias, quiero decir, medir continuidad buscando cortos en los candidatos (los mosfets).

Ojalá uno apoyara el tester y te marcara la resistencia de sólo lo que tiene abajo. Qué rápido y fácil sería todo!
Pero no, cada vez que que medís algo sospechoso tenés que desoldarlo (al menos 1 pin).
 
hola muy buenas, soy nuevo en este foro y tengo un problemilla con una maquina de soldar.
La electrica enciende y cuando la pongo a soldar pasa la corriente pero no suelda con fuerza, parece que la maquina hubiese perdido potencia.
la maquina de soldar es de la marca CEVIK SKI Tig 200.
Agradeceria que alguien me pudiese ayudar.
Saludos
 
Hola ORCAD99, siempre antes se comienza por lo mas simple, con la maquina desconectada verifica, lijar y reapretar todos los contactos externos en pinza portaelectrodos y masa.
Luego abrir la maquina y realizar la misma operacion en todos los tornillos (cambiarlos por nuevos si se ven mal) en todos los tronillos que intervienen en la conexcion interna de los cables, sopletear la maquina para sacar tierra, pelusas y mugres que se juntan(mas si es con ventilacion forzada).
Una vez terminada la limpieza y mantenimiento(Siempre le viene bien) de todos los contactos(acordarse que un contacto suelto o con suciedad/oxido etc produce caida de tension) una vez terminado el mantenimiento de limpieza probar nuevamente si suelda con fuerza, de no ser asi, proceder a medir la tension en linea(acordarse que no es lo mismo soldar al mediodia que a las 18 hs que ya empiezan a encerderse algunas luces publicas y cae la tension), tambien medir si el positivo de la maquina entrega los volts y amperajes que dice la maquina, Por ejemplo aqui en Argentina si tengo mas omenos 220 volt en linea y la maquina dice que entrega 55 volt pero entrega 49 el problema esta en la maquina(bobinado). un abrazo Joaquin
 
buenas joaquinar he estado verificando todo lo que me as comentado y ne se ha detectado nada mal, la maquina ahora enciende pero ya no hace ni el intento de soldar, de que puede ser?saludos
 
Hola ORDCAD99 cuanto te entrega la maquina en la punta del cable positivo???? en vacio.

-Te cuento algunas cosas increibles, primero cable cortado dentro de la vaina. Desenchufada la maquina medi la continuidad de los mismos desde el borne interior de la maquina hasta la punta donde esta la pinza o el portaelectrodo.
- OJO que esta es de los pelos, un amigo compra electrodos y quiere soldar y nada midió todo y estaba bien me llama y voy y cuando veo son electrodos Chinos y resulta que esta recubiertos de pasta incluso la punta hay que esmerilarlos un poquito para que quede el alma de metal del electrodo descubierto y asi cerrar el circuito.
- Si conseguis una pinza amperometrica medile el cable positivo externo, y compàralo con las descripciones de la maquina, si sigue tal vez hay que revisar la frecuencias acordate que trabajan con alta frecuencia pero para eso tenes que tener instrumental mas especifico y que yo no manejo....
Contanos, como va y si tenes solucion.. un abrazo Joaquin
 
Queridos colegas recurro a uds a ver si me tiran una mano con este asunto, me llego una Esab Caddy Tig LTV150/Selco Genesis 140, con integrados smd faltantes en la placa de control. Estan señalados en la foto solo me falta 1, si alguien me ayuda, le sera retribuido. Saludos








Fijate este plano y decime cual es la placa que tenes con falla y subo el esquema.
ola el integrado és lo (HEF40106B) cmos logic
boa sorte
 
buenas tardes desde puebla mex. yo quisiera saber si puedo soldar con una maquina mig (linde-VI) electrodos revestidos(SMAW) y si hay que hacer alguna conexion especial.gracias por su atencion.
 
son procesos diferentes verdad?lo que pasa es que viendo unos folletos de lincon dicen que hay unas maquinas para procesos SMAW que convinando con otros equipos se pueden aplicar procesos GTAW(tig),FCAW Y CAC-A.y pues yo me preguntaba si no se puede ala inversa.si alguien puede comentar algo al respecto se lo agradeceria.
 
buenas joaquin, he realizado las comprobaciones y ahora la maquina se enciende pero le mido los estremos para ver que corriente continua me da y es 0v.
 
Hola ORCAD99, bueno dijiste los extremos o sea que mediste los cables?? pero para descartar los mismos medi en el interior de la maquina donde conectan esos cables en el interior(ya sea plaqueta o bornera) si mide 0 Volt(Cero) entonces tenes problemas de plaqueta, por nuestras posibilidades de conocimientos nos queda un pasito mas fijate donde sale de la plaqueta la conexcion a los dos cables, si seguis el recorrido y encontras un fusible(medi la continuidad del mismo) por lo general viene una proteccion(que es un bimetalico) que se abre y alli queda a modo de fusible quemado por lo tanto primero hay que cambiarlo. Si es solo un fusible cambialo por otro igual de amperes y probas todo de nuevo. Ahora si no hay fusible a la vista entonces hasta aqui llegamos ya que entonces tenes un problema en la plaqueta y eso lo puede ver o mejor dicho revisar un electronico preferentemente que conozca estas soldadoras Inverter , mejor seria hablar con quien te la vendió y averiguar donde tenes un Service de la marca, o por Internet buscar la pagina de la marca y averiguar quienes tienen el service oficial(importante si es necesario cambiar repuestos), Si se la das a cualquiera te puede dar solucion a algo pero te la saca fuera de nivel de rendimiento y terminas rompiendo otra cosa, estas maquinas son "MUY AFINADAS" en cuanto a levantar las tenciones de la electricidad... espero puedas solucionarlo... un abrazo Joaquin



ORCAD99 me olvide mencionar que te sugiero un service de la marca porque seguro tienen el despiece(esquema de la maquina) mas los repuestos originales o reemplazos de la misma potencia y rango.... cosas que en internet no se consiguen facilmente para poder dejar la maquina como recien salida de fabrica..... una brazo
 
Última edición:

Temas similares