Toshiba tv color mod. 13A23 num. chasis M3M18

#1
saludos amigos del foro, este tv, tiene un corto circuito bien marcado, pues desde que conecto el tv a la linea de ac, me enciende la lampara que puse en la linea de B+ entre la fuente y el fly-back reemplacé un transistor por encontrarlo en corto, creí que ese era todo el problema pero no es así, sospecho del ic de vertical pero temo comprarlo y que no sea el el responsable de la falla, quiere alguien orientarme, diciéndome que puedo hacer para probar el ic de vertical, antes de gastar dinero en él? de antemano, mil gracias por el apoyo. Bye.
 

el-rey-julien

Well-known-Perejil Trans
#2
vamos por partes,
la fuente sigue en corto? revisaste el PTC ? mediste diodos de fuentes en corto?
 
#3
Amigo alextv44, como dice el colega, 1ro. retira el transistor de horiz. y corrobora el origen del cortocircuito, ademas chequea que la tension +B sea correcta.
Ademas sube un esquema, pues no "sabemos" la manera que estas conectando la lampara de testigo.
 
#4
PTC, ¿ que es eso? baje del club de diagramas, el manual del tv, pero no sé como subir archivos ó imágenes al foro, no encontré diodos ó transistores en corto, no es común encontrar filtros electrolíticos en corto,pero como ya en otra ocasión encontré uno en corto, ahora medí con el tester en función de continuidad los filtros y no encontré ninguno en corto. de cualquier modo revisaré nuevamente el tv en busca de componentes defectuosos, y les comentaré, bye
 
#6
ya revice nuevamente los componentes de la fuente, y no encuentro ninguno en corto, tambien coloque el ic de vertical nuevo, y no cambió, sigue en corto. tengo el diagrama en memoria USB pero no sé como compartirla con ustedes para que me asesoren, ojalá pudieran orientarme para hacerlo, la lampara (100 whats) la puse primero en serie con el tv, de momento no encendió sino hasta que precioné power y entonces encendió a pleno el foco, puse una lampara (60 whats) entre el B+ y el fly-back, volví a conectar el tv en serie con el foco de 100 whats y la otra lampara de 60 whats entre el B+ y el flay-backal conectar encendió por un momento y se apago la primer lampara, pero al precionar power se encendio a pleno y la otra lampara no encendió. Por su apoyo mil grasias.
 

el-rey-julien

Well-known-Perejil Trans
#7
el corto aparentemente esta en el primario de la fuente,
desconecta el desmagnetizador,mide los diodos rectificadores y mide continuidad entre las terminales del capacitor grande de la fuente
 
#8
Amigo el-rey-julien, segun comenta el amigo, dudo que el problema este en el primario de la fuente ya que la lampara que conecta en +B enciende por un momento. Lo que sucede es que la lamp. conectada en la entrada enciende hasta que el PTC calienta.

Amigo alextv44, revisa nuevamente el transistor de salida horiz. que reemplazaste, puede que se haya dañado de inmediato. Si es asi no insista en otro recambio, pues obviamente hay otro problema.
 

el-rey-julien

Well-known-Perejil Trans
#9
Código:
de momento no encendió sino hasta que precioné power y entonces encendió a pleno el foco
sii tienes razon Gudino Roberto duberlin ¡¡ mal interprete cuando lei
 

Temas similares

Arriba