Transformador de 1,5V a 12V @ 1000mA

#1
Hola buenas,

Tengo un radio-cassete de coche que quiero alimentar con un transformador directamente a la toma de casa. La radio esta probada con la fuente de laboratorio y funciona correctamente, con un consumo entre 140mA y 500mA, pero he probado con varios transformadores de 12V y no funciona. Los transformadores son de 1000mA para arriba y no funcionana :confused: ¿porque? No sé...
La cuestion es que he mirado con el tester el voltaje de los transformadores, poniendo las puntas en los cables de salida, y me da 0V. El primero que probe pensaba que estaba roto pero no me da nada en ninguno de ellos. Otra observacion que he hecho es que uno de los transformadores tenia un led, y este led se deberia encender, pero no lo hace. He comprobado que el enchufe funcione bien, y lo hace.

Haber si em podeis hechar una mano porque esto me tiene descolocado.

Gracias.
Saludos!
Edito: Lo siento por el tema tan poco descriptivo. Se me olvido poner algo mas descriptivo.
 
Última edición:
#3
Son adaptadores todos los que probe. Todos tienen inscrito en su frontal "Output V directo"(directo sale con la raya y los guiones debajo), por lo que supuestamente tiene que darme corriente directa con las especificaciones que facilitan sin necesidad de añadir nada mas, ¿no?
 
#4
Pregunta supertonta: ¿esos adaptadores funcionan? Es decir, que si los has probado en otro lado para verificar que trabajan sin problemas... Pues tal como lo describes, pareciera que estuvieran estropeados.

Otra cosa, mide el voltaje en alterna y en continua, no sea que estén dando alterna y tu radio necesita continua...
 
#5
Antes de empezar a leer, recomiendo dar al play al video de youtube. Le da mucho mas misterio a la cosa :LOL:
Pregunta supertonta: ¿esos adaptadores funcionan?
Lo tonto seria preguntar si ha habido una explosion electromagnetica ultimamente por los alrededores de mi casa :LOL: Porque no me funciona ningun adaptador en ningun enchufe, en fin :LOL:D Mañana seguire con este "Expediente X" :D (Me encanta el misterio)
http://www.youtube.com/watch?v=JDZBgHBHQT8

Otra cosa, mide el voltaje en alterna y en continua, no sea que estén dando alterna y tu radio necesita continua...
El mismo adaptador lleva inscrito "Output DC 12V" (lo unico que cambia entre los adaptadores que he probado es la corriente)

Gracias.
Saludos.
 
#6
Prueba la continuidad de los bobinados del transformador (desconectados de la red, claro), si funciona entonces prueba la continuidad del swich que cambia el voltaje de salida, quizá tienes algo abierto, sin continuidad y por lo tanto no funcionan.

Si los adaptadores de voltaje los has probado en otro lado, y funcionan, puede ser que la toma de voltaje de red esta fallando cuando insertas el adaptador a la pared, o a donde lo insertes. (caramba! muchas veces los regionalismos impiden una comunicación -no hagan caso de esto).

Puede ser que al conectarlo en la toma de corriente, el enchufe del mismo talvez está roto y se desprende algun cable y nada funciona ahí. Intenta en otro lado, talvez en la tomacorriente donde alimentas tu televisor.

Click..
 

Temas similares

Arriba