Transformador sin características.

#1
Buen día, solicito su apoyo ya que estoy reparando un jueguete navideño, al parecer el problema es en el transformador porque no me entrega voltaje a la salida, quiero comentarles que únicamente soy un entusiasta, no poseo conocimientos de electrónica y les pido ayuda debido a que el transformador no tiene características de voltaje, lo único que se es que la entrada es (obviamente) 120 volts y tiene un fusible de 3 amps antes del transformador, no se si en base al circuito se pueda calcular el voltaje de salida, lo he examinado y no tiene impresas características de voltaje pero tiene varios capacitores, el mas alto es de 25 volts, tiene algunos de 16 y otros de 10, por lo cual no se si ese dato quiera decir que el circuito funciona con una fuente de 24 V

De antemano agradezco la ayuda que puedan brindar.

Saludos.
 
#2
Postea fotos nitidas, asi te comprendemos mejor, y hasta puedes hacer anotaciones en las fotos si no salieron bien como (100uF 16V). etc
 
#4
Hola, muchas gracias por sus respuestas.

Subo las fotos de la placa y el transformador.
En la primera foto los dos cables de hasta abajo a la derecha son la entrada del transformador (se ve uno cortado) así como el blanco que esta del lado derecho.





Ya busque información en todos lados pero no dice nada, únicamente una etiqueta que dice
Power: 120 VAC 60 Hz 10 W

Muchas gracias por su ayuda.
 
#6
Es correcto, es musical, supongo lo dices por el integrado que tiene, es una serie de 8 luces navideñas pero en cada foco tiene un soldadito que toca unas campanas y suenan distintas melodías. (ya saben... vamos previendo la temporada navideña :LOL:)
 
P

powerful

#7
jason2982, no te queda otra que te lo rebobinen y así saber sus caracteríticas, luego si deseas puedes adquirir uno del mismo voltaje y algo más de amperaje.
 
#8
mas bien lo decia por esos 2 capactores grandotes + el trafo con punto medio me huele a fuente dual y eso en general apunta a audio.

si das vuelta la placa y sacas BUENA foto de el impreso , para sacarnos la duda.
de la fuente , la zona de la fuente quizas te pueda dar una solucion simple.

fuente simple = solucion simple :LOL:
 
#10
y si, pareceria quye la fuente es dual, o sea +- 12v o lo que sea.

mira, la csoa es simple:
si la fuente fuese simple :
FUENTE variable de 1 amper , se compra lista , inicias en la tension mas baja y vas subiendo , cuando anda todo ok , ese valor dejas.
estas fuentes tienen para seleccionar.

aca es una fuente dual ,
 
#12
Por los capacitores grandes que mencionó Fernando, se supone que más de 16v de continua por rama no debe tener, osea como máximo el trafo "por esos capacitores" no debería ser de 11VAC, pero si además el fabricante no es un loco, se supone que le tiene que dar un cierto margen (digo :unsure:) y esa tensión debería ser menor.

Tal vez por el IC se pueda saber más, ¿encontraste algo por el código?

¿Hay un capacitor de 10v? ¿Dónde?(lo mencionaste en el 1er mensaje)
 
Última edición:
#13
el ic1 o es uno de amplio rango o por ahi anda un dz que ni se ve , mas el transistorcito que se ocupa de bajar la tension a lo que haga falta, asi que tanto por ahi no va.

lo piola seria si tenes un amigo que tenga trafos y va probando de 9+9 v para empezar y como dicen calculo no pasa de 12 + 12

pero hay que tener trafos para probar .

te hago una pregunta: seguro que ese trafo no anda ?? esta out??
de donde lo mediste??
afuera de la placa ?? o que mediste , probaste ??

podes medir con tester en ohms ?? primario y secundario ???


sabes por que te digo??
viste esa patita que te puse en circulo amarillo ??
esa patita me parece que es una soldadura malograda.
y mira justo que es .
 

Adjuntos

Última edición:
#15
jjaaa..........esa es facil.
hay tantas de esas .
igual en 12v 10w es casi un amper .
y el fabricante te rdira que el fuse es solo para cortos y evitar que se prenda fuego la placa en caso tragico.

coincido con vos que tambien iba de 2 amper.
pero se le habran acabado:D
 
#16
Hola de nuevo. que tal cosme, el capacitor de 10 V es el que te encierro en rojo en la siguiente imagen.



Fernando, no se si lo hice correctamente, lo único que hice fue medir el voltaje a la salida del transformador con el multímetro y no me entregó ningún valor, me parece que se puede medir también como si fuera una resistencia pero eso no se como hacerlo:oops::oops:

Gracias
 
#17
mediste con el tester en escala de ca o de cc ???

busca en el tester escala de ohms pone en 2000 o parecida 2K
pone foto de el tester.




ese c de 10v no es parte de la fuente , se ve en el impreso
 
P

powerful

#18
jason2982, que te rebobinen un trafo de 10W no es caro , ademas tómalo como el pago de una clase, te indican el voltaje y el calibre . El conocimiento cuesta .
 
#19
Si pongo el multimetro en ohms 2M y lo conecto a la toma de 120 V del transformador (me parece que es el primario) los valores que me entrega son de arriba de 1.350 pero oscila mucho, hasta 1.800
 
#20
vieron esa patita ?? que le smarque en amarillo ?? es de el diodo que justo da el +
y para mi no esta soldadad, si tocaba la pista era de casualidad.
eso si lo sumamos a que quizas midio mal el trafo..............
 

Temas similares

Arriba