Transmisor Excitador Mafer microplus, problema con el PLL

#1
Buenos días amigos del foro, les escribo en esta oportunidad para pedirles ayuda con un transmisor de radio que quiero reparar. Es un Mafer microplus, tiene quemada (literalmente ) la plaqueta del PLL en algunos componentes ( los cuales ya estuve reparando) y no puedo distinguir uno de sus componentes, justamente la del PLL. Tiene un pic 16F877a y el pll se encuentra borrado/pintado y por ende no puedo saber qUE tipo de pll tiene, para poder saber como trabaja y buscarle la soluciona adecuada. La vedad cayo a mis manos este equipo y nunca habia tenido antes la posibilidad de conocer el funcionamiento del mismo.
Les pido ayuda si me pueden pasar alguna característica, problema tipico o algun dato para tratar de ir alineandome al problema.
Desde ya, si alguien sabe cual es el pll qUE utiliza se lo agradecería tremendamente.
Quedo a la espera de sus comentarios,
Saludos desde Córdoba Argentina! ...
 
Última edición por un moderador:
#2
Hola Martinn,Seria muy util que subieras fotos ,lo mas nitidas posibles,del interior del equipo,de esa forma ,te podemos ayudar mejor.


Saludos.
 
#3
Buen día Elgriego, adjunto la foto, lo que esta pintado en rosa es el PLL, aparentemente los dos primeros pines del lado izquierdo ( tomando la parte mas cerca del borde de la plaqueta) son las entradas del cristal. yo creo qUE es el LM7001, pero no estoy seguro, quisiera consultarle a ustedes amigos del foro, qUE les parece o si ya tienen experiencia con este equipo.
Desde ya muchas gracias, :)
Saludos
 

Adjuntos

Última edición por un moderador:
#4
Particularmente no he trabajado con esa tarjeta, pero si con el LM7001. Entonces te recomendaría revisar la ficha técnica del LM7001 y comparar con el que tienes en la tarjeta. Por ejemplo, si el cristal es de 7.2 MHz, si coincide el pin de entrada al prescaler, pines del VCC y GND; entonces estaríamos más seguros de que se trata del LM7001.
 
#6
He hecho esa comparación, pero la verdad que estuve buscando información al respecto y no encuentro nada q se asemeje a este circuito. Toda ayuda es bienvenida! gracias por lo aportado hasta el momento!
 
#7
Cierto Elgriego, no había reparado en eso para la versión SMD del LM7001.
Puede ser que se trate de un MC145170, ese IC también tiene el cristal en los pines 1 y 2. Lo que podrías hacer es hacer un esquemático y comparar con los IC's sintetizadores más conocidos.

Saludos.
 

Temas similares

Arriba