Tv a color IRT CTK 2199UP no enciende

#1
resulta que tengo una tv a color IRT CTK 2199UP que se enciende en dos pasos primero con el boton stan-by y luego con el control remoto o el boton ch+ , el problema que enciende el stand-by pero no enciende el televisor nada nisiquiera una imagen difusa que me recomiendan revisar el flyback??
PD: revise los transistores y tenian voltaje en el panel de imagen http://data:image/jpeg;base64,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
 
Última edición por un moderador:
#2
arayarock,verifica si estando en stnd by,tienes 125 v aprox que alimenten al fly-back,si estan,verifica si tienes 15.625 hz en la base del tr de salida horizontal, al pulsar el comando,si no los hay revisa la salida del jungla o si esta alimentado,medi el regulador que alimenta al jungla.
Ojo fijate que no este pulsado ningun sw del comando frontal.
 
#3
Amigo, ikepaz, estoy de acuerdo con las recomendaciones que le das al amigo, pero que corrobore que existe 15.625Hz es una medida un tanto exquisita, ademas si el TV trabaja en norma NTSC el dato que le adviertes no seria correcto, basta con medir si existe tension en los secundarios del Fly-back.
Lo que el amigo deberia ser mas explicativo, es si hay presencia de alta tension, algun sonido, o si simplemente al accionar el TV en modo on, observa algun cambio, como por ejem. algun indicador luminoso, etc.
 
Última edición:
#6
arayarock,mis disculpas si me expreso de una forma no muy comprensible, dentro de tus posibilidades podras decirnos que integrados tiene ese tv,asi podremos guiarte de una forma mas simple,
 
#8
Estimado arayarock,primero verifica si tienes los 125 v y los 12v a la salida de la fuente,si estan y llegan al transistor de salida horizontal,busca siguiendo la base del tr salida horizontal hay una bobina que es untrafo driver,de un lado conecta la base del tr horizontal y del otro un transistor que amplifica el pulso horizontal que viene del ic de video (jungla)en el colector del excitador hay aprox.. 30 a 40 volt , si estan busca la pata de alimentacion del jungla, aprox.. 9v,si estan,hay que verificar el power fail que lo maneja el micro,esto hace que el tv en algunos modelos quede en stand by.
 
#9
Colega empesa por los pasos basicos para encontrar la falla del tv en cuestion,placa sin enchufar e ir midiendo con el tester diodos,zener,resistencias,fusitores de la fuente y si estan ok. Enchufar a la linea y proceder a medir con voltimetro en Dc 300v si le llega dicha tension a una de las patas del str y luego medir tambien la salida de voltaje de otra de las patas que tendria que ser 90 voltios aproximadamente descartando asi la fuente como posible causa del problema. Ya para pasar al secundario del mismo
 
#10
laverdad agradezco su colaboracion.....pero no manejo muchos de los termino que usan es mi primera vez que arreglo tv y me gustaria si no es mucha molestia que me den imagenes con descripcion para identificar los componentes que me mencionan
 
Arriba