Tv bgh BT2901S no hay trama ni imagen

#1
hola a todos, me llego este tv que enciende pero no tiene trama ,video ,ni audio ,medi muchos voltajes y esta todo bien, aparentemente la falla esta en el JUNGLA es un TCL-A16VO2-TO
8829 CRNG4VN3 Y el micro tiene un MSP 3425G 88 V6 de superficie, probe cambiando la memoria y nada sigue igual, les subo unas fotos, se ve como que si tuviese en AV, espero que me puedan ayudar,desde ya muchas gracias,saludos a todos!
 
#2
Hola dexter02 como estas. Probaste sacarle el fondo azul ,y ver si aparece imagen?.

El MSP 3425G 88 V6 es el procesador de audio ,eq ,sap y estereo,no creo que te ocasione esa falla

Pd donde estan las fotos?
Pd2 Aparece el Osd?

Saludos.
 
Última edición:
#3
muchas gracias por la respuesta,la foto la cargue pero no se que paso que no se ven, el osd no aparece ni tampoco cambia de tv a av con los botones del costado,ahora pruebo desconectar el azul y comento,saludos



disculpen pero quiero corregir esto,el micro TCL-A16V02-TO es micro-jungla y el micro que puse es el procesador de MTS-SAP de Audio estéreo, el MSP 3425G 88V3, disculpen por no haberme expresado bien.
 
Última edición:
#4
Hola nuevamente ,segun comentas ,ya mediste todas las tensiones del micro jungla,y supongo que el equipo obedece al power desde el cr,y que no forzaste el arranque ,Si es asi y si tenes osciloscopio ,comproba,por supuesto con la antena conectada, si hay video compuesto en el choque l 209 o directamente en la pata 30 del jungla ,tambien verifica que entre el pulso de sinc en la pata 62 del jungla.

Fijate eso y vemos como seguimos.

Saludos.
 

Temas similares

Arriba