TV LCD Philips 32PFL3017D/77 no enciende (tampoco standby)

#1
Buenas tardes, esta es mi primer participacion en este prestigioso sitio. Tratando de reparar este LCD medi tension en la placa de la fuente, con la placa main conectada, NO tengo presentes los 5vcc. del standby y en cuanto a los 12 y 24 vcc. fluctuan ciclicamente de o a 12 y de 0 a 24 respectivamente.
Desvinculando la placa main de la fuente, aparecen los 5vcc (estables) pero no asi los 12 y 24 vcc cuya medicion ahora, arrojan 0vcc.
Efectuando un puente entre los 3 pines de la fuente de 5v, ps_on y on/off, tengo presentes los 12 y 24 vcc. (estables), como asi tambien el encendido del backlights.
Es esta informacion suficiente, como para determinar que la falla radica en la placa main?, o existe la posibilidad de que la falla este en la fuente o en la t-con?
Desde ya muy agradecido, cordial saludo. ...
 
Última edición:
#2
Hola Gabriel Gomez,,podrias probar a desconectar el cable lvds,y comprobar si arranca la fuente normal con sus tensiones,aunque luego se apague por proteccion,,de no ser asi ,es mas que evidente que tenes la main mal.


Saludos.
 
#3
Con las pruebas que ya hiciste, todo parece indicar que tienes la mainboard con problemas. Pero yo le haría una última prueba a la fuente para comprobar definitivamente que está operativa, y dicha prueba es "estresarla" o someterla a carga.

Conéctale ampolletas de 12v y 2 de 12v conectadas en serie (para la salida de 24v) y verifica si los voltajes aún así se mantienen estables. De ser el caso, entonces la fuente ya quedaría descartada como responsable de la falla.

Un saludo.
 
#4
Con las pruebas que ya hiciste, todo parece indicar que tienes la mainboard con problemas. Pero yo le haría una última prueba a la fuente para comprobar definitivamente que está operativa, y dicha prueba es "estresarla" o someterla a carga.

Conéctale ampolletas de 12v y 2 de 12v conectadas en serie (para la salida de 24v) y verifica si los voltajes aún así se mantienen estables. De ser el caso, entonces la fuente ya quedaría descartada como responsable de la falla.

Un saludo.
Cuando te referis a ampolletas de 12V serian las lamparas de automotor? y en ese caso las de posicion o las de los faroles delanteros?, Gracias por responder
 
#6
Claro, lámparas de vehículo que van en los focos traseros. Si mal no recuerdo, son de 12v x 21w.

Al menos esas usaba yo para probar.
Hice la prueba con lamparas y los voltajes permanecen estables 5, 12 y 24 vcc., eso si, siempre con la main desconectada de la fuente. Puedo descartar entonces fallo en la fuente?
 
Última edición:
#7
Por las dudas desconecta el pantalla y volve a conectar la main, ya he visto varias pantallas que se ponen en corto y fallan como si fuera la main o la t-con
 

el-rey-julien

Well-known-Perejil Trans
#9
desconecta la t-com y prueba a ver si enciende el tv ,
estoy dando el mismo tip de el griego ,para descartar corto en t-com ,(falla muy comun jeje)

Por las dudas desconecta el pantalla y volve a conectar la main, ya he visto varias pantallas que se ponen en corto y fallan como si fuera la main o la t-con
exacto ¡¡¡
un corto en la t-com (o pantalla tambien) y produce la falla que esta describiendo el compañero
 

Temas similares

Arriba