Tv marca "Hypson" sin sonido

#1
Hola,
Les cuento, tengo un problema bastante grande con un televisor de la marca "hypson", el mismo cuenta con amplificador sanyo (LA4285) un jungle LA76818A.
El la imagen funciona perfectamente, lo que no sale es el audio, ni con el sintonizador ni por los conectores RCA.
#Verifique que los parlantes (bocinas) funcionen, y lo hacían.
#Verifique el transistor de MUTE, nada cambio.
#Desarme mis parlantes del PC para usar su amplificador. Conecte la salida de audio del jungle este amplificador y anduvo perfectamente, con lo que comprobé que el jungle entrega sonido.
#Comprobe que hubieran 20v en la pata 10 (entre 20 y 18 según el data) y no los ahí, NO ENCONTRE VOLTAGE.
Seguí el recorrido de la pista que debería llevar los 18v y lleva hasta el transformador primario (nose si tiene un nombre especial, pero es el transformador mas grande de toda la placa y el que une la parte de la fuente con el circuito del tv).
En la placa tiene marcado los voltajes que debería entregar este transformador, no recuerdo bien cuanto mencionaba, pero seguramente son 24v 18v 12v y otro :unsure: no recuerdo y la pista que segui seguro que me llevo al de 18v.
Al medir con el tester en ese punto del trafo no encontré voltaje lo que pareció muy extraño, tal vez lo estoy haciendo mal.

Imágenes:

Ver el archivo adjunto 63066

Ver el archivo adjunto 63067
Ver el archivo adjunto 63068

Nose que mas hacer para solucionar el problema, necesito su ayuda.
 
#2
Hola tienes el diagrama de la placa?

Yo hubiera buscado el voltaje de alimentación del ic de audio primeramente para ser más rápido y no complicarse buscando el sonido a menos que se tuviera un osciloscopio a mano pero hay veces que hay que tomar otras alternativas y lo hiciste bien :cool:

Bueno, en este tema se trata algo muy parecido a tu problema : https://www.forosdeelectronica.com/f21/probar-transformador-fuente-conmutada-63266/

Suerte amigo
 
#3
Obvio que no va a sonar nunca el equipo si los 20V que te faltan son del VCC del integrado de salida de audio LA4287. Por lo que comentás salen del choper, pero es extraño que si prende ( existe +B ) no tengas 20V para el audio; lo digo porque ambas tensiones salen del mismo.

Entre el choper y el integrado de audio como mucho tenes una resistencia bajo valor y un diodo, si no esta roto el diodo, lo esta el resistor.

Para conseguir mejor ayuda deberías subir el modelo y el chasis de la placa. Con esto la gente se va a poder ubicar y darte mejores pistas.
 
#4
Pero es que en el trafo no podes medir nada, recuerda que es alta frecuencia y tu medidor no esta hecho para eso, debes medir en el trafo pero despues del diodo, me explico ubica el pin del trafo que te dice 18V de ahi sale auna resitecnia d ebajo valor a un diodo (anodo) y en el catodo ya podes medir el voltaje, pero cambiando el tema si tenes el voltaje en el ic de salida de audio casi 100% seguro tenes mala la memoria o mal programada, esa falla es tipica de ese chasis y se le va el sonido, chauuuuuuuuuuuuu
 

el-rey-julien

Well-known-Perejil Trans
#5
seguramente faltan los 20 volt porque se quemo la resistencia que hace las veces de fusible,es probable que se allá abierto porque se quemo el ic de audio,
si no tiene la resistencia ,puede ser el diodo rectificador ,si el diodo rectificador esta bien,comprueba (con el tv apagado) que tengas continuidad a chasis desde el terminal del transformador donde deveria salir los 20 volt,
si no hay continuidad puede que se alla desoldado el transformador,entre el ping de la placa y el propio alambre del bobinado,(es poco probable,pero sucede)
 
Última edición:
#6
Primero, muchas gracias por responder.
El tv es hypson modelo: CD-3730, y el chasis nose si sera esto que dice, pero es lo unico que aparece impreso en la placa..
"JLP7.820.652
CD3720M MAIN PCB"

Hola tienes el diagrama de la placa?

Yo hubiera buscado el voltaje de alimentación del ic de audio primeramente para ser más rápido y no complicarse buscando el sonido a menos que se tuviera un osciloscopio a mano pero hay veces que hay que tomar otras alternativas y lo hiciste bien :cool:

Bueno, en este tema se trata algo muy parecido a tu problema : https://www.forosdeelectronica.com/f21/probar-transformador-fuente-conmutada-63266/

Suerte amigo
eL DIagrama de la tv no lo tengo, y tienes mucha razon con lo que dices, gracias por responder.



## Ahora teniendo la placa enfrente de mi, veo que del trafo "principal" esta marcado en la parte de abajo de la placa con 8,9,10,11,12,13,14 :? de estas terminales salen 5 diodos, al medirlos obtengo, el diodo que sale del terminal marcado en 8 -> 113v, 9 y 10->196v, 11-> 26.9v, 12-> 13.3v, 13 y 14-> 26v.



Comence a testear desde el amplificador hasta ver adonde encontraba voltage, y llege hasta un transistor serca de los diodos y resistencias que ustedes dicen, en unas de las patas del diodo habian unos 26v y en las otras dos nadas, al parecer esta es la falla.
El diodo tiene 3 patas (obviamente) y tiene escrito 400x1.

No logro saber si es npn o pnp y tampoco se como comprobar si funciona o no.
 
Última edición:
#7
Bien, aqui tienes el diagrama esta en dos partes, debes aprender a buscar.

Si te fijas en el diagrama el ic de audio se alimenta con 18v, si ves en el diagrama el trafo de alta frecuencia entrega 18v en el pin 14 a través de un diodo y R562

Ya puedes seguir midiendo e investigando :D
 

Adjuntos

#8
Bien, aqui tienes el diagrama esta en dos partes, debes aprender a buscar.

Si te fijas en el diagrama el ic de audio se alimenta con 18v, si ves en el diagrama el trafo de alta frecuencia entrega 18v en el pin 14 a través de un diodo y R562

Ya puedes seguir midiendo e investigando :D
:eek: MUCHAS GRACIAS, juro haberlo buscado, tal vez tenga que aprender a hacerlo, me dices en que link lo conseguiste? , yo solo consegui un diagrama de otra tv Hypson PARECIDA a esta pero no era igual.



Mi problema es que luego de esa resistencia R562, ahi un transistor que es del cual yo hablo, EL QUE NO APARECE EN EL DIAGRAMA.
 
Última edición:
#9
En 4shared.com, hubo muchas distintas paginas web donde lo publicaban pero era en .e2p
Y yo no tengo el software para leer esas extensiones

Que tengas suerte con la tv
 
#11
y como llega al transistor? Por colector? Por la base? Que tipo de transistor es?
Lo único que se me ocurre que sea un amplificador de corriente

Has buscado la continuidad de pista con el Vcc de Ic de audio
 
#13
es que nose que clase de transistor es, el voltage llega por la pata 3 del transistor mirandolo de frente (la parte plana) .



En todo caso debe de ser para disminuir el voltage :7 , por que son unos 26v y para el vcc del ampli tienen que ser 18 a 20v , Asi que no es lo mismo que en el DIAGRAMA, por que el diagrama muestra 18v en R562 y al medirlo encuentro 26v .
 
Última edición:
#14
En todo caso debe de ser para disminuir el voltage :7 , por que son unos 26v y para el vcc del ampli tienen que ser 18 a 20v , Asi que no es lo mismo que en el DIAGRAMA, por que el diagrama muestra 18v en R562 y al medirlo encuentro 26v .
como esta abierto deberias medir cerca de 25V por el condensador
 
#16
La variación de voltaje puede ser un problema pero como te dije intenta seguir la pista de alimentación del IC de audio Vcc Y que encuentras en el camino
 
Última edición por un moderador:
#18
El transistor que dices debe tener su nomenclatura, si me decís que voltaje entra por el tercer terminal eso puede variar en cada dispositivo

La variación de voltaje puede ser un problema pero como te dije intenta seguir la pista de alimentación del IC de audio Vcc Y que encuentras en el camino[/quote]

La nomenclatura del transistor es 400x1 (nada mas).
siguiendo la pista no me encuentro con mas nada, solo puentes.



falta el vcc del integrado de audio


¿el supuesto diodo conecta con algo mas o solo con el integrado de audio
No es un supuesto diodo es un transistor.

El recorrido es asi: Pata 14 del transformador, diodo, resistencia, transistor (supuesta falla, ya que HASTA el se encuentran 26v, y LUEGO de el se encuentran 0v)


Gracias por dedicar tiempo al tema. (y)



AL FIN OBTUVE UNA FOTO !!! .. 2013-02-12-185312.jpg
 
Última edición por un moderador:
#19
se me ocurre que revises si tienes otro igual en la placa de tu tv y si ese otro esta en el diagrama
eso te pùede dar una pista

a veces `pasa

de todos modos te subo el mismo diagrama de mas arriba solo que con mejor resolucion


mas que la foto importa como esta conectado en tu dibujo estan 2 "patas" conectadas entre si lo cual es muy raro para un transistor
por lo que puede ser cualquier cosa
i
 

Adjuntos

#20
mas que la foto importa como esta conectado en tu dibujo estan 2 "patas" conectadas entre si lo cual es muy raro para un transistor
por lo que puede ser cualquier cosa
i
Es un estabilizador de tensión, como un zener

Me sorprende un poco tu respuesta porque dices que las pistas te levan a muchos "jumpers" osea que allí se detendrá el flujo de corriente??

Debes buscar hasta llegar a otro dispositivo y cuando lo encontras medilo y si esta bien sigue hasta que encuentres algo mal
 

Temas similares

Arriba