Tv sony trinitron linea de barrido visible

#1
saludos.........
tengo un pequeño :( problema con un tv sony trinitron model. kv-19ts20

la linea de barrido se ve tanto en los canales como cuando esta en video..... y esta linea me distorsiona la imagen....................

espero una repuesta rapida..........
gracias por su tiempo....................
 
#4
este tv sony al principio no tenia ni video ni sonido entre resoldando las soldaduras frias logre areglar esos dos problemas, entonces ahora tiene problema con el barrido horizontal, me muestra la linea de barrido y me distorciona la imagen. porve cambiando el vertical. y unos filtros secos que estabas alrededor y no paso nada , tambien un colega electronico me dijo que tubo un problema similar y me dijo que era la junla, entonces se la cambie y sigue dandome el mismo problema de barrido, revice los foltros pequeños en busqueda de alguna anomalia y no le vi nada raro........ entonces que ustedes creen...

gracias por su tiempo
 
#5
es una sola linea?

Son varias lineas?

son horizontales tipo del barrido vertical? son de retrazo o de borrado?

Si es una sola fijate el yugo. Espero mas comentarios. Saludos
 
#6
amigo ortega, como hablas de una linea de barrido que fastidia tanto en los canales como en video, y que aun regulando el voltaje de escreen permanece, podria tratarse de un filtro en la etapa vertical, o como sucede, en aquellos televisores que teniendo problemas verticales (raya horizontal) siguen trabajando, provocando una quema en el material fosforecente interno de la pantalla, y cuando se repara la parte vertical, queda una raya, que por mas que regules o cambies todo el problema persiste, es decir podria ser un problema de pantalla
 
#7
gracias por sus repuestas

son varias rayas mas o menos viene viendose asi las rayas
________
/_______/
/_______/
/_______/
/_______/

entonces me dirtocina la imagen por los bordes ponde estan los ( / ) ............

siguiendo las con las respuestas cerca del vertical habian un grupo de 3 filtros secos cerca del vertical los cambie y probe el transistor que esta junto a esos filtros y esta bueno entonces ya no se por donde irme jejejejejjejejje........ gracias
 
#8
gracias por su respuestas ya resolvi el problema....................

era mal filtrado de capcitor despues del puente de diodo lo cambien por otro en buen estado y nitidoooo............
 

Temas similares

Arriba