Un problema indeterminado, practicamente ilogico

#1
Muy buenas tardes a todos los miembros. Bueno muchos quizas se recuerdan otros no, asi que lo digo de cero y al grano.

Tengo un proyecto terminado y trabajando perfectamente. Es un timbre inalambrico, todo el transmisor esta montado en un protoboard, y el receptor esta montado en otro protoboard, cada uno a la distancia que deberan ir, y trabajan muy bien. Hace 3 dias he comenzado a hacer los PCB, y decidi comenzar por el transmisor. DIsene mi PCB, que contiene un multivibrador astable y un transmisor de FM, identico al del libro de electronica facil de Cekit, cuando termine pude notar que el astable trabajaba muy bien, y el transmisor de FM para nada, QUE INFIERNO!!, me pase de la 1AM a las 6AM, verificando una y otra vez todo, y todo estaba bien. Ya en la manana, desolde todas las piezas y las volvi a colocar en el protoboar, pensando alguna posible rotura, funciono perfecto en el protoboard. Deje en mi PCB solamente el multivibrador, e hice el PCB del libro de Cekit, el PCB del transmisor de FM, no fuera a hacer que no le diera la gana de trabajar con mi PCB, y en este puse todos los componentes del transmisor. Trabaja, pero pesimamente, tiene gran distorsion, y para lograr que trabajara tube que abrir y cerrar las espiras de la bobina muchas veces, y alargar la antena, bueno, en fin un infierno, aun asi, ahora a pesar que en un radio oigo el pitido, el PIC que hay en el receptor no reacciona, lo que me dice que la senal cuadrada tiene distorcion. Por favor alguien puede decirme como puede ser posible esto, yo no creo mucho en la brujeria, pero no me da otra cosa que pensar, pues si ahora desarmo el transmisor y lo pongo en el protoboard, este trabaja bien, no es una locura?????. Hay un socio del barrio que me dijo que era capacidad parasita o frecuencia parasita, como puedo eliminar esto???. LLevo ya 4 dias solamente en esta parte, nunca pense tener tantas dificultades para hacer una punetera cosa inalambrica??? . Ayuda por favor.
 
Arriba