UPS TRIPP LITE SU2200XL Pitido continuo

#1
Buen dia, alguien ha reparado esta clase de UPS TRIPP LITE SU2200 funciona bien a veces hace todo normal pero algunas veces se vuelve continuo el pito aun asi trabaja en el modo inversor y regulador bien solo que no se puede apagar el pitido y no se puede apagar la UPS (cuando se apaga y esta conectada a la RED entra en el modo cargador) luego sin mas ni mas se apaga el pito y trabaja bien y se puede apagar (esto solo se puede hacer cuando esta trabajando sin el pito continuo) espero alguien me ayude, chauuuuuuuuuuu

Pd: No tengo nada de informacion tecnica a excepcion del manual de usuario de ella, subo fotos de ella
 

Adjuntos

Última edición:
#2
No tengo mucha idea de UPSs, pero por lo q decis q aveces trabaja bien y otras hace el pitido, se me ocurre a groso modo que algo esta haciendo falso contacto, revisa las soldaduras de la placa y los cables.
 
#3
No tengo mucha idea de UPSs, pero por lo q decis q aveces trabaja bien y otras hace el pitido, se me ocurre a groso modo que algo esta haciendo falso contacto, revisa las soldaduras de la placa y los cables.
Bueno eso ya lo hice, no tiene una sola soldadura mala, ya desmonte todas las 3 placas, resolde todo lo de potencia, lo de control y entrada y salida y nada, bueno encontre unos condensadores malos los cambie y mejoro un poco nada mas, chauuuuuuuuuu
 
#4
Buen dia, alguien ha reparado esta clase de UPS TRIPP LITE SU2200 funciona bien a veces hace todo normal pero algunas veces se vuelve continuo el pito aun asi trabaja en el modo inversor y regulador bien solo que no se puede apagar el pitido y no se puede apagar la UPS (cuando se apaga y esta conectada a la RED entra en el modo cargador) luego sin mas ni mas se apaga el pito y trabaja bien y se puede apagar (esto solo se puede hacer cuando esta trabajando sin el pito continuo) espero alguien me ayude, chauuuuuuuuuuu

Pd: No tengo nada de informacion tecnica a excepcion del manual de usuario de ella, subo fotos de ella
Hola
yo creo que te podria ayudar a resolver tu problema.
puedes descargar el software de monitoreo de power alert de Tripp Lite
de forma gratuita http://www.tripplite.com/es/products/poweralert-software.cfm
luego que ya conectes el ups a una pc o laptop mediante un cable DB9 (sr232) puedes ver algunas variables como, la fecha en que esta setiadad la alarma por remplazo de baterias.
el pitido continuo en los registros del software dejaria un LOG a que corresponde.
El ups bien puede darte una alarma de BUSS DC muy alto, la perdida de polaridad, la variacion de frecuencia en la entrada mayos de +/-3Hz, acumuladores internos en mal estado,
falla de polaridad o mal contacto en las conexiones electricas.
Puedes bajar tambien el manual del usuario para poder entender las alarmas y diagnosticos mediante los leads y sonido.
http://www.tripplite.com/shared/tec...al-for-SmartOnline-Tower-UPS-UP-932470-ES.pdf

Si con el uso del software no tiene ninguna respuesta clara y la falla obedece a un problema en la tarjeta y no obedece a una alarma real lo que puede ocasionar le pitido son las resistencias RS1 y RS2 las puedes sustituir por unas de mayor watage, si ese esel caso te puedo referir textualmente cuales requieres.
 
#5
Tito, mil gracias! , pense que nadie conocia estos bichos, hare lo que me dices y cualquier cosa la informo aca, nuevamente gracias, chauuuuuuu

Tito, una pregunta adicional tiene algo de informacion tecnica de esta UPS digo esquema o manual de servicio? me ayudaria el tener algo con que orientarme, ademas el cable Rs-232 es pin a pin o cruzado? gracias, chauu
 
Última edición:
#8
Que paso Tito Habla Ronier
como estas, esta tremenda tu ayuda aqui en el foro con respecto a UPS Tripp-Lite,
esta es una de las fallas tipicas de este modelo
mandame tu correo.
Arriba Nicaragua
 
#9
Que paso Tito Habla Ronier
como estas, esta tremenda tu ayuda aqui en el foro con respecto a UPS Tripp-Lite,
esta es una de las fallas tipicas de este modelo
mandame tu correo.
Arriba Nicaragua
Al parecer el amigo Tito decidio no ayudar con el tema, le envie un MP y nada, Jhonson63 te cuento que el tema del cable es lo mas problematico porque cualquiera no sirve segun dice TRIPP LITE "algunas " ups necesitaran un cable especial que suministra y/o vende la empresa, yo probe varias configuraciones RS-232 y nada, tu tienes el cbale de esa UPS para ver si se puede copiar el cable??? los dueños de la UPs como no usaban el cable lo tiraron a la basura, cualquier que se quiera sumar la este tema bienvenido, chauuuuuuuuuuu
 
#10
Hola fdesergio

El cable RS-232 que tengo mi configuración es Macho-Hembra de pin a pin ( 1-1, 2-2, 3-3 ...9-9)
si no te sirve comunicame para investigar ok.

Hola fdesergio

El cable RS-232 que tengo mi configuración es Macho-Hembra de pin a pin ( 1-1, 2-2, 3-3 ...9-9)
si no te sirve comunicame para investigar ok.

Arriba Nicaragua
 
Última edición:
#12
Hola fdesergio

El cable RS-232 que tengo mi configuración es Macho-Hembra de pin a pin ( 1-1, 2-2, 3-3 ...9-9)
si no te sirve comunicame para investigar ok.

Hola fdesergio

El cable RS-232 que tengo mi configuración es Macho-Hembra de pin a pin ( 1-1, 2-2, 3-3 ...9-9)
si no te sirve comunicame para investigar ok.

Arriba Nicaragua
@jhonson63, Bueno te cuento que hice el cable como me indicaste uno a uno, y por ahora reconocio la UPS con marca y modelo pero me dice que no hay nada disponible para monitorear, tu tienes experiencia con este modelo? que me sugieres? imagino que el soft debe poder monitorear todo lo de la UPS (parametros, alarmas etc etc) bueno cualquier comentario gracias, chauuuuuuuu
 
#15
Prueba cambiando la batería este problema suele darse cuando la batería de 12 volts ya a cumplido su vida útil y no se carga como debería o viene defectuosa

saludos...
 
#16
Prueba cambiando la batería este problema suele darse cuando la batería de 12 volts ya a cumplido su vida útil y no se carga como debería o viene defectuosa

saludos...

Gracias por responder, te cuento que las baterias (lleva 6 en serie) estan Ok, cuando trabaja en modo inversor lo hace bien y da la automonia especificada (5:45 Minutos a 1500w) por lo cual deduzco que las baterias estan bien, ademas se probo cada una y estan los voltajes iguales 13.2vdc y al descargarse lo hacen por igual, el problema mas grande es que la falla es aleatoria, y cuando sucede si falla, de resto trabaja bien en todos los modos, gracias, chauuuuuuuuuuuuu
 
#17
Hola, estoy revisando un ups tripp lite es antiguo modelo su2200rtxl2u para servidores le estaba adaptando unas bateria para cambiar y empezo a dar un defecto parecido al tuyo. el caso es que no cargaba las bateria y cuando las llevaba a 40v porque usa 4 de 12v en serie empezaba a pitar de forma continua, ellos traen un test a las bateria y te dice el estado de estas. Esa informaci'on esta en un manual de uso. en mi caso oprimiendo el boton de power hasta que sientas un pitido y lo sueltas el inicia el test y te marca en los leds frontales el estado de las baterias. El mio tiene unos mosfet malos en el cto de carga aunque trabaja todo lo demas. Estoy buscando reemplazos aun. Es una idea para que puedas probar el tuyo.
 

Temas similares

Arriba