Woofer suena y deja de sonar aleatoreamente

#1
Buenas, como veran soy nuevito aca, sabia del foro por un amigo pero nunca me registre :p

Les comento mi problema.
Tengo un par de parlantes viejos (unos 30 años facil) con 3 bocinas cada 1.
De un dia para otro, el woofer del parlante izquierdo dejo de funcionar, aunque a veces revive por unos instantes.
Verifique el equipo y el ampli y andan como deben, el problema esta en el parlante mismo.

Lo abri pero no vi nada fuera de lugar, y la bocina en si parece sana. Los parlantes tienen una serie de filtros con una perilla para seleccionar entre 3 modos. Cambiar eso no hace diferencia en el mal funcionamiento.
Luego abri el derecho, que anda perfecto, y con un tester de voltaje empeze a juguetear un rato comparandolos. No encontre ningun circuito cortado ni nada raro salvo por una diferencia entre los capacitores de filtro del woofer. En el derecho la diferencia de V entre las 2 puntas de estos era altisima, mientras que en el izquierdo la diferencia era mucho mas baja.
Ya sin nada que perder, corte los capacitores sospechosos y extrañamente el woofer comenzó a funcionar perfectamente, pero solo por unos minutos, luego volvio a su comportamiento errático y ahora casi no suena nunca.

En fin, el aparato es grande como para llevarlo abajo del brazo y tengo tiempo de sobra asi que estoy buscando ideas para arreglarlo.
Cualquier ayuda es agradecida.
 
Última edición:
#3
Buenas,
con buffer me refiero a la bocina de los bajos, la grande, lo que pasa es que le pifie de palabra, jajaja
es woofer.... maldito ingles :p
Toque para ver si estaban cortados pero no probé mientras funcionaban porque esta bastante incomodo, voy a mirar.
 
Última edición:
#4
Bue, no queria revivir el tema pero tengo que agradecer, precisamente era un falso contacto con el cablecito ese. Basto con acomodarlo un poco para que funcionara de nuevo.

Saludos.
 

Temas similares

Arriba