Ayuda con UPS APC Back-UPS RS 500

Hola a todos les cuento:

1. Tengo una Ups marca APC Back-UPS RS 500, la cual estuvo guardada un tiempo en mi habitacion (alrededor unos 6 meses), el punto es que quise volver a utilizarla y no pude, al conectar el cable de poder a la UPS y conectar un monitor, la UPS no enciende... y no encuentro el problema a aquello... Que problema podria ser?

2. Tengo un problema con un componente que en mi pais (Chile) es muy dificil de encontrar, es el B40C1000 que es un puente rectificador, el cual al parecer se encuentra en algunas fuentes de poder, y queria saber si existe un equivalente a este que sea facil de encontrar, que es para ocuparla en un programador para PICS (especificamente el PP2).

Eso, saludos y espero que me puedan ayudar...
 
Hola estoy tratando de encontrar la falla de este ups, pues desde que lo prendes usando la bateria y estando desconectado el cable de poder, empieza a sonar un ruido piiiiiiiii bien fuerte. Sin embargo probe conectando el cable de poder y funciona bien por 40 seg aproximadamente y luego empieza a sonar piiiiiiiiii ese ruido igual como describi en el parrafo anterior y ya no funcional
Abri y vi que un condensador de 2200 uf estaba muy bajo de valor con el capacitometro marcaba 650 uf y lo cambie y ademas habia un transistor HRF3205 recalentado y no encuentro el reemplazo de ese transistor.
¿Que creen que puede estar fallando? gracias..
 
Hola yepec la verdad que no, tengo otro ups que dice back-ups 500 y tampoco tiene algo parecido, sin embargo encontre 2 transistores irf1010e que estan en corto y no se con que modelo reemplazar.
El back-ups ES 500 es un modelo como de esta pagina http://shoponline.com.sg/images/apc_BE500R-AS_1.jpg
este es el que hace el ruido piiii..
ya y el otro que tengo que me falla es el back-ups 500, este se le desconecto la bateria y resulta que uno de los polos de la bateria choco al chasis y escucho una chispa y cada vez que conecto la bateria se quema un fusible de 40 A de color naranja. Verifique y pensaba que el trafo estaba cruzado, pero no era eso era justamente estos 2 transistores, espero solucione el problema de estos 2...
 
encontre 2 transistores irf1010e que estan en corto y no se con que modelo reemplazar....

revisa el datasheet de tu mosfet y en base a estos datos puedes buscar alguno que tenga aracteristicas similares,

saludos...
 

Adjuntos

  • datasheet 1010E.pdf
    196.2 KB · Visitas: 137
  • datasheet 1010EL.pdf
    124.9 KB · Visitas: 70
P

powerful

Prueba sacando las baterias pueden estar descargadas y necesitan una carga externa que las "reviva".
 
hola, respecto al UPS, las baterias si no reciben periodicamente carga se "mueren" y el UPS esta diseñado para que no arranque si la bateria que te da el respaldo no tiene carga, tu UPS usa una bateria generica de 12V, seguramente ya anda por abajo de 10 volts y por eso no enciende el no-break, si es asi, tienes que cambiar la bateria por una nueva, llevate la dañada y pide que te den una igual en cuanto a medidas fisicas y voltaje, la marca no importa. saludos.
 
Arriba