Cómo añadir luz testigo de reserva de combustible al marcador de nivel

#42
Perdon por tardar en respondert colmenares58 pasa q trabajo con camioneros y tengo que trabajar cuando ellos arriban a mi ciudad y hoy me toco de tarde.:enfadado::enfadado:
Eco eco eco,el q hice es con un lm3914 y es la primera vercion de MNICOLAU,el mas simple.Aca en el foro solo vas a encontrar la vercion final 7.10,Pero si queres la primera q solo trae el tacometro de diez led, pedicelo al autor del foro q te paso lubeck,o bien armate la ultima con todos los chiches.La q yo arme es simple y no cuesta tanto para hacerla ya q no es muy intrincado el pcb y no tendria q darte dramas.Entra en ese foro y Consultale al Creador de esta maravilla.MNICOLAU,

Yo por mi parte pienzo vender el mio y armar el ultimo:D:D:D

Lubeck:Mañana subo el diagrama y fotos de el medidor terminado en un post dedicado a ello hoy no tuve tiempo:cry:

Hasta la proxima
 
#43
Hola gente, tengo un inconveniente con el circuito subido en este tema, el circuito funciona y todo pero me marca al revés :confused:, o sea cuando el flotante esta arriba (Marcaria lleno) tengo todos los leds apagados y cuando lo voy bajando (Bajandolo al vacio del tanque) se van encendiendo los leds. Quisiera saber si alguien me puede ayudar con esto. Un dato mi flotante tiene una resistencia de 3 Ω mas o menos cuando esta arriba (Lleno) y 33 Ω cuando esta abajo (Vacio).
Muchas Gracias de antemano (y)

El circuito que arme es el de la foto, disculpas y gracias por responder tan rapido.
 

Adjuntos

Última edición por un moderador:
#45
Perfecto viejo, ahora si anda un caño! Muchas Gracias, era una tontería jeje.

A la tarde a comprar plaqueta y a soldar!
 
Última edición por un moderador:
#46
Gente tengo otro problema, en la pc el circuito funciona barbaro, pero en el protoboard varian los leds y todo pero encienden 3 leds juntos despues otros 3 y por ultimo los otros uno por uno... Que se podra hacer?.
Gracias
 
#48
Hola compañeros.

Quiero añadir un testigo de reserva de combustible a mi Ford Escort porque no lo incluye. Había pensado en usar un comparador LM339 y un potenciómetro para regular uno de los voltajes de entrada y que se encienda un led cuando queden pocos litros.
El caso es que el cuadro esta sellado con plástico y no tengo acceso a los conectores del reloj de gasolina así que se me ha ocurrido conectarlo directamente al flotador.

He estado revisándolo y hay 5 cables, pero no sé de cual sacar la señal. Adjunto foto y diagrama esquemático.
Supongo que los grandes serán la alimentación, pero no lo sé.

¿Alguien tiene diagrama de conexsiones de esta pieza o sabe la solución a mi problema?

PD: Es un Ford Escort xr3i de 1992.

Gracias de antemano.
 

Adjuntos

DOSMETROS

High 2m Modereitor
#49
Creo que los dos mas gruesos son de la bomba de combustible , así que tendrás que medir los voltajes de los otros tres , con tanque medio vacío y luego medio lleno.
 
#50
Creo que los dos mas gruesos son de la bomba de combustible , así que tendrás que medir los voltajes de los otros tres , con tanque medio vacío y luego medio lleno.
Gracias DOSMETROS, pero he descubierto que el circuito no funciona bien. La bomba de combustible sí es alimentada con 12V, pero el sistema de indicador de combustible no le llega nada.

He estado haciendo pruebas e investigando y he descubierto que los dos gruesos son positivo y negativo (rojo/negro y marrón, respectivamente) de la bomba de combustible; el fino del centro (marrón/verde) es una toma de tierra al chasis; y los otros dos finos son los estremos de la resistencia del aforador (marrón y marrón/negro).

Como la resistencia del aforador funciona bien, he decidido replicar el sistema para aprovechandola, pero no sé con que voltaje e intensidad alimentarla para que no se queme.

¿Alguna idea?
 

Adjuntos

#52
El indicador funciona bien? le llga tensión cuando la llave esta en contacto, cuando esta apagdo no le llega nada
No, no funciona.

Pensaba que no se levantaba la aguja por falta de combustible, ya que es un coche antiguo que estoy restaurando y no tenía combustible en el tanque;pero hace poco hice pruebas, llené el tanque y no funciona.

Intentaré hacer pruebas con el reloj a ver si es solo que no le llega la alimentación que necesita.
 
#53
Probalemente este cortado algún cable o algún fusible que agrupa varios artefactos,
De que auto y modelo se trata, tal vez pueda conseguir el diagrama eléctrico del mismo
El potenciometro lo has medido? al mover el flotante cambia el valor midiendo con un tester?
 

DOSMETROS

High 2m Modereitor
#54
El relój tiene dos bobinas a 90º. La primer bobina pone la aguja sobre 0 (tanque vacío) y la otra tironea de la aguja hacia tanque lleno





 
#55
Aquí te dejo un diagrama que te será de mucha utilidad

------- Mensaje actualizado: -------

Como ves allí esta donde podes colocar la luz testigo que que queres
 
#56
Probalemente este cortado algún cable o algún fusible que agrupa varios artefactos,
De que auto y modelo se trata, tal vez pueda conseguir el diagrama eléctrico del mismo
El potenciometro lo has medido? al mover el flotante cambia el valor midiendo con un tester?
Es un Ford Escort xr3i 1.8 105CV.
Mañana revisaré fusibles por si acaso y el potenciómetro, pero estoy casi seguro de que ambas cosas estan bien.
------- Mensaje actualizado: -------

El relój tiene dos bobinas a 90º. La primer bobina pone la aguja sobre 0 (tanque vacío) y la otra tironea de la aguja hacia tanque lleno





Muchas gracias, mañana las comprobaré también.
------- Mensaje actualizado: -------

Aquí te dejo un diagrama que te será de mucha utilidad

------- Mensaje actualizado: -------

Como ves allí esta donde podes colocar la luz testigo que que queres
Muchas gracias por el diagrama. Mañana lo comprobaré todo y comento.
 
#57
Hola compañeros, revisé todo lo que me comentaron: fusibles, conexiones, el propio reloj... Al final conseguí que funcione, supongo que sería por un par de conexiones que no parecían estar muy bien.

Ahora bien, para añadir el testigo había pensado en usar un LM339. El cable que da la señal al medidor, da entre 6,5V( cuando está vacío) y 3V (cuando está lleno), así que había pensado en compararlo con un valtaje fijo (por ejemplo 5,75 o 6) y encender un led cuando estuviera por encima de ese voltaje. Adjunto diagrama.

Lo que no sé es cómo conseguir ajustar exactamente el voltaje de referencia partiendo de los 12-14 que da la batería.
¿Alguna idea u otra solución?
 

Adjuntos

Arriba