Consulta con circuito integrado SMD con codigo 0FM

#1
Buenos días, alguien de casualidad tiene la forma de averiguar el diagrama propuesto de este integrado smd de 8 pines, no lo encuentro.

el código es 0FM identificado como U8 en la fotografía, busqué en SMD Codebook (2014) y me salió como resultado un SMD de 6 pines, con un diagrama que difiere de dónde está puesto. Es una Placa controladoray necesito saber si ese componente es un doble mosfet o no.

Les adjunto la imágen, lo mejor que pude.

Si alguien me ayuda, les agradeceré. Si el tema no va aquí, disculpen.

20190605_102820.jpg
 
#3
Buenos días y gracias por responder, si, puse la variante vocal o pero sin resultados... es una placa que tiene un sensor que al acercarse una persona, este activa una lámpara LED pero... el led enciende muy poco brillo y todas las pistas van a ese integrado, la orden de encendido viene de un módulo sellado (que no puedde abrirse) y comandado por un PIC SMD PIC16LF1518.
veo una bobina y un diodo... el voltaje de salida a los led son de 5 voltios, y en standby son de 4 voltios, quiero ponerle otro elevador de corriente (ladron de julios) peor no se me ocurre como hacer el sensor que me detecte ese cambio de 4 a 5 voltios y me encienda ese elevador de corriente para 12 voltios del led...
 

DOSMETROS

High 2m Modereitor
#4
Además de la bobina y díodo , no tiene un capacitor ? Podría estar pinchado.

Ponés desde esos 4 - 5 V un zener en serie de 4V y de ahí a la base de un transistor , cómo el zener resta 4 V no acciona la base , con 5 V te queda 1 V para accionarla. Sino un integrado comparador.
 
#5
reducir los 4 voltios a cero... con el zener, cuando tenga 5.1 voltios, habrían 1.2 voltios, eso es lo que entiendo? entonces excitará la base de algun transistor común? como el 123AP? y eso accionaría un relay? o debo ponerle un driver tipo transsitor BD?
 

DOSMETROS

High 2m Modereitor
#9
Esa es la idea , pero el díodo está al revés , en directa solo le caen 0,65V en vez de los 3,9 Vz.

Agregale 10k de base a masa.

Ponele algún led + su resistencia en serie con colector a ver como anda.
 
#12
si, ahora si me funciona, aunque la sensiblidad es desde los 4.4 voltios que enciende... muy bien, gracias por tu valiosa colaboración.
a propósito, para disminuir la sensibilidad ¿se puede poner una resistencia en su base? así estaría mas seguro el circuito para que accione desde los 4.8 voltios, veré que resistencia se puede poner... O supongo que es por el Diodo Zener (1N4730A) de 3.9 voltios en vez del Zener de 4.3 voltios... Probaré con Diodo Zener de 4.3 (1N4731A), y comentaré.

con 4 voltios...

simulacion 03.png

Al accionar con 4.2 voltios, no sucede nada, el led no enciende.

simulacion 04.png

Pero al darle 5.0 voltios en adelante, ya enciende el LED

simulacion 05.png


----

Actualizo... En efecto era el corte del Zener 1N4731A, de 4.3 voltios, este en efecto desde los 4.75 voltios ya no conduce. Nuevamente tu tienes vasto conocimiento... Jamás se me hubiera ocurrido poner un Zener... Había pensado en poner dos diodos a la salida del colector, poner dos resistencias, una limitadora en su base y otra de la base a tierra... pero este es más prolijo y mas sensible al cambio.

Gracias, has solucionado mi inconveniente, veré como ponerle un relay de 5 voltios... que es lo siguiente que necesito hacer para encender un modulo externo que encienda los LEDs de 11 voltios a 12
 
Última edición:
#18
Hola, veo algunos detalles en ese esquema.
Primero, el transistor Q1, no tiene resistencia limitadora de base, salvo que esté integrada, que no parece ser el caso.
Y por otro lado, Q2 está conectado en modo colector común. Siendo que es más eficiente un control en emisor común, para funcionamiento ON/OFF.
Y 3ro. Q2 no tiene resistencia de polarización para corte, es decir, no te asegura que alcance el corte cuándo el interruptor esté abierto. Y estaría expuesto a ruidos eléctricos, manifestándose con involuntarios destellos o permanentes de luz en los LEDs.
 
Última edición:
#19
Interesante tu indicación amigo. ¿Puedes ponerme un ejemplo?
Te comento, tengo un dispositivo que tiene 1 sensor integrado. Ese sensor acciona una tira de LEDs (12 voltios a 400 miliamperios) entonces, no lograba encender esa tira de LED's porque dicho integrado que desconozco, no he podido sustituirlo, supongo que es un Mosfet doble, porque el PIC interno envía la señal de alta (5.2 voltios) a ese mosfet y cuando está en Standby envía (4.2 voltios) así que en mi perplejidad no entiendo como la diferencia de 1 voltio es capaz de encender esa tira de LED's por eso @DOSMETROS con su paciencia logró indicarme como podría accionar por modo externo (con un ladrón de Julios o inversor simple) al tener desde 5.1 voltios en adelante. Por eso, con lo que me indicas, sería agradable que me ejemplificaras un circuito. Por lo pronto, el circuito me ha funcionado, salvo que tuve que ponerle un capacitor de 1000uF a 16 voltios a la salida de voltaje para evitar cambios bruscos y hacerlo en modo fade.
 

Temas similares


Arriba