Fuente alimentación tv LG sin salida a leds.

Buenos días.
Tengo una tv LG con el típico fallo de los leds.
La cuestión es que la fuente (L4R031)no me da los 58 v para alimentarlos.
La pregunta es: Esa salida es permanente? O si detecta que los led no están enchufados se apaga por sí sola?
Lo que hace es que me da un pico durante el encendido y después ya no hay alimentación de Led.
Los leds tengo que reemplazarlos seguro porque hay una barra que no luce pero es que creo que desenchufandolos todos, la fuente debería dar voltaje incluso sin carga.
Que opináis?
 

Pinchavalvulas

Well-Unknown member
Buenas.
Esas fuentes son de corriente (no de tensión) y sí, es normal que den un "pico" y se "vengan abajo".
A groso modo; La fuente genera tensión y al mismo tiempo chequea si hay carga o bajo consumo (leds) o si hay un consumo alto. Si se dan una de las dos, la fuente se protege y deja de suministrar tensión.

Si arranca, genera la tensión necesaria para los Led y a los pocos segundos baja la tensión, suele ser por problemas con los Led.
 
Buenas.
Esas fuentes son de corriente (no de tensión) y sí, es normal que den un "pico" y se "vengan abajo".
A groso modo; La fuente genera tensión y al mismo tiempo chequea si hay carga o bajo consumo (leds) o si hay un consumo alto. Si se dan una de las dos, la fuente se protege y deja de suministrar tensión.

Si arranca, genera la tensión necesaria para los Led y a los pocos segundos baja la tensión, suele ser por problemas con los Led.
En realidad el pico dura unas décimas de segundo, solo llega a verse un ligero destello o una medida relámpago en el polímetro.
Voy a probar cambiando sólo los led y si el problema sigue me liaré con la fuente.
Muchísimas gracias!!!!!
 
Tenes que mirar por donde hace la conmutación, si pone la tensión permanente y cierra por el retorno de los led's, o conmuta la tensión.
Lo que suele ayudar mucho es medir cada led con el tester, en modo diodo tienen que encender si son los de 3V, el que no funcione no enciende y puede estar en corto.
 
Arriba