LCD Philips 42PFL3614/77 sin tensiones en fuente

Buen día, les comento por si a alguien le ocurre lo mismo. Al parecer no es falla de la fuente, ya que el TV enciende correctamente, lo que si demora es en brindar imagen. Al encender y por aproximadamente un segundo, se ve una leyenda que reza "FORMATO DE VIDEO NO COMPATIBLE" (aclaro que en todo momento el TV estaba conectado mediante cable HDMI al decodificador de señal) Entonces decidí conectarlo con la entrada de video compuesto (fichas RCA color amarilla blanco y rojo) y funciono correctamente. Seguiré buscando porque la falla persiste por conexión HDMI.
 
Quizas algun error de software/firmware... Intenta en todas las conexiones y configuraciones, quizas esté corrupto la memoria eeprom o similar
 
Mis disculpas a los administradores por haber abierto otro tema.
Buenas tardes, vuelven los problemas con este TV, luego de estar 3 semanas sin funcionar. Al conectarlo a la red, se escucha acoplar el rele K801, el led de standby destella solo por un segundo y se apaga. Lo que me parece curioso es que, ni bien lo conecto a la red y sin presionar el boton de power, ya estan presentes los 24 V ademas de los 3.3 de STB. Tampoco puedo ver, iluminando la pantalla con una linterna, si brinda alguna imagen. Se les ocurre alguna sugerencia acerca de donde comenzar a buscar la falla?
Gracias y saludos
 
Probe con el buscapolo sobre los transformadores de los inverters y en ambos enciende. Podran ser las lamparas las que esten agotadas?
 
Última edición:

D@rkbytes

Moderador
Es probable pero no seguro. Es mejor que realices una inspección visual de las lámparas.
Durante el momento que existe alto voltaje se pueden detectar las fallas.
 
Arriba