LG 42LS5700 se apaga

Buenas tardes el TV NO tiene sonido y además aproximadamente a los 15 segundos de encender se apaga. Al apagarse comienza a destellar un led colocado en la placa fuente. Los destellos se repiten en series de 4 destellos. La tensión de STB está presente y estable. Los 12 y 24V también están aunque los 24 están un poco elevados 25V aunque no sé si será suficiente para activar alguna protección o no. La tira de LEDs no llegue a probarla con probador externo. Alguno sabe que código de error significan los destellos del LED sito en la placa fuente?
 

D@rkbytes

Moderador
Y durante esos 15 segundos en los que la Tv está encendida ¿tienes señal de video y back light, pero no audio?.
Asi es tal cual lo describis.
Si el TV tiene buen brillo e imagen, los LED deben estar bien.
Eso no lo mencionaste.

No, pero seguramente en el manual de servicio lo encuentres: LG 42LS5700-TB
Lei con detenimiento el manual de servicio pero no hace mencion al destello del LED de la placa. Solamente lo menciona como "EDGE LED" pero no veo ninguna mencion en cuanto a sus destellos
Pido su opinion sobre derivar a tierra el pin de error para verificar aunque sea a modo de prueba si permanece encendico. Que les parece?
 
Última edición:

D@rkbytes

Moderador
Los TV LG no suelen indicar errores por destellos del LED de Stand-by, en Sony y una que otra marca, sí.
Si el sistema de retroiluminación es Edge LED, entonces se trata de un TV delgado (Slim), o sea que los LED se encuentran en el borde, principalmente abajo.
Este sistema suele fallar bastante y presentar diversas anomalías.
Te recomiendo que retires el panel LCD para que observes el encendido de los LED y compruebes visualmente si todos encienden.
Con un solo LED que tenga problemas ya es motivo para que se active la protección.
 
Es verdad el tema del audio lo había pasado por alto.
Además . . . No tendrás un corto-sobrecarga en la alimentación del audio ?
En principio pensé que ambas fallas guardaban relación entre si pero si la causa de la protección es o sería la tira de LEDs habría que analizar el tema del audio
Pude ver un caso similar, en el cual la falla del encendido la resolvieron tal como me indico D@rkbytes Lo que hicieron fue reemplazar la tira de LEDs y en cuanto a la falta de sonido que señalo DOSMETROS la solucion fue hacer un reseteo general. Teniendo en cuenta lo expuesto, acudo a ustedes a fin de que me indiquen el procedimiento para llevar a cabo tal tarea. Si es volcando datos mediante dispositivo USB o solamente por menu de usuario.
Saludos
 
Última edición:
Comento novedades. Saque la tira de LEDs y la probé con probador al parecer iluminan todos por igual y no se observan signos de calentamiento. La cambio de todas maneras?
 

Adjuntos

  • IMG_20220304_211203_725.jpg
    IMG_20220304_211203_725.jpg
    533 KB · Visitas: 7

D@rkbytes

Moderador
No tenías porqué haber quitado la tira ni usar un probador.
Lo que dije fue:
Te recomiendo que retires el panel LCD para que observes el encendido de los LED y compruebes visualmente si todos encienden.
Eso significa que debiste haber probado los LED con el mismo televisor. (No importa que no tenga conectado el panel LCD)
Los probadores no proporcionan la misma corriente que la fuente y los LED dañados se pueden ver bien.
Regresa los LED a su lugar y realiza la prueba con el TV.
 
No tenías porqué haber quitado la tira ni usar un probador.
Lo que dije fue:

Eso significa que debiste haber probado los LED con el mismo televisor. (No importa que no tenga conectado el panel LCD)
Los probadores no proporcionan la misma corriente que la fuente y los LED dañados se pueden ver bien.
Regresa los LED a su lugar y realiza la prueba con el TV.
Volví a colocar los LEDs sin conectar el panel y tal como dijiste, a los segundos de encender la TV hay LEDs que se apagan, por lo cual, entiendo que se activa la proteccion. Aprendí algo nuevo. Muchas gracias por compartir tus conocimientos con los que hace poco tiempo estamos en este tema. Jamás se me hubiese ocurrido que no es lo mismo probar con fuente externa. Compro la tira LED, la reemplazo y comento resultados.
 
No tenías porqué haber quitado la tira ni usar un probador.
Lo que dije fue:

Eso significa que debiste haber probado los LED con el mismo televisor. (No importa que no tenga conectado el panel LCD)
Los probadores no proporcionan la misma corriente que la fuente y los LED dañados se pueden ver bien.
Regresa los LED a su lugar y realiza la prueba con el TV.
Buenas tardes ya reemplace la tira de LEDs y la falla esta solucionada. Antes de finalizar quisiera bajar la corriente de los LEDs. Lei en un foro de mundotecnico.info que el backlight trabaja con un integrado IC801 de 50 pines. De la pata 50 sale a una resistencia SMD de 3K R834, la cual reemplazaron por una de 12K reduciendo la corriente de 400mA a 160 mA. Convendra hacerlo?
 

Adjuntos

  • WhatsApp Image 2022-03-08 at 20.02.31.jpeg
    WhatsApp Image 2022-03-08 at 20.02.31.jpeg
    516 KB · Visitas: 9

D@rkbytes

Moderador
Leí en un foro de mundotecnico.info que el backlight trabaja con un integrado IC801 de 50 pines.
De la pata 50 sale a una resistencia SMD de 3K R834, la cual reemplazaron por una de 12K reduciendo la corriente de 400mA a 160 mA. ¿Convendrá hacerlo?
Al bajar la corriente a más del 50% el televisor se va a ver muy oscuro.
Tal vez no, pero es muy probable que sí porque es bastante la reducción de corriente.
Haz la prueba, y si se mira bien y el cliente no lo nota, la dejas así.
Yo preferiría ver la hoja de datos del circuito antes de modificar algo.
 
Al bajar la corriente a más del 50% el televisor se va a ver muy oscuro.
Tal vez no, pero es muy probable que sí porque es bastante la reducción de corriente.
Haz la prueba, y si se mira bien y el cliente no lo nota, la dejas así.
Yo preferiría ver la hoja de datos del circuito antes de modificar algo.
Teniendo en cuenta tu comentario referente a no bajar tanto la corriente, reemplace la resistencia por una de 5K6. Quedo mas que aceptable el backlight. Dejo la hoja de datos del integrado y foto de la modificacion.
Gracias nuevamente, saludos
 

Adjuntos

  • datasheet.pdf
    158.8 KB · Visitas: 8
  • WhatsApp Image 2022-03-09 at 03.10.16.jpeg
    WhatsApp Image 2022-03-09 at 03.10.16.jpeg
    148.1 KB · Visitas: 10
Arriba