LG32LC56 no tiene sonido

Buenas tardes a todos,
En primer lugar,soy nuevo en el foro y me gustaría aprender muchas cosas de electrónica para aprender a reparar los equipos.

En este caso tengo problemas con el audio con la TV LG modelo 32lc56. No suena nada de nada, he cambiado los parámetros de audio desde el software de la TV sin éxito. En ninguna salida (HDMI, RGB, pc...) funciona el audio.

He leído información en internet sobre cómo arreglarlo y es posible que sean los condensadores y amplificadores de audio digital. .
Me gustaría saber cómo podría saber si los condensadores de cerámica smd están bien así como los amplificadores.

Adjunto una foto a ver si me pueden ayudar.

Muchísimas gracias a todos.
Saludos.
 

Adjuntos

  • PXL_20220720_143116149.jpg
    PXL_20220720_143116149.jpg
    312.6 KB · Visitas: 24

Pinchavalvulas

Well-Unknown member
Buenas.
El condensador electrolítico de la Derecha, el más alto, no me inspira confianza.
Los condensadores cerámicos SMD o los mides con capacimetro o los descartas, de momento, si no te dan fugas o resistencia baja al medirlos en continuidad.

Sí posees el manual de servicio súbelo.
Habría que analizar cómo funciona el circuito de sonido, lo normal es que si el circuito integrado de salida está mal no impida que haya audio en las diferentes salidas de audio/vídeo.

Podría ser un fallo en el circuito de mute..
 
Lo primero que tienes que hacer es buscar las hojas de datos del IC, en general el circuito es muy similar al que propone el fabricante, pero lo principal es que se obtiene datos como que pines son los de alimentación, cual los de entrada, etc.

Se mide que tenga alimentación, que la señal de mute no este activa. Si las dos primeras son correctas, se mide se llega señal a la entrada y así se va hacia atrás buscando el problema.
 
Buenas.
El condensador electrolítico de la Derecha, el más alto, no me inspira confianza.
Los condensadores cerámicos SMD o los mides con capacimetro o los descartas, de momento, si no te dan fugas o resistencia baja al medirlos en continuidad.

Sí posees el manual de servicio súbelo.
Habría que analizar cómo funciona el circuito de sonido, lo normal es que si el circuito integrado de salida está mal no impida que haya audio en las diferentes salidas de audio/vídeo.

Podría ser un fallo en el circuito de mute..
Buenos días,
Muchas gracias por la respuesta, he descargado el manual que subiste pero la verdad, no tengo ni idea de cómo interpretarlo. Con respecto al condensador cerámico SMD tengo multimetro pero no sé cómo medirlo... te subo una imagen del multimetro y si es posible, ¿me dices los parámetros que debo poner? En Youtube seguí este video
y medí el condensador de la izquierda y derecha; el de la derecha me daba un voltaje de 1,2 pero el de la izquierda me indicaba 0. Pero si es posible dime, por favor, cómo medirlos correctamente para descartar problemas.
Lo primero que tienes que hacer es buscar las hojas de datos del IC, en general el circuito es muy similar al que propone el fabricante, pero lo principal es que se obtiene datos como que pines son los de alimentación, cual los de entrada, etc.

Se mide que tenga alimentación, que la señal de mute no este activa. Si las dos primeras son correctas, se mide se llega señal a la entrada y así se va hacia atrás buscando el problema.
¿La hoja de datos del IC es manual de servicio que subió @pinchavalculas? No sé cómo interpretarla, pero leí que hay una parte de fallas de sonido y te pone cómo solucionarlo creo.
¿Cómo puedo saber que la señal de mute no está activa?
Voy a aprender mucho por aquí, tengo bastante interés en saber qué falla para aprender a reparar esta TV. Muchas gracias a todos.
 

Adjuntos

  • PXL_20220721_093554063.jpg
    PXL_20220721_093554063.jpg
    303.9 KB · Visitas: 5
tengo multimetro pero no sé cómo medirlo
Midelo en esta escala (para capacitores de valores en "uF" microFaradios, primero haz un cortocircuito entre sus terminales para descargarlos);
PXL_20220721_093554063.jpg


La hoja de datos del IC es manual de servicio que subió @pinchavalculas?
No, ese es el MANUALDE SERVICIO, la hojas de datos o datasheet se buscan con la matrícula (lo que dice arriba del integrado), agregando las palabras magicas "datasheet pdf".

Cómo puedo saber que la señal de mute no está activa?
Una vez encontrado el datasheet, allí mismo te dirá qué pin y qué voltaje se necesita para activar/desactivar la función de "mute". Si el integradose controla vía digital, entonces no vas a poder comprobarlo de forma simple (entra en una zona mas compleja)
 
Muchas gracias por las respuestas de todos. Miraré a ver si encuentro el datasheet. Por otra parte, comprobé si los condensadores funcionan haciendo un corto y comprobando si pitaban en uno de sus lados. En ningún caso pitó nada, me imagino entonces que sea muy probable que esa sea la falla ¿No?
 
Los condensadores se prueban con un probador específico para saber su capacidad.

Dependiendo de la capacitancia de los condensadores, puede o no que "pite".

El aparato se llama capacímetro y puede o no ser parte de un multimetro/tester
 
Buenos días,
Muchas gracias por la respuesta, he descargado el manual que subiste pero la verdad, no tengo ni idea de cómo interpretarlo. Con respecto al condensador cerámico SMD tengo multimetro pero no sé cómo medirlo... te subo una imagen del multimetro y si es posible, ¿me dices los parámetros que debo poner? En Youtube seguí este video
y medí el condensador de la izquierda y derecha; el de la derecha me daba un voltaje de 1,2 pero el de la izquierda me indicaba 0. Pero si es posible dime, por favor, cómo medirlos correctamente para descartar problemas.

¿La hoja de datos del IC es manual de servicio que subió @pinchavalculas? No sé cómo interpretarla, pero leí que hay una parte de fallas de sonido y te pone cómo solucionarlo creo.
¿Cómo puedo saber que la señal de mute no está activa?
Voy a aprender mucho por aquí, tengo bastante interés en saber qué falla para aprender a reparar esta TV. Muchas gracias a todos.
EL tester debes ponerlo en esta escala
PXL_20220721_093554063.jpg
Y tocar con las puntas los capacitores electroliticos (cilindricos, con un signo menos por el lado)
Si vas a medir los smd, debes bajar hacia las posiciones siguientes, siempre en la escala de capacitancia, como te dijeron arriba.


Olvide agregar que los capacitores o condensadores de mayor capacitancia o capacidad, podrian actuar como acumuladores temporales de continua. De ahi que piten al cargar o descargra con la pequeña tensión que proporciona el tester al medir continuidad (donde aparece el simbolo del diodo). De ahi la necesidad de descargar los más grandes, ya que podrian dañar el aparato o dar una desagradable descarga, dependiendo de, como se dijo, su capacidad.
 

Adjuntos

  • PXL_20220720_143116149.png
    PXL_20220720_143116149.png
    511.2 KB · Visitas: 9
Última edición:
Muchas gracias por las respuestas de todos. Miraré a ver si encuentro el datasheet. Por otra parte, comprobé si los condensadores funcionan haciendo un corto y comprobando si pitaban en uno de sus lados. En ningún caso pitó nada, me imagino entonces que sea muy probable que esa sea la falla ¿No?
Para medir continuidad en pistas, resistores, inductores (bobinas, transformadores, diodos en un solo sentido) o cortocircuito en condensadores o capacitores (ya que estos tienen dos placas que no se tocan internamente). El tester solo pitara en esta escala, si es que la capacidad del condensador es suficientemente grande, disminuyendo la duracion del pitido, a medida de que sean capacitores con menor capacidad.
 

Adjuntos

  • PXL_20220721_0935543.png
    PXL_20220721_0935543.png
    750.3 KB · Visitas: 5
Muchas gracias por las respuestas.
He estado midiendo como me has explicado pero no sé qué capacidad deberían de tener los capacitores electrolíticos SMD y capacitadores SMD.
He comprobado los que están justo encima del amplificador de audio no miden nada. Adjunto una foto.
¿Es posible que no suene el altavoz debido a estos?

1661773189464.png
 
¿Es posible que no suene el altavoz debido a estos?
Muy probablemente no.

Debes descargar el datasheet del amplificador, y medir el voltaje que le llega, el pin de modo/mute/standby, etc...

Tambien mide las bobinas que no se haya abierto alguna...

Si no se habilita el integrado, nunca va a funcionar.
Si trae conexion I2C o SPI para el control, entonces vas a tener que analizar esas señales que le envia el microprocesador...

Quizas use I2S para el audio, asi que ahí no vas a poder probar inyectar audio, a menos que tengas cómo...
 

Pinchavalvulas

Well-Unknown member
Los condensadores electrolíticos SMD (tubulares) tienen su valor de capacidad impreso.
Los condensadores SMD cerámicos (los de arriba, color marron) suelen tener valores bajos de capacidad, del orden de 3 ó 4uF.
Medidos en placa seguramente se falsea las medidas.

Si los cerámicos no te dan nada seguramente no son el problema.

Deberias comprobar las tensiones de alimentación y mute y o control por si no están o están mal.
Ojo, busca siempre una alternativa para no medir y provocar cortos en las patillas del Ic. Alternativas como la patilla de un condensador, una resistencia o una pista pista de cobre.


Se me adelantaron por escribir lento.. 🙃
 
Última edición:
Como te dijeron por ahí, empieza por cambiar el capacitor de filtrado de alimentación al IC de audio, que esta totalmente seco. Me refiero el capacitor grande que esta al lado del IC de audio.
Se refiere a este, ¿no?

Captura de pantalla 2022-08-31 115333.jpg
Disculpe es que soy muy muy novato en esto y hay mucha terminología que me pierdo... ¿Cómo se puede saber que está seco?
¿Debo desoldarlo sí o sí para comprobar si tiene la capacitancia correcta?
Lo del datasheet he buscado pero solo encuentro ese manual que puse arriba. Imagino que la matrícula de la placa es donde pone Chassis en la imagen, ¿no?

PXL_20220831_110101774.jpg

Me tengo que hacer un curso de electrónica básica uff.. Muchísimas gracias a todos por ayudar y colaborar.
 
Última edición:
Si tienes un capacitometro, tienes que sacarlo para medir su capacidad. Si no tienes este instrumento, compra o consigue una capacitor de iguales características ( 1000uF/25V) y cámbialo.
 
¿Cómo se puede saber que está seco?
Mira las fotos adjuntas, el de 3300uF es nuevo, el otro explotó (tambien puede hincharse sin explotar), y el tuyo tiene el plástico que lo recubre "arremangado" (la parte de arriba se va hacia abajo).

Éstos son síntomas típicos, pero NO los únicos, ya que se pueden ver bien, pero medir mal, para esto se emplea un "capacímetro".

¿Debo desoldarlo sí o sí para comprobar si tiene la capacitancia correcta?
En ocasiones se puede medir colocado, aunque la medida real va a ser muy diferente.
En tu caso, la placa debe ser multicapa, por lo que dificulta el desoldado y soldado de componentes.

Para tu caso, ni lo dudes, cambialo de una cortando las "patas" y soldando desde allí
 

Adjuntos

  • 1661961180503.png
    1661961180503.png
    130.7 KB · Visitas: 2
  • hq720.jpg
    hq720.jpg
    40.1 KB · Visitas: 2
Muchas gracias por todas vuestras respuestas. He quitado el capacitador electrolítico cilíndrico, como comentaste me ha costado un poco sacarlo pero todo ok. Voy a comprar uno nuevo y cambiarlo a ver si con eso se soluciona el problema.
Mira las fotos adjuntas, el de 3300uF es nuevo, el otro explotó (tambien puede hincharse sin explotar), y el tuyo tiene el plástico que lo recubre "arremangado" (la parte de arriba se va hacia abajo).

Éstos son síntomas típicos, pero NO los únicos, ya que se pueden ver bien, pero medir mal, para esto se emplea un "capacímetro".


En ocasiones se puede medir colocado, aunque la medida real va a ser muy diferente.
En tu caso, la placa debe ser multicapa, por lo que dificulta el desoldado y soldado de componentes.

Para tu caso, ni lo dudes, cambialo de una cortando las "patas" y soldando desde allí
 
Buenas noches a todos, tras haber instalado el nuevo capacitor electrolítico cilíndrico, todavía no funciona el sonido de la TV...
Les envío algunas fotos con partes y modelo de la TV por si me pueden echar un cable.
¿Me podrían decir exactamente los parámetros que debería utilizar con el multímetro/tester y en qué parte de la placa?

Muchas graciasss
 

Adjuntos

  • IMG-20220925-WA0023.jpg
    IMG-20220925-WA0023.jpg
    206.4 KB · Visitas: 7
  • IMG-20220925-WA0024.jpg
    IMG-20220925-WA0024.jpg
    173 KB · Visitas: 6
  • IMG-20220925-WA0026.jpg
    IMG-20220925-WA0026.jpg
    187.4 KB · Visitas: 7
  • IMG-20220925-WA0027.jpg
    IMG-20220925-WA0027.jpg
    192.3 KB · Visitas: 7
  • IMG-20220925-WA0029.jpg
    IMG-20220925-WA0029.jpg
    164 KB · Visitas: 7
  • IMG-20220925-WA0033.jpg
    IMG-20220925-WA0033.jpg
    213.8 KB · Visitas: 6
  • IMG-20220925-WA0034.jpg
    IMG-20220925-WA0034.jpg
    210.3 KB · Visitas: 7
  • PXL_20220925_182958243.jpg
    PXL_20220925_182958243.jpg
    303.2 KB · Visitas: 7
Arriba