Mi PC se prende y luego se apaga al conectar a la corriente

Buenas, soy nuevo aquí en está página, por lo que vi es que acá se ayudan en distintos problemas de electrónica y hardware, etc. Bueno, espero que me ayuden con este problema, quiero ver si lo puedo solucionar yo mismo o sí es necesario llamar un técnico, se los agradecería mucho.

Cuando compré mi PC obviamente estaba todo bien sin problemas luego de 1 mes o 2 meses le hice como una ""limpieza" a la PC (en ese tiempo estaba aprendiendo recién a como realizar limpieza a la PC), solo use el soplador y eché alcohol isopropílico , no desconecté cables, al terminar de "limpiar" conecté mi PC y al conectarlo a la corriente (al estabilizador) se prendió sola por 1 o 2 segundos y luego se apagó por 2 segundos y después de ello se prendió con normalidad y después de ello no dió más problemas.

Lo más curioso es que estuve así durante 4 o 3 meses creo y después de ese tiempo decidí hacerle una "limpieza"(lo pongo entre comillas porque en verdad no fue una limpieza como se debe), esta vez desconecté cables de la placa madre menos los de la fuente de poder, use el la máquina para soplar y alcohol isopropílico, y por arte de magia al conectar a la corriente se solucionó ese problema, cuando lo conecté tenía que tocar el botón de prender para que se encienda con normalidad.

Estuve así por 4 meses y luego decidí esta vez sí hacerle una limpieza completa (ahí si por fin aprendí a hacer un mantenimiento a la PC y su limpieza respectivamente), prácticamente desarme la pc para limpiar parte por parte cada componente de la PC, sobre todo la fuente de poder, el disco mecánico, etc. Al terminar de limpiar conecte la PC a la corriente y me dió el mismo problema que me había pasado antes, se prendió sola por 1 o 2 segundos y luego se apagó por 2 segundos y después de ello se prendió normal.

Pienso que es la fuente de poder no de por qué aunque ya lo haya limpiado, también vi muchos vídeos en YouTube pero ninguno se acerca a mi problema, a otros que les pregunte de mi problema me dicen que es la BIOS pero ya lo revise y está bien, actualmente sigo teniendo ese problema ya que esa limpieza lo hice hace un mes. Por favor espero que me ayuden se los agradecería muchísimo. Bendiciones.
 
La primera cosa que necesitas, ya que te metiste en este baile, es un tester aunque sea de los más básicos. También necesitas saber cómo operarlo y medir tensiones continuas.
Si lograste el paso anterior pasamos a verificar la fuente. Desconecta todos los cables, especialmente los dos que van al motherboard. Agarras el conector ATX de 24 pines y le haces un puente entre la para 14 y 15 como indica la figura:

1654905111391.png
Al conectar los 220V la fuente enciende si o si, asi que procedes a verificar los voltajes. Todos los cables amarillos llevan +12VCC con una tolerancia de +/- 10%. todos los cables rojos llevab +5VCC con una tolerancia de +/-5%. Es fundamental que esas dos tensiones esten presentes, de lo contrario la PC no va a funcionar.
 
Buenas, soy nuevo aquí en está página, por lo que vi es que acá se ayudan en distintos problemas de electrónica y hardware, etc. Bueno, espero que me ayuden con este problema, quiero ver si lo puedo solucionar yo mismo o sí es necesario llamar un técnico, se los agradecería mucho.

Cuando compré mi PC obviamente estaba todo bien sin problemas luego de 1 mes o 2 meses le hice como una ""limpieza" a la PC (en ese tiempo estaba aprendiendo recién a como realizar limpieza a la PC), solo use el soplador y eché alcohol isopropílico , no desconecté cables, al terminar de "limpiar" conecté mi PC y al conectarlo a la corriente (al estabilizador) se prendió sola por 1 o 2 segundos y luego se apagó por 2 segundos y después de ello se prendió con normalidad y después de ello no dió más problemas.

Lo más curioso es que estuve así durante 4 o 3 meses creo y después de ese tiempo decidí hacerle una "limpieza"(lo pongo entre comillas porque en verdad no fue una limpieza como se debe), esta vez desconecté cables de la placa madre menos los de la fuente de poder, use el la máquina para soplar y alcohol isopropílico, y por arte de magia al conectar a la corriente se solucionó ese problema, cuando lo conecté tenía que tocar el botón de prender para que se encienda con normalidad.

Estuve así por 4 meses y luego decidí esta vez sí hacerle una limpieza completa (ahí si por fin aprendí a hacer un mantenimiento a la PC y su limpieza respectivamente), prácticamente desarme la pc para limpiar parte por parte cada componente de la PC, sobre todo la fuente de poder, el disco mecánico, etc. Al terminar de limpiar conecte la PC a la corriente y me dió el mismo problema que me había pasado antes, se prendió sola por 1 o 2 segundos y luego se apagó por 2 segundos y después de ello se prendió normal.

Pienso que es la fuente de poder no de por qué aunque ya lo haya limpiado, también vi muchos vídeos en YouTube pero ninguno se acerca a mi problema, a otros que les pregunte de mi problema me dicen que es la BIOS pero ya lo revise y está bien, actualmente sigo teniendo ese problema ya que esa limpieza lo hice hace un mes. Por favor espero que me ayuden se los agradecería muchísimo. Bendiciones.
Una vez que tienes todo conectado, lo mejor es no manipularlo, ni sacar conectores y ponerlos
ya que puedes forzar algo.
Yo para mi que limpias mucho o demasiado,
que es ¿la máquina de soplar?
Si soplas con aire comprimido puedes proyectar residuos de metal sobre las placas.
Si soplas sobre los ventiladores y los pones a gran velocidad, también te cargas algo.
 
Última edición:
Buenas, soy nuevo aquí en está página, por lo que vi es que acá se ayudan en distintos problemas de electrónica y hardware, etc. Bueno, espero que me ayuden con este problema, quiero ver si lo puedo solucionar yo mismo o sí es necesario llamar un técnico, se los agradecería mucho.

Cuando compré mi PC obviamente estaba todo bien sin problemas luego de 1 mes o 2 meses le hice como una ""limpieza" a la PC (en ese tiempo estaba aprendiendo recién a como realizar limpieza a la PC), solo use el soplador y eché alcohol isopropílico , no desconecté cables, al terminar de "limpiar" conecté mi PC y al conectarlo a la corriente (al estabilizador) se prendió sola por 1 o 2 segundos y luego se apagó por 2 segundos y después de ello se prendió con normalidad y después de ello no dió más problemas.

Lo más curioso es que estuve así durante 4 o 3 meses creo y después de ese tiempo decidí hacerle una "limpieza"(lo pongo entre comillas porque en verdad no fue una limpieza como se debe), esta vez desconecté cables de la placa madre menos los de la fuente de poder, use el la máquina para soplar y alcohol isopropílico, y por arte de magia al conectar a la corriente se solucionó ese problema, cuando lo conecté tenía que tocar el botón de prender para que se encienda con normalidad.

Estuve así por 4 meses y luego decidí esta vez sí hacerle una limpieza completa (ahí si por fin aprendí a hacer un mantenimiento a la PC y su limpieza respectivamente), prácticamente desarme la pc para limpiar parte por parte cada componente de la PC, sobre todo la fuente de poder, el disco mecánico, etc. Al terminar de limpiar conecte la PC a la corriente y me dió el mismo problema que me había pasado antes, se prendió sola por 1 o 2 segundos y luego se apagó por 2 segundos y después de ello se prendió normal.

Pienso que es la fuente de poder no de por qué aunque ya lo haya limpiado, también vi muchos vídeos en YouTube pero ninguno se acerca a mi problema, a otros que les pregunte de mi problema me dicen que es la BIOS pero ya lo revise y está bien, actualmente sigo teniendo ese problema ya que esa limpieza lo hice hace un mes. Por favor espero que me ayuden se los agradecería muchísimo. Bendiciones.
Hay que ser muy prolijo y limpio, para manejarse y manipular la placa madre, si uno no la quiere arruinar.
Nunca hay que echar viento de ningún tipo, sobre las turbinas o ventiladores del la PC. Bajo ciertas circunstancias , esos ventiladores generan voltaje que puede arruinar la placa. Mucho OJO.
Si usas la PC en un ambiente limpio, con limpiarla una vez al año es suficiente, salvo que estes con la ventana abierta y entre polvo todo el día en cuyo caso, ese no es un lugar para usatr PC ni LAPTOP. Tiene que ser un ambiente LIMPIO y seco.

Si vas a limpiar un ventilador, sobre todo con viento de otro origen, primero lo desenchufas de TODO lo demas.
 
Te recomiendo probar pieza por pieza primero la fuente luego la fuente con la tarjeta madre luego la fuente con la tarjeta madre con la gráfica y así para que veas bien cuál es el componente que falla
Hay que ser muy prolijo y limpio, para manejarse y manipular la placa madre, si uno no la quiere arruinar.
Nunca hay que echar viento de ningún tipo, sobre las turbinas o ventiladores del la PC. Bajo ciertas circunstancias , esos ventiladores generan voltaje que puede arruinar la placa. Mucho OJO.
Si usas la PC en un ambiente limpio, con limpiarla una vez al año es suficiente, salvo que estes con la ventana abierta y entre polvo todo el día en cuyo caso, ese no es un lugar para usatr PC ni LAPTOP. Tiene que ser un ambiente LIMPIO y seco.
De hecho si pones aire debe ser especial para la limpieza de equipos de cómputo así como las herramientas de limpieza ya que en ocasiones generan estática y pueden arruinar algún componente
 
Una vez que tienes todo conectado, lo mejor es no manipularlo, ni sacar conectores y ponerlos
ya que puedes forzar algo.
Yo para mi que limpias mucho o demasiado,
que es ¿la máquina de soplar?
Si soplas con aire comprimido puedes proyectar residuos de metal sobre las placas.
Si soplas sobre los ventiladores y los pones a gran velocidad, también te cargas algo.
 Bueno tengo justamente este soplador, gracias por su comentario.
Te recomiendo probar pieza por pieza primero la fuente luego la fuente con la tarjeta madre luego la fuente con la tarjeta madre con la gráfica y así para que veas bien cuál es el componente que falla

De hecho si pones aire debe ser especial para la limpieza de equipos de cómputo así como las herramientas de limpieza ya que en ocasiones generan estática y pueden arruinar algún componente
Uso este soplador, gracias por su ayuda de comentario.
 

Adjuntos

  • images (1).jpeg
    images (1).jpeg
    13.8 KB · Visitas: 5
  • images (1).jpeg
    images (1).jpeg
    13.8 KB · Visitas: 5
Arriba