Pantalla tv lg parpadea

Hola muy buenas, quisiera comentaros el problema que tengo en la tele a ver si me podéis orientar en medida de lo posible.
Tengo una tv lg led 55lf652v del año 2015-2016 aprox. que al encenderla se oye pero la imagen parpadea, es decir, puede verse que la pantalla tiene imagen pero solo se ve bien cuando los leds interiores dan el destello o parpadeo.
He investigado por internet y por lo visto el problema pueden ser los propios leds (que tenga alguno fundido) o una falta o exceso de alimentación a los mismos.
No he comprobado los leds aunque aparentemente no tienen pinta de estar ninguno quemado ni la pista o circuito donde estan integrados, pero si he comprobado la alimentación de los leds con el conector de estos quitado, por lo visto el conector integrado de la placa de alimentacion tiene dos + y dos -, en los + tendría que llegar unos 200V segun pone el fabricante en la placa de alimentación, pero en un + no llega nada y en el otro 100V.
Conclusión : entiendo un poco de electricidad por mi trabajo, pero siendo cauto no sabría decir si el problema es la fuente de alimentación o hay algun tipo de cortocircuito por otro lado en la placa madre o algo por el estilo que provoque este comportamiento en la placa de alimentacion.
Saludos.
 
Si tuvo mucho uso es posible que ya empiecen a fallar las tiras de led, si sigue desarmado el display podrias probarlas individualmente con un multimetro en modo diodo o la tira led completa con alguna fuente si tenes.
Aunque por lo que tengo entendido una vez que empiezan a fallar cierta cantidad de leds un controlador que mide el consumo deberia protegerse y directamente no mandar mas alimentacion a los leds, pero bueno puede haber una falla en la proteccion o no esta bien hecho...
Por ultimo podrias hacer una prueba a ver si no es la imagen la que se va, desconectas la placa tcon y deberia darte una imagen blanca, si sigue apagando entonces si son los led, en caso de que se mantenga la falla esta en la tcon
 

D@rkbytes

Moderador
No he comprobado los led aunque aparentemente no tienen pinta de estar ninguno quemado ni la pista o circuito donde están integrados, pero si he comprobado la alimentación de los leds con el conector de estos quitado, por lo visto el conector integrado de la placa de alimentación tiene dos + y dos -, en los + tendría que llegar unos 200V segun pone el fabricante en la placa de alimentación, pero en un + no llega nada y en el otro 100V.
Muchas veces el conector tiene marcado doble polaridad porque los LED van en serie y las tiras cierran el circuito.
O sea que no siempre los dos lados tienen voltaje positivo.

Ejemplo:
Conexión LED en serie.png
El positivo principal está en la terminal #1 y el negativo principal en la terminal #4
Las terminales 2 y 3 suelen estar puenteadas en la tarjeta.
Así que, midiendo de la terminal #4 a la #1, tendrás 200V, de la #4 a la #2 tendrás 100V y de la #2 o #3 a la #1, otros 100V
Si algún LED se abre, en las terminales #1 y #2 no habrá voltaje.

Para no repetir el procedimiento de prueba, mira por aquí: LG 42LS5700 se apaga
 
Si tuvo mucho uso es posible que ya empiecen a fallar las tiras de led, si sigue desarmado el display podrias probarlas individualmente con un multimetro en modo diodo o la tira led completa con alguna fuente si tenes.
Aunque por lo que tengo entendido una vez que empiezan a fallar cierta cantidad de leds un controlador que mide el consumo deberia protegerse y directamente no mandar mas alimentacion a los leds, pero bueno puede haber una falla en la proteccion o no esta bien hecho...
Por ultimo podrias hacer una prueba a ver si no es la imagen la que se va, desconectas la placa tcon y deberia darte una imagen blanca, si sigue apagando entonces si son los led, en caso de que se mantenga la falla esta en la tcon
Gracias, lo miraré a verr
Muchas veces el conector tiene marcado doble polaridad porque los LED van en serie y las tiras cierran el circuito.
O sea que no siempre los dos lados tienen voltaje positivo.

Ejemplo:
Ver el archivo adjunto 284325
El positivo principal está en la terminal #1 y el negativo principal en la terminal #4
Las terminales 2 y 3 suelen estar puenteadas en la tarjeta.
Así que, midiendo de la terminal #4 a la #1, tendrás 200V, de la #4 a la #2 tendrás 100V y de la #2 o #3 a la #1, otros 100V
Si algún LED se abre, en las terminales #1 y #2 no habrá voltaje.

Para no repetir el procedimiento de prueba, mira por aquí: LG 42LS5700 se apaga
Lo comprobare a ver, gracias
 
Hola muchachos, al final lo arreglé, como me pareció un rollo mirar led por led en una tv tan grande con tantos led me compre un aparato de esos comprobadores de tiras led en el aliexpres que me costó dos duros (14 euros) y que para el precio que tiene la verdad es que va de lujo.
La tv tiene dos circuitos de led, uno con dos tiras y el otro con tres, el circuito con dos tiras funcionaba bien aunque tenia dos led fundidos y en el circuito de tres tiras solo funcionaban dos de ellas, la tercera tenia un led ligeramente quemado (no se veía sin quitar la parabola o foco transparente que tienen), lo quite y cerré el circuito soldando un par de pelos de cable y ya empezaron a funcionar las tres tiras.
Si tuvo mucho uso es posible que ya empiecen a fallar las tiras de led, si sigue desarmado el display podrias probarlas individualmente con un multimetro en modo diodo o la tira led completa con alguna fuente si tenes.
Aunque por lo que tengo entendido una vez que empiezan a fallar cierta cantidad de leds un controlador que mide el consumo deberia protegerse y directamente no mandar mas alimentacion a los leds, pero bueno puede haber una falla en la proteccion o no esta bien hecho...
Por ultimo podrias hacer una prueba a ver si no es la imagen la que se va, desconectas la placa tcon y deberia darte una imagen blanca, si sigue apagando entonces si son los led, en caso de que se mantenga la falla esta en la tcon
Al final tenía un led quemado o en cortocircuito y la placa de alimentación dejó de alimentar esas tiras de led para protegerlo como dijiste, saludos.
 

Adjuntos

  • 1657452399856.jpg
    1657452399856.jpg
    207.2 KB · Visitas: 5
Hola muchachos, al final lo arreglé, como me pareció un rollo mirar led por led en una tv tan grande con tantos led me compre un aparato de esos comprobadores de tiras led en el aliexpres que me costó dos duros (14 euros) y que para el precio que tiene la verdad es que va de lujo.
La tv tiene dos circuitos de led, uno con dos tiras y el otro con tres, el circuito con dos tiras funcionaba bien aunque tenia dos led fundidos y en el circuito de tres tiras solo funcionaban dos de ellas, la tercera tenia un led ligeramente quemado (no se veía sin quitar la parabola o foco transparente que tienen), lo quite y cerré el circuito soldando un par de pelos de cable y ya empezaron a funcionar las tres tiras.

Al final tenía un led quemado o en cortocircuito y la placa de alimentación dejó de alimentar esas tiras de led para protegerlo como dijiste, saludos.
Felicidades por la reparación!!. Posiblemente los leds que no se gastaron dentro de un tiempo se mueran y vuelvas a tener el mismo problema.
Con los monitores de lamparas ccfl se puede jugar con el integrado relacionado al backlight para que no se proteja, con los LED puede ser distinto porque muchas veces están en serie y depende de donde se muera uno los demás no se van a iluminar, y aunque desactives la protección se va a ver muy oscuro... de igual forma te lo menciono por si te sirve de algo esta solución temporal por si te vuelve a pasar.
Cuando se te vuelvan a gastar y decidas cambiar las tiras led por unas nuevas, deberías ver de reducir la corriente que se le entrega a los led para que te dure mas tiempo. En algunos televisores creo que el modo ahorro de energía/modo eco te sirve, como en otros tenes que modificarlo directamente desde la fuente. Buena suerte y saludos.
 
Arriba